<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Gov. Dayton Plots How To Seal A Legacy Despite GOP Control &laquo; WCCO | CBS Minnesota</title>
	<meta name="description" content="After 40 years in public office, Gov. Mark Dayton is ready to close out his career with a final challenge." />
	<link rel="pingback" href="http://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="mark dayton" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="mark dayton, governor mark dayton, minn gop, kurt daudt, mnsure, obamacare mn" />
<meta name="keywords" content="mark dayton, governor mark dayton, minn gop, kurt daudt, mnsure, obamacare mn" /><meta property="fb:pages" content="85063973824" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1483214053&amp;back=http%3A%2F%2Fminnesota.cbslocal.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="http://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="http://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Gov. Dayton Plots How To Seal A Legacy Despite GOP&nbsp;Control Comments Feed" href="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytkNEOwiAMRX9IrMbpfDF+C2MVUaBLYdvvy1i2aZYYH3w7DffctEDfCEU+oo8Q7+gwQGcaUFUQlpS00NhWGx/AUd3a9NqbWmMMoMLM28QbeCtyrZi0KZ44Ss3SLTRqBjxFk8www7c+jZQXi4b8xyBuVhr+pjJWlnRCnZdfxpX000fkkHDSS42cG53k53DrmFdkide3/KWbOuSeTcSh/uou+6I87w6n8lg8XiXHr08=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2iB7mZt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='http://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://minnesota.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=770">
		
					<meta name="twitter:title" content="Gov. Dayton Plots How To Seal A Legacy Despite GOP Control" />
					<meta name="twitter:description" content="After 40 years in public office, Gov. Mark Dayton is ready to close out his career with a final challenge." />
					<meta name="twitter:site" content="/wcco" />
		
		
					<meta property="og:title" content="Gov. Dayton Plots How To Seal A Legacy Despite GOP Control" />
					<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=770" />
					<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=770" />
					<meta property="og:description" content="After 40 years in public office, Gov. Mark Dayton is ready to close out his career with a final challenge." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/" />
					<meta property="og:image:height" content="433" />
					<meta property="og:image:width" content="770" />
					<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
					<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
		
		<link rel="amphtml" href="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=267" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-710096 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-mark-dayton" style="background: #eaeaea url(http://cbsminnesota.files.wordpress.com/2011/06/minnesota-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/minnesota-white-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-499689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-499689"><a href="http://minnesota.cbslocal.com">Minnesota</a>
<ul class="sub-menu">
	<li id="menu-item-500349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500349"><a href="http://radio.comq">Radio.com</a></li>
	<li id="menu-item-499691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499691"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-499692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499692"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-499693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499693"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-499694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499694"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-499695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499695"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-499696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499696"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-499698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499698"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-499699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499699"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-499700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499700"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-499701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499701"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-499702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499702"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-499703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499703"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-499704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499704"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-499705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499705"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-499706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499706"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-499707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499707"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-499708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499708"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-499709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499709"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-499710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499710"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-499711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499711"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-499712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499712"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-499713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499713"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-499714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499714"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-499715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499715"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-499716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499716"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-499690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499690"><a href="http://minnesota.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://minnesota.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://minnesota.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsminnesota.files.wordpress.com/2016/04/cbs_minnesota3.png" alt="WCCO | CBS Minnesota" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://minnesota.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="55450"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://minnesota.cbslocal.com/station/weather-tower/" title="Weather Tower" class="cbs-thumbnail-link" id="499930" ><div class="thumbnail-wrapper"><img width="43" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2014/10/62x40.png?w=43" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="62x40" data-attachment-id="499931" data-permalink="http://minnesota.cbslocal.com/station/weather-tower/62x40/" data-orig-file="https://cbsminnesota.files.wordpress.com/2014/10/62x40.png" data-orig-size="62,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="62&#215;40" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2014/10/62x40.png?w=62" data-large-file="https://cbsminnesota.files.wordpress.com/2014/10/62x40.png?w=62" /></div><div class="title-wrapper"><strong class="title">Weather Tower</strong></div></a><a href="http://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO-TV" class="cbs-thumbnail-link" id="11" ><div class="thumbnail-wrapper"><img width="29" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png?w=29" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS4[1]" data-attachment-id="650673" data-permalink="http://minnesota.cbslocal.com/station/wcco-tv/cbs41/" data-orig-file="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png" data-orig-size="29,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBS4[1]" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png?w=29" data-large-file="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png?w=29" /></div><div class="title-wrapper"><strong class="title">WCCO-TV</strong><em class="description">WCCO-TV is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. Click here for WCCO-TV news stories Send us your breaking news tips here Contact WCCO-TV anchors and reporters Check out Good Question Send us your weather and news photos Get information on [&hellip;]</em></div></a><a href="http://minnesota.cbslocal.com/station/830-wcco/" title="830 WCCO" class="cbs-thumbnail-link" id="12" ><div class="thumbnail-wrapper"><img width="49" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png?w=49" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WCCO_830_2" data-attachment-id="655870" data-permalink="http://minnesota.cbslocal.com/station/830-wcco/wcco_830_2/" data-orig-file="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png" data-orig-size="49,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCCO_830_2" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png?w=49" data-large-file="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png?w=49" /></div><div class="title-wrapper"><strong class="title">830 WCCO</strong><em class="description">Welcome to News Radio 830 WCCO on CBSMinnesota.com! WCCO is part of CBS Radio, a division of CBS Corp. and one of the largest network-owned station groups in the country. Click here to get the latest news updates from WCCO. Full On-Air Schedule Monday-Friday 2 a.m.-5 a.m. (12-5 a.m. Monday): Overnight America With Jon Grayson [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/" title="Gov. Dayton Plots How To Seal A Legacy Despite GOP Control" class="cbs-thumbnail-link item-1483212555" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/08/gov-mark-dayton-dfl.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Gov. Dayton Plots How To Seal A Legacy Despite GOP Control</strong><em class="description">After 40 years in public office, Gov. Mark Dayton is ready to close out his career with a final challenge.</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/31/spd-office-sideswiped/" title="St. Paul PD: Officer, Robbery Suspect Sideswiped By Possible DWI Driver" class="cbs-thumbnail-link item-1483208857" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2014/09/police-lights5.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">St. Paul PD: Officer, Robbery Suspect Sideswiped By Possible DWI Driver</strong><em class="description">A suspected drunk driver sideswiped a St. Paul police officer and a robbery suspect Friday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="http://minnesota.cbslocal.com/tag/rosens-sports-sunday/" title="Rosen" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Rosen</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/golf/index.aspx" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/30/delano-girls-hockey/" title="Delano&#039;s 1st Girls Hockey Team Off To Winning Start" class="cbs-thumbnail-link item-1483159213" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/delano-girls-hockey-team.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Delano&#039;s 1st Girls Hockey Team Off To Winning Start</strong><em class="description">Until this year, if you wanted to play girls hockey in Delano you had to travel to nearby Buffalo and participate in a bit of a co-op.</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/30/wolves-beat-bucks/" title="Wiggins, Towns Lead Wolves Over Bucks, 116-99" class="cbs-thumbnail-link item-1483155358" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/andrew-wiggins.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wiggins, Towns Lead Wolves Over Bucks, 116-99</strong><em class="description">Andrew Wiggins scored 31 points and Karl-Anthony Towns had 18 points and 16 rebounds to help the Minnesota Timberwolves to a 116-99 victory over the Milwaukee Bucks on Friday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/sports-huddle-with-sid-and-dave/" title="Sports Huddle with Sid and Dave" class="cbs-thumbnail-link item-1480372864" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/sports-huddle-with-sid-and-dave.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Huddle with Sid and Dave</strong></div></a><a href="http://minnesota.cbslocal.com/audio/sports-to-the-max-with-mike-max/" title="Sports to the Max with Mike Max" class="cbs-thumbnail-link item-1480372422" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/mikemax.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports to the Max with Mike Max</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/31/mikes-mix-new-year/" title="Mike&#039;s Mix: Sparkling Wine Cocktails For The New Year" class="cbs-thumbnail-link item-1483192736" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/mikes-mix-sparkling-wine-cocktails.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mike&#039;s Mix: Sparkling Wine Cocktails For The New Year</strong><em class="description">Each week, Mike Augustyniak finds a new cocktail from a local mixologist. This week, he rings in the new year with a duo of delicious sparkling wine cocktails.</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/30/vote-minnesotas-best-diner/" title="Vote: Where Is Minnesota&#039;s Best Diner?" class="cbs-thumbnail-link item-1483121878" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/08/thinkstockphotos-466243399.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Vote: Where Is Minnesota&#039;s Best Diner?</strong><em class="description">Two cackleberries, wreck &#039;em, side of dough well done with cow to cover. Order up!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/15/mnfusion-ordway-white-christmas-review/" title="MNfusion: Ordway Center&#039;s &#039;White Christmas&#039; Can&#039;t Capture Holiday Nostalgia" class="cbs-thumbnail-link item-1481831472" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/ordway-cast-of-irving-berlins-white-christmas.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">MNfusion: Ordway Center&#039;s &#039;White Christmas&#039; Can&#039;t Capture Holiday Nostalgia</strong><em class="description">As many Minnesotans can attest to, it just doesn&#039;t feel like Christmas if there isn&#039;t snow. But a white Christmas is a staple for more than Minnesotans. </em></div></a><a href="http://minnesota.cbslocal.com/2016/12/13/mnfusion-ordway-musicals-2017-2018-season/" title="MNfusion: Ordway Center Announces 2017-2018 Musical Theater Series" class="cbs-thumbnail-link item-1481657346" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/02/ordway-center.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">MNfusion: Ordway Center Announces 2017-2018 Musical Theater Series</strong><em class="description">Twin Cities theater lovers are getting an early Christmas present – a peek into the 2017 – 2018 season at the Ordway!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482351881" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong></div></a><a href="http://minnesota.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482265395" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1480457382" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/minnesota_wcco_tv.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/jordana-green-on-wcco/" title="Jordana Green" class="cbs-thumbnail-link item-1480449640" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/jordana-green.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jordana Green</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-john-williams-show/" title="John Williams" class="cbs-thumbnail-link item-1480449429" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/jwilliams.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">John Williams</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-chad-hartman-show/" title="Chad Hartman" class="cbs-thumbnail-link item-1480449155" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/chartman.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Chad Hartman</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-john-hines-show/" title="John Hines" class="cbs-thumbnail-link item-1480449066" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/hines.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">John Hines</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-wcco-morning-news-with-dave-lee/" title="Dave Lee" class="cbs-thumbnail-link item-1480448964" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/dlee.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dave Lee</strong></div></a><a href="http://minnesota.cbslocal.com/audio/sports-to-the-max-with-mike-max/" title="Sports to the Max with Mike Max" class="cbs-thumbnail-link item-1480372422" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/mikemax.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports to the Max with Mike Max</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com/photo-galleries/" class="main-nav-link">Photos</a>							</li>
					<li class="main-nav-item item-9 w-link wo-submenu"> 
				<a href="http://events.minnesota.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2016/12/28/best-snowy-destinations-for-a-cozy-cottage-getaway/" title="Best Snowy Destinations For A Cozy Cottage Getaway" class="cbs-thumbnail-link item-1482951600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/snowycottagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Snowy Destinations For A Cozy Cottage Getaway</strong><em class="description">From the moderately priced to over the top, here are five of the best snowy destinations to stay this year for a cozy cottage getaway</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/27/msp-airport-flight-operations-return-to-normal/" title="MSP Airport Flight Operations Return To Normal" class="cbs-thumbnail-link item-1482847707" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2011/06/msp-airport-generic.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">MSP Airport Flight Operations Return To Normal</strong><em class="description"> Operations are back to normal at Minneapolis-St. Paul International Airport after gusty winds on Monday disrupted flight schedules.</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/21/saving-space-how-to-pack-your-bulky-winter-clothing/" title="Saving Space: How To Pack Your Bulky Winter Clothing" class="cbs-thumbnail-link item-1482346800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/bulkywinterclothes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Saving Space: How To Pack Your Bulky Winter Clothing</strong><em class="description">Five suggestions on how to avoid baggage fees by packing all of your winter clothing in a single carry on and personal item</em></div></a><a href="http://minnesota.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481742000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/2hVaxgV" title="Win Tickets To See Neil Diamond!" class="cbs-thumbnail-link item-1482785836" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/neildiamond_withkowalskislogo_v2.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win Tickets To See Neil Diamond!</strong><em class="description">WCCO Radio and Kowalski&#039;s has your shot at winning tickets to see Neil Diamond...Like the WCCO Radio Facebook page.</em></div></a><a href="http://minnesota.cbslocal.com/win-tickets-to-see-bon-jovi/" title="Win Tickets To See Bon Jovi!" class="cbs-thumbnail-link item-1481232345" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/12/jon-bon-jovi-by-larry-busacca.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win Tickets To See Bon Jovi!</strong><em class="description">WCCO’s got your shot at tickets to Bon Jovi at the Xcel Energy Center in St. Paul on March 27th!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">2016 In Review:</span>
				<span class="description"><span style="color:#ffffff;"><a style="color:#ffffff;" href="http://minnesota.cbslocal.com/photo-galleries/2016/01/01/notable-2016-deaths/">Notable Deaths</a> | <strong>Local</strong>: <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/2016/12/26/2016-in-review-top-minnesota-news-headlines/">News</a>, <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/2016/12/27/2016-in-review-top-local-weirdviral-news/">Viral</a> &amp; <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/2016/12/27/2016-minnesota-sports-year-review/">Sports</a> | <strong>National</strong>: <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/photo-galleries/2016/12/26/2016-in-review-top-national-headlines/">News</a>, <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/photo-galleries/2016/12/26/2016-in-review-a-year-in-national-sports/">Sports</a>, <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/photo-galleries/2016/12/26/2016-in-review-top-entertainment-headlines/">Entertainment</a> &amp; <a style="color:#ffffff;" href="http://minnesota.cbslocal.com/photo-galleries/2016/12/26/2016-in-review-top-weirdviral-news-headlines/">Viral</a></span></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Gov. Dayton Plots How To Seal A Legacy Despite GOP&nbsp;Control</h1>
						<em class="entry-date">December 31, 2016 1:29 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://minnesota.cbslocal.com/tag/mark-dayton/">Mark Dayton</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91294" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(credit: CBS)" srcset="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg 770w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="553091" data-permalink="http://minnesota.cbslocal.com/2015/04/10/gov-dayton-pushes-for-political-risks-from-house-republicans/gov-mark-dayton-4/" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gov. Mark Dayton" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=300" data-large-file="https://cbsminnesota.files.wordpress.com/2015/04/gov-mark-dayton.jpg?w=420" /><div class="title-wrapper"><em class="caption">(credit: CBS)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>ST. PAUL, Minn. (AP)</strong> — After 40 years in public office, <a href="http://minnesota.cbslocal.com/tag/mark-dayton/">Gov. Mark Dayton</a> is ready to close out his career with a final challenge.</p>
<p>In the twilight of a political career that brought him from being state auditor all the way to the U.S. Senate and finally the governor&#8217;s office, the Democrat&#8217;s final two years in office will test both his legacy and his mettle as he grapples with a Republican-controlled Legislature and the unpredictability of what may come from a Donald Trump White House. But Dayton is still plotting an ambitious agenda, including an expansion of his new state preschool program and a continued push for a gas tax increase to fund road and bridge repair.</p>
<p>&#8220;I&#8217;ve got two more good years left in me, the good Lord willing, to do the best I can for Minnesota,&#8221; Dayton told The Associated Press in an interview this week. &#8220;I don&#8217;t intend to fade quietly into the dusk.&#8221;</p>
<p>The 69-year-old governor said his health is back on track after several hip and back surgeries throughout his time in office and a health scare this spring — a brief hospitalization he chalked up to dehydration.</p>
<p>Dayton had hoped for a different outcome in the November election, calling on Minnesota voters to return full control of the Legislature to Democrats. Instead, Republicans swept back into power, bolstering a House majority and seizing a one-seat majority in the Senate. They have promised to use their majorities as a check against Dayton as they set out to pass a new two-year budget with a $1.4 billion budget surplus in hand.</p>
<p>It&#8217;s a repeat of 2011, when Dayton and the GOP-controlled Legislature deadlocked, bringing state government to a 20-day shutdown. Whether 2017 goes the same way may hinge on <a href="http://minnesota.cbslocal.com/2016/12/19/session-start-date-approaches/">the governor&#8217;s relationship with Republican House Speaker Kurt Daudt</a>, who called it &#8220;damaged&#8221; after the pair publicly clashed over how to address rising health insurance premiums earlier this month.</p>
<p>Dayton said he&#8217;s ready to move past that, and hopes legislative leaders follow through on a promise to approve financial help for shoppers on the individual market in the session&#8217;s first week.</p>
<p>&#8220;I don&#8217;t carry things around,&#8221; Dayton said. &#8220;I may remember them, but I don&#8217;t carry them around.&#8221;</p>
<p>Speaking with The AP just days before Tuesday&#8217;s scheduled start of session, Dayton was short on specifics for his own agenda.</p>
<p>He&#8217;ll propose a &#8220;modest expansion&#8221; to include more schools in the preschool program created in 2016, which puts up early education funds in needy districts without existing options. He&#8217;ll also unveil a package of public construction projects in the session&#8217;s first week, but wouldn&#8217;t say whether it would be larger or smaller than the $1 billion bill lawmakers left unfinished in 2016. And in the years-long debate over how to fund long-term road and bridge repairs, he said he&#8217;ll stick largely to his plan to raise gasoline taxes, which faces fierce GOP resistance.</p>
<p>With uncertainty at the federal level over how Trump and a Republican Congress will proceed with health care reform and tax issues, Dayton is content to wait and see rather than act prematurely with state law.</p>
<p>&#8220;I&#8217;m going to proceed as though what is on the books in Washington is what we&#8217;re dealing with, until that changes,&#8221; the governor said.</p>
<p>But passing the next two-year budget will proceed. Dayton&#8217;s own vision will come in late January while lawmakers will wait until after a February budget update to start assembling their own. Dayton said he wants to keep the budget stable. That may limit Republican hopes for massive tax cuts or plans to redirect much of the budget surplus into transportation repairs.</p>
<p>The memory of the 2011 budget impasse and shutdown looms large for Dayton. But now that he&#8217;s free from electoral pressures in the final half of his last term, the governor made clear he won&#8217;t relent as he did that year, when he eventually agreed to massive budget cuts.</p>
<p>&#8220;I&#8217;ll go to the 50-yard line,&#8221; he said. &#8220;And then I&#8217;ll wait.&#8221;</p>
<p>(© Copyright 2016 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="OUTBRAIN" data-src="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/" data-widget-id="AR_4" data-ob-template="CBSLocal"></div>
<div class="OUTBRAIN" data-src="http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/" data-widget-id="AR_2" data-ob-template="CBSLocal"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://minnesota.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCCO | CBS Minnesota</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://weather.minnesota.cbslocal.com/ski/mn/" title="Ski Report" class="cbs-thumbnail-link item-1481927705" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/12/ski-report_960x540.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ski Report</strong></div></a><a href="http://minnesota.cbslocal.com/accomplishmn" title="Trees Of Hope" class="cbs-thumbnail-link item-1480274302" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2014/11/trees-of-hope-770x433.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Trees Of Hope</strong></div></a><div class="item-1481927706 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;385&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-minnesota-minnesota-u,cbslocal-subprimary-swtv-unified,cbslocal-market-minnesota-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/minnesota.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2016/04/minnesota-eye1.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-597160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597160"><a href="http://minnesota.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-597161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597161"><a href="http://minnesota.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-597162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597162"><a href="http://minnesota.cbslocal.com/category/news/consumer/">Consumer</a></li>
<li id="menu-item-597163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597163"><a href="http://minnesota.cbslocal.com/category/news/crime/">Crime</a></li>
<li id="menu-item-597164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597164"><a href="http://minnesota.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-597165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597165"><a href="http://minnesota.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-597166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597166"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-604262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604262"><a href="http://minnesota.cbslocal.com/category/news/water-cooler/">Water Cooler</a></li>
<li id="menu-item-597167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597167"><a href="http://minnesota.cbslocal.com/category/blogs/">Blogs</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weather</div><div class="menu-footer-weather-container"><ul id="menu-footer-weather" class="footer-navigation nav-footer-list-2"><li id="menu-item-597168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597168"><a href="http://minnesota.cbslocal.com/twin-cities-area-radar/">Live Radar</a></li>
<li id="menu-item-597170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597170"><a href="http://minnesota.cbslocal.com/school-closings/">School Closings</a></li>
<li id="menu-item-597171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597171"><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/">On The Spot</a></li>
<li id="menu-item-604271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604271"><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/">Weather Watcher Network</a></li>
<li id="menu-item-604273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604273"><a href="http://apps.cbslocal.com/weather/minnesota/">Weather App</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-3"><li id="menu-item-597173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597173"><a href="http://minnesota.cbslocal.com/category/sports/vikings/">Vikings</a></li>
<li id="menu-item-597174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597174"><a href="http://minnesota.cbslocal.com/category/sports/twins/">Twins</a></li>
<li id="menu-item-597176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597176"><a href="http://minnesota.cbslocal.com/category/sports/wild/">Wild</a></li>
<li id="menu-item-597175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597175"><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/">Timberwolves</a></li>
<li id="menu-item-604210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604210"><a href="http://minnesota.cbslocal.com/category/sports/lynx/">Lynx</a></li>
<li id="menu-item-597177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597177"><a href="http://minnesota.cbslocal.com/category/sports/gophers/">Gophers</a></li>
<li id="menu-item-597178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597178"><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/">High School Sports Rally</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-4"><li id="menu-item-694440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694440"><a href="http://minnesota.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-694441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694441"><a href="http://minnesota.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-694442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694442"><a href="http://minnesota.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch + Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-5"><li id="menu-item-597185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597185"><a href="http://minnesota.cbslocal.com/video/">Video Library</a></li>
<li id="menu-item-597186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597186"><a href="http://minnesota.cbslocal.com/audio/">Audio on Demand</a></li>
<li id="menu-item-597187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597187"><a href="http://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/">Seen On WCCO-TV</a></li>
<li id="menu-item-597188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597188"><a href="http://minnesota.cbslocal.com/category/watch-listen/heard-on-wcco-am/">Heard On WCCO-AM</a></li>
<li id="menu-item-603183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603183"><a href="http://minnesota.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-597196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597196"><a href="http://minnesota.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-604261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604261"><a href="http://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/">FAQ</a></li>
<li id="menu-item-655884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655884"><a href="http://audienceservices.cbs.com/feedback/feedback.htm">Broadcast Feedback</a></li>
<li id="menu-item-597197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597197"><a href="http://minnesota.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-597198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597198"><a href="http://minnesota.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-671035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671035"><a href="http://policies.cbslocal.com/fcc/minnesota.television.html">CBS Television Public File</a></li>
<li id="menu-item-671036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671036"><a href="http://policies.cbslocal.com/fcc/minnesota.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="http://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201652y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1478713777h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"15909630","siteName":"WCCO | CBS Minnesota","siteURL":"http:\/\/minnesota.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/306ed083e68aa1a8027608b8156838d2?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fminnesota.cbslocal.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F","themeURL":"","xhrURL":"http:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"373f16264f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"728f3e018e\" \/>","referer":"http:\/\/minnesota.cbslocal.com\/2016\/12\/31\/daytons-legacy\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbsminnesota.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbsminnesota.wordpress.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F","postID":"710096","shortlink":"http:\/\/cbsloc.al\/2iB7mZt","canEditPost":"","editLink":"https:\/\/cbsminnesota.wordpress.com\/wp-admin\/post.php?post=710096&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,839 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fminnesota.cbslocal.com%2F2016%2F12%2F31%2Fdaytons-legacy%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwiAQRS8kjlrTujGeZQoTOwgUGUC9vdSFMS66+/nz/svAIyo9h0whgxUwVFlTfG6tbODn5IuKrlw5CDi+kcC9UKEJg3GU/uE8kW9I5Qh6FOVmjW6RSxkD1hX1QS0b+5kqDOhembWsDNB4DmrEBB4lU2pJzZVSYtMe+HZrBp15Dovhmxp98ef9cei77tQPO/sGszlsNQ=='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Minnesota_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-6','user_id':'0','post':'710096','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-6&user_id=0&post=710096&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWMCtyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWlQyeklzPUhuYllNcThuSkJabXp6R1pROGx+UkM3UV92YU9rams4XTYmLjhday5FVW5Jbw=='}]);
_stq.push([ 'clickTrackerInit', '15909630', '710096' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://minnesota.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://minnesota.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-db861dd83b11d56ca8e14586f6b52a3b");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=014&global=cbslocal&interface=site&station=http%3A%2F%2Fminnesota.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news%2Cpolitics&ctg2=politics&location=minnesota&type=local&group=swtv&tit=daytons-legacy" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-47"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=politics;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Minnesota';
							$cbs_adobe_analytics.dom = 'http://minnesota.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://minnesota.cbslocal.com/2016/12/31/daytons-legacy/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|politics|mark-dayton';
							$cbs_adobe_analytics.pn = 'article|Gov. Dayton Plots How To Seal A Legacy Despite GOP Control';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank" title="104.1 Jack-FM" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="KZJK_104-1" srcset="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="562603" data-permalink="http://minnesota.cbslocal.com/?attachment_id=562603" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KZJK_104-1" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=300" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=300" /></div><div class="title-wrapper"><strong class="title">104.1 Jack-FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/buzn1029" target="_blank" title="BUZN @ 102.9" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="BUZN_102-9" srcset="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="562602" data-permalink="http://minnesota.cbslocal.com/?attachment_id=562602" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BUZN_102-9" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=300" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=300" /></div><div class="title-wrapper"><strong class="title">BUZN @ 102.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/830-wcco" target="_blank" title="WCCO NewsRadio 830" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="WCCO_830" srcset="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="562601" data-permalink="http://minnesota.cbslocal.com/?attachment_id=562601" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WCCO_830" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=300" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=300" /></div><div class="title-wrapper"><strong class="title">WCCO NewsRadio 830</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="580784" data-permalink="http://minnesota.cbslocal.com/?attachment_id=580784" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="631570" data-permalink="http://minnesota.cbslocal.com/?attachment_id=631570" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="562443" data-permalink="http://minnesota.cbslocal.com/?attachment_id=562443" data-orig-file="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>