<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Goin&#8217; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2) &laquo; WCCO | CBS Minnesota</title>
	<link rel="pingback" href="http://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="birkebeiner, goin&#039; to the lake, goin’ to the (frozen) lake, hayward, liz collin, mark rosen, wisconsin" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="links &amp; numbers, local, news, seen on wcco-tv, syndicated local, watch + listen, weather stories, birkebeiner, goin&#039; to the lake, goin’ to the (frozen) lake, hayward, liz collin, mark rosen, wisconsin" /><meta property="fb:pages" content="85063973824" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1487986918&amp;back=http%3A%2F%2Fminnesota.cbslocal.com%2F2017%2F02%2F24%2Fgttl-hayward-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="http://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="http://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Goin&#8217; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day&nbsp;2) Comments Feed" href="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kt1ShDAMhV/I0EF3xBvHZyklsoW0qU0QeXsBl3HX1REvvPzyc3qS1IwJHEfFqEaPGFDMq0/G1QLEzpJJNLQ+igncDDRnhZ23BAEbb40TMaNvWlQ4xVPmwOo5FnPuxpyphwE2rTE5DiDBE05f6KrtW1OdmO5lwDyZZ7RzRSbfHvUCiuCvPeyacC2CYKNtMa8jXkSgQemV0/+II80U9XoPZ+sj389KHWqyroeV9plZnks2a8QsJrNatTUhfFxwv8TcVWMDWeRPrZ9H45HA2cyDIC1QbLBPSHQi3G/3x5X+9rVsdFPNbycuNoayuCtuF7Wn8FgeHqqyqg7lffcOmzE8gg==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEOgjAMRX/I2WiQ8GL8ljHqnG4r2Qr8vmME0JAQH3w7ze65aQdDKxR5Rs/AD3QYoTctqDoKS0paaG2njY/gqOlseh1Mo5EjqLjwMfEBPopcJ2ZtjidmqYN0K02aAU9skhkX2OvTSHkxNuS/BnG30oQ9NWBtSSfUefl13Eg/fUQOCSe91Bhyo5PhNd465RVZCttb/tJNPYYhGMax/uaup6IqyupcFpfnGyXfr1I=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUO0OwiAMfCEBPxf9YXyWjuHGhIKj+PH21sXF7I/ZTEiaK9e79tQ9Cova5cok1fK7ZtM9P0W2aaF+EYS3dQdkpLc4kHVAMkiKGuN55Gaj0mUSLmhwKrpcW0zKhyo7/oWqF+UyafzrfzbAjM7ZuqER+HuVniQ8INSmezuNGoLPv1CIc9cE1M8yPIZAByxWciPXMoK+TFKElGwiQOrjOmfUZANOC23mocYxYiPWPvnjarsvdsVhu1u2L+VMzwY='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzN0KwjAMBeAXsqsFZbsRnyXrstqS/ti0ur29HSh4JSq5CCHnfPKehI6hYCiyXNAjy5tNUo8sKGog6Vi6a8W8PlenI1Uf7LwK1e3beBs6xzv5MzSCSJFLSzIY/N+ZCRcmO2H+tm8ojkBfpRNVYwNLH6dK7VsZs8hoLJcMxcawee/3B/VlMczYjBRzaTHvW4w3BhwsrX72J3UYetWrQR3dAzsJmzI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2lTe1Cy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2017%2F02%2F24%2Fgttl-hayward-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2017%2F02%2F24%2Fgttl-hayward-2%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='http://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://minnesota.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=884">
		
					<meta name="twitter:title" content="Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/wcco" />
		
		
					<meta property="og:title" content="Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)" />
					<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=884" />
					<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=884" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/" />
					<meta property="og:image:height" content="576" />
					<meta property="og:image:width" content="884" />
					<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
					<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
		
		<link rel="amphtml" href="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=268" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sourcepoint/mms_client.js");		//]]>
	</script>

</head>

<body class="single single-post postid-722676 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-birkebeiner tag-goin-to-the-lake tag-goin-to-the-frozen-lake tag-hayward tag-liz-collin tag-mark-rosen tag-wisconsin" style="background: #eaeaea url(http://cbsminnesota.files.wordpress.com/2011/06/minnesota-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/minnesota-red-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-499689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-499689"><a href="http://minnesota.cbslocal.com">Minnesota</a>
<ul class="sub-menu">
	<li id="menu-item-500349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500349"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-499691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499691"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-499692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499692"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-499693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499693"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-499694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499694"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-499695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499695"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-499696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499696"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-499698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499698"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-499699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499699"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-499700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499700"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-499701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499701"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-499702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499702"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-499703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499703"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-499704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499704"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-499705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499705"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-499706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499706"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-499707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499707"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-499708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499708"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-499709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499709"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-499710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499710"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-499711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499711"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-499712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499712"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-499713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499713"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-499714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499714"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-499715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499715"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-499716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499716"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-499690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499690"><a href="http://minnesota.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://minnesota.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://minnesota.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsminnesota.files.wordpress.com/2016/04/cbs_minnesota3.png" alt="WCCO | CBS Minnesota" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://minnesota.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="55450"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO-TV" class="cbs-thumbnail-link" id="11" ><div class="thumbnail-wrapper"><img width="29" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png?w=29" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="CBS4[1]" /></div><div class="title-wrapper"><strong class="title">WCCO-TV</strong><em class="description">WCCO-TV is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. Click here for WCCO-TV news stories Send us your breaking news tips [&hellip;]</em></div></a><a href="http://minnesota.cbslocal.com/station/830-wcco/" title="830 WCCO" class="cbs-thumbnail-link" id="12" ><div class="thumbnail-wrapper"><img width="49" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png?w=49" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WCCO_830_2" /></div><div class="title-wrapper"><strong class="title">830 WCCO</strong><em class="description">Welcome to News Radio 830 WCCO on CBSMinnesota.com! WCCO is part of CBS Radio, a division of CBS Corp. and one of the largest network-owned station groups in the country. Click here to get the [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/" title="Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)" class="cbs-thumbnail-link item-1487986011" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)</strong></div></a><a href="http://minnesota.cbslocal.com/2017/02/24/hennepin-county-drug-court/" title="Hennepin County Drug Court Graduate: &#039;Feels Good To Feel Good&#039;" class="cbs-thumbnail-link item-1487985450" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/hennepin-county-drug-court.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Hennepin County Drug Court Graduate: &#039;Feels Good To Feel Good&#039;</strong><em class="description">The 25 graduates of the two-year program come from all walks of life. But they each shared the same demon -- a drug or alcohol addiction that at one point landed them in court.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="http://minnesota.cbslocal.com/tag/rosens-sports-sunday/" title="Rosen" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Rosen</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/golf/index.aspx" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.minnesota.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/24/warroad-hockey/" title="Olympian, NHL Vet Among Warroad&#039;s Supporters At State Tournament" class="cbs-thumbnail-link item-1487983821" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/henry-boucha.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Olympian, NHL Vet Among Warroad&#039;s Supporters At State Tournament</strong><em class="description">The Minnesota State High School League Girls&#039; Hockey Tournament is taking place this weekend at the Xcel Energy Center in St. Paul.</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/24/keidel-why-not-a-mayweather-mcgregor-fight/" title="Keidel: Why Not A Mayweather-McGregor Fight?" class="cbs-thumbnail-link item-1487975195" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/mayweather-mcgregor.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Keidel: Why Not A Mayweather-McGregor Fight?</strong><em class="description">A Mayweather-McGregor boxing match may offend purists&#039; sensibilities. But it&#039;s entertainment, so let&#039;s just enjoy it.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/sports-huddle-with-sid-and-dave/" title="Sports Huddle with Sid and Dave" class="cbs-thumbnail-link item-1480372864" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/sports-huddle-with-sid-and-dave.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Huddle with Sid and Dave</strong></div></a><a href="http://minnesota.cbslocal.com/audio/sports-to-the-max-with-mike-max/" title="Sports to the Max with Mike Max" class="cbs-thumbnail-link item-1480372422" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/mikemax.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports to the Max with Mike Max</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/top-lists/dara-moskowitz-grumdahls-top-5-healing-soups/" title="Dara Moskowitz Grumdahl&#039;s Top 5 Healing Soups" class="cbs-thumbnail-link item-1487958418" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/homemade-chicken-stock.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dara Moskowitz Grumdahl&#039;s Top 5 Healing Soups</strong><em class="description">A lot of people are sick right now. How can we eat good food when we&#039;re sick? If we make good healing soups like these, Dara&#039;s top 5!</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/22/tap-talk-crafttapped-beer-rewards/" title="Tap Talk: Craftapped Celebrates Community, Culture Around Beer" class="cbs-thumbnail-link item-1487825499" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2012/11/82181814.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Tap Talk: Craftapped Celebrates Community, Culture Around Beer</strong><em class="description">Enter Crafttapped: a new rewards program founded in Minneapolis, whose founders said it&#039;s for, &quot;if you like beer and you like being around people, or even if you hate people but like craft beer.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/20/mnfusion-jungle-theaters-anna-in-the-tropics-explores-when-life-imitates-art/" title="MNfusion: Jungle Theater&#039;s &#039;Anna In The Tropics&#039; Explores When Life Imitates Art" class="cbs-thumbnail-link item-1487648011" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/anna-in-the-tropics-at-jungle-theater.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">MNfusion: Jungle Theater&#039;s &#039;Anna In The Tropics&#039; Explores When Life Imitates Art</strong><em class="description">&quot;Anna in the Tropics,&quot; written by Nilo Cruz, tells the story of a cigar factory in Tampa run by a Cuban-American family. While all other factories are becoming modernized this particular one is still run by traditions, including the use of a lector.</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/20/best-places-to-see-indie-rock-in-minnesota/" title="Best Places To See Indie Rock In Minnesota" class="cbs-thumbnail-link item-1487606400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/rockshow.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To See Indie Rock In Minnesota</strong><em class="description">True live music fans know that a lot of factors contribute to finding a great venue to experience their favorite acts. For those needing a little direction on where to enjoy indie rock locally, we’ve got your guide to Minnesota’s best music hot spots.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/06/best-lingerie-boutiques-in-minnesota-for-valentines-day-gifts/" title="Best Lingerie Boutiques In Minnesota For Valentine&#039;s Day Gifts" class="cbs-thumbnail-link item-1486396800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/02/flirt-boutique.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Lingerie Boutiques In Minnesota For Valentine&#039;s Day Gifts</strong><em class="description">On Valentine&#039;s Day, consider a special gift from a Twin Cities lingerie boutique. The gift can be for you, the one you love, or just the two of you.</em></div></a><a href="http://minnesota.cbslocal.com/2017/01/31/winter-weather-how-to-survive-in-hazardous-conditions/" title="Winter Weather: How To Survive In Hazardous Conditions" class="cbs-thumbnail-link item-1485896213" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/01/avalanchefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Winter Weather: How To Survive In Hazardous Conditions</strong><em class="description">Want to know how to keep you and your family safe in the event of dangerous winter weather? Former NAVY SEAL Clinton Emerson shares his survival tips.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1480457382" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/minnesota_wcco_tv.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/jordana-green-on-wcco/" title="Jordana Green" class="cbs-thumbnail-link item-1480449640" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/jordana-green.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Jordana Green</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-john-williams-show/" title="John Williams" class="cbs-thumbnail-link item-1480449429" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/jwilliams.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">John Williams</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-chad-hartman-show/" title="Chad Hartman" class="cbs-thumbnail-link item-1480449155" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/chartman.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Chad Hartman</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-john-hines-show/" title="John Hines" class="cbs-thumbnail-link item-1480449066" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/hines.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">John Hines</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-wcco-morning-news-with-dave-lee/" title="Dave Lee" class="cbs-thumbnail-link item-1480448964" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/dlee.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dave Lee</strong></div></a><a href="http://minnesota.cbslocal.com/audio" title="More WCCO Podcasts" class="cbs-thumbnail-link item-1480372436" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wccopodcast_1000x1000_v3.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">More WCCO Podcasts</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://minnesota.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://weather.minnesota.cbslocal.com/ski/mn/" title="Ski Report" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Ski Report</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/" title="Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)" class="cbs-thumbnail-link item-1487986011" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Goin&#039; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)</strong></div></a><a href="http://minnesota.cbslocal.com/2017/02/24/weather-forecasting-101/" title="Weather Forecasting 101: How Do Meteorologists Do It?" class="cbs-thumbnail-link item-1487980524" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/weather-forecasting.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Forecasting 101: How Do Meteorologists Do It?</strong><em class="description">Southern Minnesota looks like a winter wonderland, while downtown Minneapolis is dry as a bone.</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/24/snowstorm-southern-minnesota/" title="After Major Snowstorm, Southern Minn. Residents Digging Out" class="cbs-thumbnail-link item-1487980387" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/southern-snow.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">After Major Snowstorm, Southern Minn. Residents Digging Out</strong><em class="description">People living in southeastern Minnesota are digging out a major snowstorm, but there wasn&#039;t even a dusting in the metro.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://minnesota.cbslocal.com/category/health/" class="main-nav-link">Health</a>							</li>
					<li class="main-nav-item item-9 w-link wo-submenu"> 
				<a href="http://events.minnesota.cbslocal.com/" class="main-nav-link">Events</a>							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2017/02/24/delta-flight-diverted/" title="Delta Flight Heading To MSP Diverted Due To Aircraft ‘Maintenance Issue’" class="cbs-thumbnail-link item-1487947679" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2010/11/deltastrandedflight.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Delta Flight Heading To MSP Diverted Due To Aircraft ‘Maintenance Issue’</strong><em class="description">Delta Air Lines says a flight heading from Mexico to Minneapolis-St. Paul International Airport needed to be diverted Thursday due to a maintenance issue. </em></div></a><a href="http://minnesota.cbslocal.com/2017/02/22/msp-airport-debuts-clear-tech-identification-option-for-travelers/" title="MSP Airport Debuts &#039;CLEAR&#039; Tech Identification Option For Travelers" class="cbs-thumbnail-link item-1487773714" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/976c73befa054f11ae39a45113984b87.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">MSP Airport Debuts &#039;CLEAR&#039; Tech Identification Option For Travelers</strong><em class="description">A new device debuted Wednesday at Minneapolis-St. Paul International Airport with hopes of making a trip through security much easier.</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/20/how-to-properly-clean-and-store-luggage/" title="How To Properly Clean And Store Luggage" class="cbs-thumbnail-link item-1487617200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/cleanluggagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Properly Clean And Store Luggage</strong><em class="description">A few tips to help keep your luggage looking as good as new.</em></div></a><a href="http://minnesota.cbslocal.com/2017/02/13/quell-wanderlust-between-trips/" title="How To Quell Wanderlust Between Trips" class="cbs-thumbnail-link item-1487012400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/wanderlustfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">How To Quell Wanderlust Between Trips</strong><em class="description">Five tips to help cope with the strong desire to get away from it all in advance of your next big trip</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Contests</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/win-vip-seats-to-the-wccominnesota-timberwolves-beyond-the-den-broadcast-at-shindig-event-space-in-minneapolis-5/" title="Win VIP Seats to the WCCO/Minnesota Timberwolves “Beyond the Den” Broadcast at Shindig Event Space in Minneapolis!" class="cbs-thumbnail-link item-1487872093" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/01/beyond-the-den-mn-timberwolves-broadcast_0051.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win VIP Seats to the WCCO/Minnesota Timberwolves “Beyond the Den” Broadcast at Shindig Event Space in Minneapolis!</strong><em class="description">WCCO’s got your shot at VIP Seats to the WCCO/Minnesota Timberwolves “Beyond the Den” Broadcast at Shindig Event Space in Minneapolis!</em></div></a><a href="http://minnesota.cbslocal.com/win-tickets-to-see-priscilla-presley/" title="Win Tickets to see Priscilla Presley!" class="cbs-thumbnail-link item-1487775678" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/hk_elvisandme_mar11_775x356.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win Tickets to see Priscilla Presley!</strong><em class="description">WCCO’s got your shot at tickets to see Priscilla Presley at Grand Casino Hinckley on March 11th!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title">Winter Storm:</span>
				<span class="description"><a href="http://minnesota.cbslocal.com/photo-galleries/2017/02/24/feb-24-2017-snow/">Gallery</a> | <a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" target="_blank">Forecast</a> | <a href="http://minnesota.cbslocal.com/category/weather/" target="_blank">WX Center</a> | <a href="http://minnesota.cbslocal.com/twin-cities-area-radar/?">Radar</a> | <a href="http://minnesota.cbslocal.com/closings">Closings</a> | <strong>Story</strong>: <a href="http://cbsloc.al/2kTFnJ7">Impressive Snowfall In South Minn.</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Goin&#8217; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day&nbsp;2)</h1>
						<em class="entry-date">February 24, 2017 7:26 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://minnesota.cbslocal.com/tag/birkebeiner/">Birkebeiner</a>, <a href="http://minnesota.cbslocal.com/tag/goin-to-the-lake/">Goin' To The Lake</a>, <a href="http://minnesota.cbslocal.com/tag/goin-to-the-frozen-lake/">Goin’ To The (Frozen) Lake</a>, <a href="http://minnesota.cbslocal.com/tag/hayward/">Hayward</a>, <a href="http://minnesota.cbslocal.com/tag/liz-collin/">Liz Collin</a>, <a href="http://minnesota.cbslocal.com/tag/mark-rosen/">Mark Rosen</a>, <a href="http://minnesota.cbslocal.com/tag/wisconsin/">Wisconsin</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91294" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(credit: CBS)" srcset="https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsminnesota.files.wordpress.com/2017/02/liz-and-rosie-in-hayward.jpg?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(credit: CBS)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>MINNEAPOLIS (WCCO)</strong> &#8212; Thousands of outdoor enthusiasts were hoping that Friday&#8217;s overnight snow storm would bless Hayward, Wisconsin with lots of precious powder for the American Birkebeiner. </p>
<p><b>Read/Watch More: <a href="http://cbsloc.al/2l51ac1">Goin&#8217; To The (Frozen) Lake: Liz &amp; Rosie Hit Hayward (Day 1)</a></b></p>
<p>Sadly, Hayward was just on the upper edge of Friday&#8217;s snow, and organizers were forced to make the tough decision to cancel the races.</p>
<p><strong>A Snow-Free Birkebeiner</strong><br />
<div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3627862&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-article&quot;}}}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></p>
<p>The news was not much of a surprise, but still really sad for everyone involved in organizing North America&#8217;s largest ski race, and of course, everyone planning to ski it.</p>
<p>This was only the second outright cancellation of the event. The first was back in 2000.</p>
<p>All is not lost, as they will have a 5-kilometer course open for a fun ski Saturday. And of course, food and beer tents and live music.</p>
<p>Racers have been descending on Hayward for the past week. They were treated Thursday night to a spaghetti-and-salad feed at Steakhouse and Lodge. The town has really been hopping the last few days. People can&#8217;t get out on the trails, so they check out the shops and restaurants. Since everyone is in town anyway, they&#8217;re really making the most of it. </p>
<p><strong>The Birkie Business Boom</strong><br />
<div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3627881&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-article&quot;}}}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></p>
<p>It&#8217;s a big week for businesses in Hayward. New Moon Ski shop is a mecca for skiers during the Birkie. They stop in to check out the latest gear, ask about conditions and get tips for waxing their skis. </p>
<p>Co-owner Joel Harrison says without the Birkie, his shop would be a two-man labor of love. Because the Birke is in town, they have 15 &#8211; 20 employees. Still, bad weather can make things difficult.</p>
<p>&#8220;Businesses in Hayward really bounce up during the Birkie week, and then they can get really quiet a week later. So you might find that certain businesses does, you know, 30-percent-of-the-year volume in a week, and that&#8217;s not too uncommon. If you have a weather issue like this, it can shut that whole thing down,&#8221; Harrison said. &#8220;I do know a lot of people are planning on coming anyways, so we&#8217;re looking forward to that.&#8221;</p>
<p>The weather has really given people a chance to check out downtown Hayward. Liz and Mark stopped into a must-see restaurant in town: The Moccasin Bar. It is right on Highway 63 when you get into town. You see stuffed dead animals on Wisconsin bar walls all the time – but this one turns the taxidermy into little scenes.</p>
<p><strong>Alternative Birkie Events</strong><br />
<div id='p2'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3627893&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-article&quot;}}}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></p>
<p>Despite the lack of snow, people can still get out on the trails Saturday. Five kilometers will be open at the Birkebeiner Trail Head in Cable, Wisconsin. </p>
<p>Mark and Liz stopped by to see preparations for the party that will follow skiing. Huge tents for food and beer are set up. Some people were already out tossing a football around. </p>
<p>They&#8217;ll enjoy live music Saturday, and they&#8217;ll have plenty to talk about.</p>
<p><strong>The Birkebeiner Expo</strong><br />
<div id='p3'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3627897&quot;,&quot;autoplay&quot;:false,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-article&quot;}}}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></p>
<p>People stopped by the Birkebeiner Expo all Friday morning to pick up their race bibs, hoping a last-minute storm would save the day. But organizers made the call to cancel the event at noon. The only skiing this weekend will be a short course just for fun.</p>
<p>People train hard for this and travel a long way, so it&#8217;s really sad to see this happen. But everyone&#8217;s in the same boat and determined to have a good time anyway.</p>
<p style="text-align:center;">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</p>
<p>Here are some of the places they checked out on Day 2 of the Hayward trip:<br />
<a href="http://www.birkie.com/birkie-trail-wax-weather-info/">Birkebeiner 2017</a><br />
<a href="http://steakhouseandlodge.com/">Steakhouse And Lounge</a><br />
<a href="http://www.newmoonski.com/">Moon Ski &amp; Bike</a><br />
<a href="http://www.roadsideamerica.com/story/2245">Moccasin Bar</a></p>
<p style="text-align:center;">
<p><strong><a href="http://minnesota.cbslocal.com/tag/goin-to-the-frozen-lake/">Click here to see our other stops in this Goin&#8217; To The (Frozen) Lake series!</a></strong></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/gttl-hayward-2/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://minnesota.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/gttl-hayward-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='722676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d0d532fdd" /></p>
<input type="hidden" name="genseq" value="1487986921" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://minnesota.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCCO | CBS Minnesota</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/best-of-minnesota/" title="Best Of Minnesota" class="cbs-thumbnail-link item-1483286287" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/01/best-of-mn-natalie-770x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Of Minnesota</strong></div></a><a href="http://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/" title="Good Question" class="cbs-thumbnail-link item-1483282800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/06/good-question-generic.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><div class="item-1483286288 cbs-thumbnail-link cbs-thumbnail-html"><div id='p4'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;385&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/minnesota.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2016/04/minnesota-eye1.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-597160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597160"><a href="http://minnesota.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-597161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597161"><a href="http://minnesota.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-597162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597162"><a href="http://minnesota.cbslocal.com/category/news/consumer/">Consumer</a></li>
<li id="menu-item-597163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597163"><a href="http://minnesota.cbslocal.com/category/news/crime/">Crime</a></li>
<li id="menu-item-597164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597164"><a href="http://minnesota.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-597165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597165"><a href="http://minnesota.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-597166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597166"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-604262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604262"><a href="http://minnesota.cbslocal.com/category/news/water-cooler/">Water Cooler</a></li>
<li id="menu-item-597167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597167"><a href="http://minnesota.cbslocal.com/category/blogs/">Blogs</a></li>
</ul></div></div><div class="menu-block"><div class="title">Weather</div><div class="menu-footer-weather-container"><ul id="menu-footer-weather" class="footer-navigation nav-footer-list-2"><li id="menu-item-597168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597168"><a href="http://minnesota.cbslocal.com/twin-cities-area-radar/">Live Radar</a></li>
<li id="menu-item-597170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597170"><a href="http://minnesota.cbslocal.com/school-closings/">Closings &amp; Delays</a></li>
<li id="menu-item-597171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597171"><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/">On The Spot</a></li>
<li id="menu-item-604271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604271"><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/">Weather Watcher Network</a></li>
<li id="menu-item-604273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604273"><a href="http://apps.cbslocal.com/weather/minnesota/">Weather App</a></li>
<li id="menu-item-710806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-710806"><a href="http://weather.minnesota.cbslocal.com/ski/mn/">Ski Report</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-3"><li id="menu-item-597173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597173"><a href="http://minnesota.cbslocal.com/category/sports/vikings/">Vikings</a></li>
<li id="menu-item-597174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597174"><a href="http://minnesota.cbslocal.com/category/sports/twins/">Twins</a></li>
<li id="menu-item-597176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597176"><a href="http://minnesota.cbslocal.com/category/sports/wild/">Wild</a></li>
<li id="menu-item-597175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597175"><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/">Timberwolves</a></li>
<li id="menu-item-604210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-604210"><a href="http://minnesota.cbslocal.com/category/sports/lynx/">Lynx</a></li>
<li id="menu-item-597177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597177"><a href="http://minnesota.cbslocal.com/category/sports/gophers/">Gophers</a></li>
<li id="menu-item-597178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597178"><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/">High School Sports Rally</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-4"><li id="menu-item-694440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694440"><a href="http://minnesota.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-694441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694441"><a href="http://minnesota.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-694442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694442"><a href="http://minnesota.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch + Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-5"><li id="menu-item-597185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597185"><a href="http://minnesota.cbslocal.com/video/">Video Library</a></li>
<li id="menu-item-597186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597186"><a href="http://minnesota.cbslocal.com/audio/">Audio on Demand</a></li>
<li id="menu-item-597187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597187"><a href="http://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/">Seen On WCCO-TV</a></li>
<li id="menu-item-597188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597188"><a href="http://minnesota.cbslocal.com/category/watch-listen/heard-on-wcco-am/">Heard On WCCO-AM</a></li>
<li id="menu-item-603183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603183"><a href="http://minnesota.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-597196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597196"><a href="http://minnesota.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-604261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604261"><a href="http://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/">FAQ</a></li>
<li id="menu-item-655884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655884"><a href="http://audienceservices.cbs.com/feedback/feedback.htm">Broadcast Feedback</a></li>
<li id="menu-item-597197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597197"><a href="http://minnesota.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-597198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-597198"><a href="http://minnesota.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-671035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671035"><a href="http://policies.cbslocal.com/fcc/minnesota.television.html">CBS Television Public File</a></li>
<li id="menu-item-671036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671036"><a href="http://policies.cbslocal.com/fcc/minnesota.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="http://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsminnesota.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"http:\/\/minnesota.cbslocal.com\/","postID":"722676","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Minnesota_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-6','user_id':'0','post':'722676','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-6&user_id=0&post=722676&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWWTErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUyY1UjJmV001NU1aT1pqVDhm'}]);
_stq.push([ 'clickTrackerInit', '15909630', '722676' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://minnesota.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -21600;

	var site_url = 'http://minnesota.cbslocal.com';

	setTimeout(function() { cbs_sso.newsletter_promo("Weather Stories", "2637", ""); }, 3000);
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=014&global=cbslocal&interface=site&station=http%3A%2F%2Fminnesota.cbslocal.com&ctg1=links-numbers&category=links-numbers%2Cnews%2Csyndicated-local%2Cwatch-listen%2Cweather-stories&subctg1=local&subcategory=local%2Cseen-on-wcco-tv&ctg2=news&subctg2=seen-on-wcco-tv&ctg3=syndicated-local&ctg4=watch-listen&ctg5=weather-stories&location=minnesota&type=local&group=swtv&tit=gttl-hayward-2" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-47"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=links-numbers;cat=local;cat=news;cat=seen-on-wcco-tv;cat=watch-listen;cat=syndicated-local;cat=weather-stories;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Minnesota';
							$cbs_adobe_analytics.dom = 'minnesota.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://minnesota.cbslocal.com/2017/02/24/gttl-hayward-2/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|links-numbers|local|seen-on-wcco-tv|watch-listen|syndicated-local|weather-stories|birkebeiner|goin-to-the-lake|goin-to-the-frozen-lake|hayward|liz-collin|mark-rosen|wisconsin';
							$cbs_adobe_analytics.pn = 'article|Goin&#8217; To The (Frozen) Lake: Liz &amp; Rosie In Hayward (Day 2)';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank" title="104.1 Jack-FM" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="KZJK_104-1" srcset="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">104.1 Jack-FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/buzn1029" target="_blank" title="BUZN @ 102.9" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="BUZN_102-9" srcset="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">BUZN @ 102.9</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-3"><a href="http://player.radio.com/listen/station/830-wcco" target="_blank" title="WCCO NewsRadio 830" class="cbs-thumbnail-link station-count-3" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=272" class="thumbnail station-count-3 wp-post-image" alt="WCCO_830" srcset="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=272 272w, https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">WCCO NewsRadio 830</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsminnesota.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsminnesota.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>
<!--
	generated 11 seconds ago
	generated in 3.221 seconds
	served from batcache in 0.002 seconds
	expires in 289 seconds
-->
