<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Patrol: 2K Gather At State Capitol For &#8216;Second Amendment Rally&#8217; &laquo; WCCO | CBS Minnesota</title>
	<meta name="description" content="Guns rights advocates waving American flags and carrying signs opposing stricter gun control took their case to the steps of the Minnesota State Capitol." />
	<link rel="pingback" href="http://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="gun control, minnesota state capitol, second amendment" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="second amendment rally, guns rights advocates, gun control, minnesota gun owners caucus, gun owners civil rights alliance, national rifle association, state capitol, capitol rally" />
<meta name="keywords" content="second amendment rally, guns rights advocates, gun control, minnesota gun owners caucus, gun owners civil rights alliance, national rifle association, state capitol, capitol rally" /><meta property="fb:pages" content="85063973824" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1524959989&amp;back=http%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F04%2F28%2Fstate-capitol-second-amendment-rally%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="http://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="http://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Patrol: 2K Gather At State Capitol For &#8216;Second Amendment&nbsp;Rally&#8217; Comments Feed" href="http://minnesota.cbslocal.com/2018/04/28/state-capitol-second-amendment-rally/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1Ul1PwzAM/EO4gYmBeED8Fjc1XVrng9ih6r8nKwx1jIcyiafkHPvudI6ZEtgYlIIaPZAnMe8uGdsKcLTIxgXLpatl8i11YqyISZk4YtfU+41ZEfgCiUvvgtSqjR7EO6b5B7oY+1X3RORjV7i+4pd2PbcRDGKGt0J5Nq+EtSOz6w96BhrvwnVulibwGLCnvPg6q0ANbNSYtpF/R/zJU3wb0DGwC+P/uCOuKOhlkKsFshsr00Ca0I6woG1mFjls62eBLAKT63rSv64sTgwWcyxCfATNCWwjEp2Zrgg/1XhAySdG3Th/HFvn+eKf7/a7+8eHp9vdfvgAt/dD/A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYLaJiRfEt7iZl5k6cZW46/h7QqoypklTH3g7lu+9kq9hGpzXZJQM7ESRCpx5AN8VJ+pRYJAxcCoQ9TBK3U58CGQFfPnl58pP8Ccojm6xLfIjeupUeyfcV7hAsS+hNc7KhiFjvNIaW1HPKI6r5HaYzQxJbV4u8Cg1kLY+jDXdDO4oyPmRNVMnGiqG1tl1vDOt6r+JXMSEgXJLjJj7n4tnvVfRfH/Lv2TrmfKU2drfPuL75nW7277tXza7z29Bp9yZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFuwjAMRX9oISraQHuY9i0hdYuD42SxU8S+nhRN2johAZP2ZNk+vr6J7TEbn1iB1eoeIoidMFu/E0PJO7LInmrfykFsTnQakGgVkVdBnuwjw+HuqUx1RBYbU1+pdV1/EWjBTOufKgv5jwrl9BVuAibiWJzC3Z6+BQZwjSiE414XyZ/fd4FMdOxGKPOmRcE0/wdN+eEPHyp7xcTyX8aAWsYqv7XDrLBDAlMFSkNZ2yWGdIXLSbT5kAZd6S5vijwhHG9iATQ7fzAFBD9n1ff41r2sn7ebbtu9hjMPZhnS'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjssKwjAQRX/IZLRauhK/JY/BJuRRM0mDf28KEboRFWZz4dx7BurCTFCuaCSw7R4F0xOKARUTcm8Ct3SAj1Q1+o75O5eFpD2lYsgYMuQZfWNXs4CSxFxUwm3NxkvULBGxrviluHcLPSOZFf+x9n9jdUyJFAuh2wJ/h75189fTOFzG43CeJvsC3YF2mw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAMBS9E6paWBQvEWdLULYmcD3EC7e2xBGtUkBdPsmYGnkmZGAqGAuWGHhkeNoEZWVE0msAxuHvFvH2mMZGqD3beVNe0ct6GxvEBfg6NWqXIRUjWC/7fmQlXJjth3usvFEdNu2gbDNVJ3qLpXKwh/OIlqosNDKxnVBlTzEUw7wV7F5xeRb/6S3fqzse+7YfBvQA16Y7n'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2HUAGcV' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F04%2F28%2Fstate-capitol-second-amendment-rally%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F04%2F28%2Fstate-capitol-second-amendment-rally%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='http://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Patrol: 2K Gather At State Capitol For &#039;Second Amendment Rally&#039;" />
<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2018/04/second-amendment-rally-at-state-capitol.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2018/04/second-amendment-rally-at-state-capitol.jpg?w=1500" />
<meta property="og:description" content="Guns rights advocates waving American flags and carrying signs opposing stricter gun control took their case to the steps of the Minnesota State Capitol." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://minnesota.cbslocal.com/2018/04/28/state-capitol-second-amendment-rally/" />
<meta property="og:image:height" content="844" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
<meta property="article:published_time" content="2018-04-28T17:05:43+00:00" />
<meta property="article:suggested-social-copy" content="Participants said they wanted to send a message to lawmakers during the final days of the session that they oppose any gun control legislation." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2018/04/second-amendment-rally-at-state-capitol.jpg?w=1500"><meta name="twitter:title" content="Patrol: 2K Gather At State Capitol For &#039;Second Amendment Rally&#039;"/><meta name="twitter:description" content="Guns rights advocates waving American flags and carrying signs opposing stricter gun control took their case to the steps of the Minnesota State Capitol."/><meta name="twitter:site" content="/wcco"/><link rel="canonical" href="http://minnesota.cbslocal.com/2018/04/28/state-capitol-second-amendment-rally/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://minnesota.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" /><link rel="amphtml" href="http://minnesota.cbslocal.com/2018/04/28/state-capitol-second-amendment-rally/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"http:\/\/minnesota.cbslocal.com","url":"http:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"http:\/\/minnesota.cbslocal.com\/2018\/04\/28\/state-capitol-second-amendment-rally\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/minnesota.cbslocal.com\/2018\/04\/28\/state-capitol-second-amendment-rally\/"},"headline":"Patrol: 2K Gather At State Capitol For &#8216;Second Amendment&nbsp;Rally&#8217;","description":"Guns rights advocates waving American flags and carrying signs opposing stricter gun control took their case to the steps of the Minnesota State Capitol.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/04\/second-amendment-rally-at-state-capitol.jpg?w=150"},"keywords":["post","patrol-2k-gather-at-state-capitol-for-second-amendment-rally","local","news","politics","gun-control","minnesota-state-capitol","second-amendment"],"datePublished":"2018-04-28T17:05:43+00:00","dateModified":"2018-04-28T18:29:45+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f325");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MINN","news",["patrol2kgatheratstatecapitolforsecondamendmentrally","post","article","local","news","politics","guncontrol","minnesotastatecapitol","secondamendment","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=282" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-813855 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-gun-control tag-minnesota-state-capitol tag-second-amendment" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/minnesota-red-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-499689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-499689"><a href="http://minnesota.cbslocal.com">Minnesota</a>
<ul class="sub-menu">
	<li id="menu-item-499694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499694"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-499695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499695"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-499696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499696"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-499698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499698"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-499699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499699"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-499700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499700"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-499701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499701"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-499702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499702"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-499703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499703"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-499704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499704"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-499705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499705"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-499706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499706"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-499707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499707"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-499708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499708"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-499709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499709"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-499710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499710"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-499711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499711"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-499712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499712"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-499713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499713"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-499714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499714"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-499715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499715"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-499716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499716"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://minnesota.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://minnesota.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsminnesota.files.wordpress.com/2016/04/cbs_minnesota3.png" alt="WCCO | CBS Minnesota" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://minnesota.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMN0503" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO-TV" class="cbs-thumbnail-link" id="11" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/cbs41.png?w=29" alt="" /></span></div><div class="title-wrapper"><strong class="title">WCCO-TV</strong><em class="description">WCCO-TV is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. Click here for WCCO-TV news stories Send us your breaking news tips here Contact WCCO-TV anchors and reporters Check out Good Question Send us your weather and news photos Get information on [&hellip;]</em></div></a><a href="http://minnesota.cbslocal.com/station/830-wcco/" title="830 WCCO" class="cbs-thumbnail-link" id="12" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/wcco_830_2.png?w=49" alt="" /></span></div><div class="title-wrapper"><strong class="title">830 WCCO</strong><em class="description">Welcome to News Radio 830 WCCO on CBSMinnesota.com! WCCO is an affiliate of CBS News, owned by Entercom Communications, one of the largest network-owned station groups in the country. Looking for our new site? Click here   Full On-Air Schedule Monday-Friday 12 a.m.-2 a.m.: Al Malmberg 2 a.m.-4 a.m.: Beyond Reality Radio 4 a.m.-5 a.m.: [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://minnesota.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="http://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/28/rockslide-closes-st-paul-street/" title="Rockslide Closes St. Paul Street" class="cbs-thumbnail-link item-1524959870" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/wabasha-street-rock-slide.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rockslide Closes St. Paul Street</strong><em class="description">A stretch of road in St. Paul will be closed for the rest of the weekend because of a rockslide, according to the St. Paul Police Department.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/28/hands-free-bill-rally/" title="Families Affected By Distracted Driving Ask Lawmakers For Change" class="cbs-thumbnail-link item-1524957949" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/hands-free-bill-rally.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Families Affected By Distracted Driving Ask Lawmakers For Change</strong><em class="description">Families of people killed by distracted drivers are asking lawmakers to pass a hands-free bill before it&#039;s too late.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1480457382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="http://minnesota.cbslocal.com/tag/rosens-sports-sunday/" title="Rosen" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Rosen</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="http://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/28/vikings-final-day-nfl-draft/" title="Vikings Load Up The Trenches On Final Day Of NFL Draft" class="cbs-thumbnail-link item-1524954860" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/gettyimages-877853478.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vikings Load Up The Trenches On Final Day Of NFL Draft</strong><em class="description">The Vikings continued to wheel and deal on day 3 of the NFL Draft, adding some pieces they hope will put them over the top.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/28/twins-beat-reds-3-1/" title="Twins Beat Reds 3-1, Ending 8-Game Losing Streak" class="cbs-thumbnail-link item-1524950750" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/gettyimages-952444036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Twins Beat Reds 3-1, Ending 8-Game Losing Streak</strong><em class="description">Jake Odorizzi pitched six strong innings, Mitch Garver homered and the Minnesota Twins snapped an eight-game losing streak with a 3-1 victory over the Cincinnati Reds on Saturday.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/sports-huddle-with-sid-and-dave/" title="Sports Huddle with Sid and Dave" class="cbs-thumbnail-link item-1480372864" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/sports-huddle-with-sid-and-dave.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Huddle with Sid and Dave</strong></div></a><a href="http://minnesota.cbslocal.com/audio/sports-to-the-max-with-mike-max/" title="Sports to the Max with Mike Max" class="cbs-thumbnail-link item-1480372422" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/mikemax.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports to the Max with Mike Max</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/25/best-tequila-drinks-in-minnesota/" title="Best Tequila Drinks In Minnesota" class="cbs-thumbnail-link item-1524679200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/02/el-burrito-mercado-margarita.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Tequila Drinks In Minnesota</strong><em class="description">In smooth and fruity margaritas, tequila is a key ingredient. However, there are other mouthwatering tequila-based drinks. Ever had a paloma, for example? (We&#039;re speaking of the drink, not the dove.)</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/19/derusha-eats-trex-cookie-cafe/" title="DeRusha Eats: T-Rex Cookie Café" class="cbs-thumbnail-link item-1524154263" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/derusha-eats-trex-cookies1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DeRusha Eats: T-Rex Cookie Café</strong><em class="description">If the half-pound cookies aren&#039;t big enough, Tina Rexing has created a five-pound, $40 cookie.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://minnesota.cbslocal.com/2018/02/20/best-ways-to-support-minnesotas-local-art-scene/" title="Best Ways To Support Minnesota&#039;s Local Art Scene" class="cbs-thumbnail-link item-1519138800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/02/weisman-art-museum-cloud-exhibit-2-e1519141673646.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Minnesota&#039;s Local Art Scene</strong><em class="description">The Twin Cities and greater Minnesota are a haven for talented artists. Here are some of the best ways to back our local culture for the arts.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/23/20-great-gifts-for-star-trek-fans/" title="20 Great Gifts For Star Trek Fans" class="cbs-thumbnail-link item-1524505572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/star-trek.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">20 Great Gifts For Star Trek Fans</strong><em class="description">Here are 20 Star Trek-themed gifts, each of which cost under $25, which are sure to make your Trekkie, Trekker or more casual Star Trek fan smile.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/18/celebrate-cinco-de-mayo-minnesota/" title="Best Ways To Celebrate Cinco De Mayo In Minnesota" class="cbs-thumbnail-link item-1524074400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2014/05/cin2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Cinco De Mayo In Minnesota</strong><em class="description">Cinco de Mayo, or the fifth of May, is a celebration of Mexican culture. And the festivities are lively throughout Minnesota! Here are some of the best ways to soak up the sights, sounds and delicious food and drink of Mexico on May 5th.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1480457382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/audio/the-paul-jordana-show/" title="The Paul And Jordana Show" class="cbs-thumbnail-link item-1480449640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/image.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Paul And Jordana Show</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-chad-hartman-show/" title="Chad Hartman" class="cbs-thumbnail-link item-1480449155" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/chartman.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chad Hartman</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-john-hines-show/" title="John Hines" class="cbs-thumbnail-link item-1480449066" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/hines.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">John Hines</strong></div></a><a href="http://minnesota.cbslocal.com/audio/the-wcco-morning-news-with-dave-lee/" title="Dave Lee" class="cbs-thumbnail-link item-1480448964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/dlee.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dave Lee</strong></div></a><a href="http://minnesota.cbslocal.com/audio" title="More WCCO Podcasts" class="cbs-thumbnail-link item-1480372436" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wccopodcast_1000x1000_v3.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More WCCO Podcasts</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://minnesota.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/23/sudden-shift-to-spring/" title="Sudden Shift To Spring Has Minnesotans Singing" class="cbs-thumbnail-link item-1524541591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/spring.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sudden Shift To Spring Has Minnesotans Singing</strong><em class="description">Mother Nature delivered the best medicine for cabin fever in the form of sunshine and a temperature pushing 70 degrees in some parts of Minnesota.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/21/twin-cities-1st-60-degree-day-2018/" title="Spring Is Finally Here: Twin Cities Hits 60 Degrees For First Time This Year" class="cbs-thumbnail-link item-1524355346" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/5-p-m-weather-report-042118.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Is Finally Here: Twin Cities Hits 60 Degrees For First Time This Year</strong><em class="description">Seven days after the biggest April snowstorm in Minnesota&#039;s history, we&#039;ve got our first 60 degree day of the year.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/20/lake-pepin-ice-out/" title="The 1st Lake To Report Ice-Out In Minnesota Is ..." class="cbs-thumbnail-link item-1524252552" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/04/ice.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 1st Lake To Report Ice-Out In Minnesota Is ...</strong><em class="description">On Friday, one (and only one) lake reported that it was officially iced out: Lake Pepin, in southeastern Minnesota.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://minnesota.cbslocal.com/category/health/" class="main-nav-link">Health</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">Contests</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/2018/04/23/kenny-chesney-facebook-contest/" title="&#039;Win Kenny Chesney At U.S. Bank Stadium Tickets&#039; Contest Rules" class="cbs-thumbnail-link item-1524475818" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/07/165996378.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Win Kenny Chesney At U.S. Bank Stadium Tickets&#039; Contest Rules</strong><em class="description">To participate in the contest, go to the CBS Minnesota Facebook page and post a video of you covering your favorite Kenny Chesney song in the comment section of the contest post.</em></div></a><a href="http://entercomweb.com/nationalpromotions/cash/Q1-2018-EntercomNationalCashContestRules.pdf" title="WCCO Radio Keyword Cash Online Entry" class="cbs-thumbnail-link item-1519684538" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/02/wcco-cash-contest_dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WCCO Radio Keyword Cash Online Entry</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Patrol: 2K Gather At State Capitol For &#8216;Second Amendment&nbsp;Rally&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 28, 2018 at 5:05 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://minnesota.cbslocal.com/tag/gun-control">Gun Control</a>, <a href="http://minnesota.cbslocal.com/tag/minnesota-state-capitol">Minnesota State Capitol</a>, <a href="http://minnesota.cbslocal.com/tag/second-amendment">Second Amendment</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3854169&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2HUAGcV&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>ST. PAUL, Minn. (AP) —</strong> Guns rights advocates waving American flags and carrying signs opposing stricter gun control rallied Saturday on the steps of the Minnesota State Capitol.</p>
<p>The event billed as the &#8220;Second Amendment Rally&#8221; drew an estimated 2,000 people, according to the Minnesota State Patrol. It included representatives from the Minnesota Gun Owners Caucus, the Gun Owners Civil Rights Alliance, the National Rifle Association and the state Republican Party.</p>
<p>Participants said they wanted to send a message to lawmakers during the final days of the session that they oppose any gun control legislation.</p>
<p>Lisa Bowman said she attended the rally because she doesn&#8217;t believe more gun-control laws would stop mass shootings in the U.S.</p>
<p>&#8220;A gun just doesn&#8217;t shoot itself,&#8221; she said. &#8220;We just need to really reach out and start helping people. In Canada we have a man that plowed over people. Ten people died — from his car.&#8221;</p>
<p>One man carried a sign that read, &#8220;Murder with a gun is already against the law. Ted Kennedy&#8217;s 1967 Oldsmobile has killed more people than all of my guns.&#8221;</p>
<p>The rally comes after proposals for two different gun control measures were effectively killed by the Republican-controlled Legislature. It also follows Democratic Rep. Erin Maye Quade&#8217;s 24-hour sit-in on the House floor meant to show a lack of action this year on gun control legislation.</p>
<p>Republican State Rep. Marion O&#8217;Neill of Maple Lake told the crowd that some Democratic lawmakers want more than what they often call &#8220;common-sense&#8221; gun-control measures.</p>
<p>&#8220;Taking guns away from law-abiding citizens is not the answer&#8221; to gun violence, she said.</p>
<p>(© Copyright 2018 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2HUAGcV"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2HUAGcV"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2HUAGcV"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/28/state-capitol-second-amendment-rally/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://minnesota.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="58434e70eb" /><input type="hidden" name="_wp_http_referer" value="/2018/04/28/state-capitol-second-amendment-rally/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='813855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e99fa49653" /></p>
<input type="hidden" name="genseq" value="1524959989" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://minnesota.cbslocal.com/2018/04/27/diamond-reynolds-reality-show/" title="Diamond Reynolds Seeks ‘2nd Chance’ On Reality Show" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Diamond Reynolds Seeks ‘2nd Chance’ On Reality Show</strong><em class="description">The woman who livestreamed the aftermath of a police shooting on Facebook is taking viewers on a new journey.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/white-bear-lake-home-foundation-car-battery-cases/" title="White Bear Lake Home Built On Car Battery Cases" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">White Bear Lake Home Built On Car Battery Cases</strong><em class="description">Burnell and Sue Brown have a million dollar view in White Bear Leak, but their foundation hides a serious problem.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/carver-county-bank-robbery/" title="Sheriff: Suspect Arrested In Carver Co. Bank Robbery" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Sheriff: Suspect Arrested In Carver Co. Bank Robbery</strong><em class="description">The Carver County Sheriff’s office has arrested a suspected bank robber.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/26/phone-scammer-call-spoofing/" title="How Do Scammers Call You With Your Own Phone Number?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">How Do Scammers Call You With Your Own Phone Number?</strong><em class="description">Have you ever gotten a phone call from your own number? Or one that was just a few digits off? It’s the latest illegal scam to get you to answer your phone – neighborhood spoofing. 
</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/elk-river-home-burglary-spree/" title="Police Investigating Overnight Burglary Spree In Elk River" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police Investigating Overnight Burglary Spree In Elk River</strong><em class="description">Authorities say several burglaries were reported on the 19000 block of Baldwin Street between 2:30 a.m. and 3:30 a.m.  Friday.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/3-dead-medical-helicopter-crash-wis/" title="3 Dead In Medical Helicopter Crash In Northern Wis." class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">3 Dead In Medical Helicopter Crash In Northern Wis.</strong><em class="description">Three people are dead after a medical helicopter crashed in a heavily wooded area in northern Wisconsin, authorities said Friday.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/26/refinery-explosion-superior-wisconsin-casualties-updates/" title="Thousands Evacuated After Superior Oil Refinery Explosion" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Thousands Evacuated After Superior Oil Refinery Explosion</strong><em class="description">Thousands of people are still waiting to be allowed back into their homes after an oil refinery explosion in the Duluth-Superior area Thursday morning.
</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/24/vote-minnesota-best-fishing-guide/" title="Vote For Minnesota&#039;s Best Fishing Guide" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Vote For Minnesota&#039;s Best Fishing Guide</strong><em class="description">Your many, many nominations (hundreds of them) helped us narrow the field down to the following nominees.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/student-loan-data-breach/" title="Student Loan Processor Tells 16K Customers Of Data Breach" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Student Loan Processor Tells 16K Customers Of Data Breach</strong><em class="description">A student loan services company has notified 16,500 borrowers that files containing personal data were released to a business that wasn&#039;t authorized to receive them.</em></div></a><a href="http://minnesota.cbslocal.com/2018/04/27/lettuce-e-coli-outbreak-wisconsin/" title="CDC: Lettuce-Linked E. Coli Outbreak Spreads To Wisconsin" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CDC: Lettuce-Linked E. Coli Outbreak Spreads To Wisconsin</strong><em class="description">An outbreak of E. coli linked to tainted romaine lettuce has spread to Wisconsin.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WCCO | CBS Minnesota</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/" title="Good Question" class="cbs-thumbnail-link item-1502818207" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/06/good-question-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Good Question</strong></div></a><a href="http://minnesota.cbslocal.com/bestofmn" title="Best Of Minnesota" class="cbs-thumbnail-link item-1502816340" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/01/best-of-mn-770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Of Minnesota</strong></div></a><a href="http://minnesota.cbslocal.com/tag/excellent-educator/" title="Excellent Educator" class="cbs-thumbnail-link item-1480274302" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/03/excellenteducator_770x433.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Excellent Educator</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="http://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://minnesota.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://minnesota.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="http://minnesota.cbslocal.com/audio/" title="Audio on Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Audio on Demand</strong></div></a><a href="http://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="http://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="http://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://minnesota.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://policies.cbslocal.com/fcc/minnesota.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://minnesota.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://minnesota.cbslocal.com/general-contest-rules/" title="General Contest Rules" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">General Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://minnesota.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="http://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsminnesota.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?action=logout&_wpnonce=62fe541126","homeURL":"http:\/\/minnesota.cbslocal.com\/","postID":"813855","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Minnesota_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-5','user_id':'0','post':'813855','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-5&user_id=0&post=813855&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1tDdT1Ldk5uXVFofE5CTFBnfC5pQyVKNXZWWk5VSW8rfmIwbDFtREdtZTUwNVt3RH5wVUp8QkJ+by5UUQ=='}]);
_stq.push([ 'clickTrackerInit', '15909630', '813855' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://minnesota.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://minnesota.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-47"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=politics;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/1041-jack-fm" target="_blank" title="104.1 Jack-FM" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/kzjk_104-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">104.1 Jack-FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/buzn1029" target="_blank" title="BUZN @ 102.9" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/buzn_102-9.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">BUZN @ 102.9</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/830-wcco" target="_blank" title="WCCO NewsRadio 830" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/wcco_830.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WCCO NewsRadio 830</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-4 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-4"><a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="WCCO Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/04/minnesota-wcco.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WCCO Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated 193 seconds ago
	generated in 0.163 seconds
	served from batcache in 0.002 seconds
	expires in 107 seconds
-->
