<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>WWE Insiders Pick Extreme Rules 2018 &laquo; WCCO | CBS Minnesota</title>
	<meta name="description" content="WWE insiders break down the WWE&#039;s upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match." />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="chuck carroll, pro wrestling, ring of honor, rusev, wwe, wwe insiders pick" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="WWE Insiders Pick Extreme Rules, WWE Insiders ppv, WWE Insiders Pay-Per-View, AJ Styles Rusev Picks, Roman Reigns Bobby Lashley Picks, Braun Strowman Kevin Owens Picks, Bludgeon Brothers Team Hell No Picks, Dolph Ziggler Seth Rollins Picks, Jeff Hardy Shinsuke Nakamura Picks, Alexa Bliss Nia Jax Picks, Carmella Asuka Picks," />
<meta name="keywords" content="wwe insiders pick extreme rules, wwe insiders ppv, wwe insiders pay-per-view, aj styles rusev picks, roman reigns bobby lashley picks, braun strowman kevin owens picks, bludgeon brothers team hell no picks, dolph ziggler seth rollins picks, jeff hardy shinsuke nakamura picks, alexa bliss nia jax picks, carmella asuka picks," /><meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1531420712&amp;back=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F07%2F12%2Fwwe-raw-smackdown-extreme-rules-2018-picks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; WWE Insiders Pick Extreme Rules&nbsp;2018 Comments Feed" href="https://minnesota.cbslocal.com/2018/07/12/wwe-raw-smackdown-extreme-rules-2018-picks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1PwzAM/EN4GYIK8YD4LW5qurTOB3Gyqv8erzDUMR7KJJ6Sc+y70zlmSmBjKBSKKQfyJObokrGtAEeLbFywXDstk2+pE2NFTMrEEbud3u/MisBXSFx7F0SrNnoQ75jmH+hq7FfdM5GPXWV9xS9tPbcRDGKG90p5Nm+E2pHZ9YdyAXbehdvcLE3gMWBPefF1UQENbCwxbSP/jviTp/o2oGNgF8b/cUesKJTrIFcLZDcq00AloR1hQdvMLHLY6meBLAKT63oqf11ZnBgs5liF+AR2Z7CNSMrMdEP4SeOBQj4xlo3zp7F1nq/+5b552DeP++bpefgAt8RD+g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdFOwzAMRX+IYNAUiRfEt7iZF0yduErcFf6ekKqMadLUB96O5Xuv5GtYJhc0G2UDe6dEFc48QRiqEw0oMMkcOVdIepylbRc+RrIKof7yY+MH+BOUZrfZNvkJAw2qoxMeG3xCtS+hPc7GhrFgutAeW9XAKI6b5HpYzQxZbV1ucC81kvY+jDVfDe4kyOWetdAgGhvG3tllvDHt6r+LXMKMkUpPTFjGn4tXfVDRcnvLv2TrmcpS2Prf3tLrsz88ef/iD/7jG0HD3KI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tuwyAM/aFR2lWR9jLtWwhxUqcOMC5Ju6+fk6Vas1XLRZp4AMPxwfgcZOeEtiaCiTKeoIEgW3RS50GQ1YokGk2p4O06SGfpWiLRrkGzq8OTXJNcL85ylCo0QTa2SMSnqhgIeBLt8z3LhP49gb+O0yxANFh5FWFxTd8EJShGeMLqFCfB5vcNINEooyrw/U2TDcH1n6N1qxteJqMjWhP+qzAgjkwMP7nrniFHApECeIaayEqU9gHO2RC5jsCgB6dTTdG0CN0srIbolD4LDwE/4A8nJJTaepgxFKM6LCqI87io8uW97rup8hwK4UMQ4xVrJVbFiV/ZbrGx7Uho5S1LRH2wuwUbuMbOa0upMVhexWG357GZKFfi3hibeUqCSyAswC/Nr8jmitbr4CNq+mXhRZ/sS/qBZlz+QXNLDqoEdrizPjKsGb7hUEitLpz+1rwesuM+y16yY1Z/AlTiNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2KS2MI5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F07%2F12%2Fwwe-raw-smackdown-extreme-rules-2018-picks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F07%2F12%2Fwwe-raw-smackdown-extreme-rules-2018-picks%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='https://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="WWE Insiders Pick Extreme Rules 2018" />
<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2018/07/rusev-wwe.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2018/07/rusev-wwe.jpg?w=1024" />
<meta property="og:description" content="WWE insiders break down the WWE&#039;s upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://minnesota.cbslocal.com/2018/07/12/wwe-raw-smackdown-extreme-rules-2018-picks/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
<meta property="article:published_time" content="2018-07-12T12:09:32+00:00" />
<meta property="article:suggested-social-copy" content="WWE insiders break down the WWE&#039;s upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2018/07/rusev-wwe.jpg?w=1024"><meta name="twitter:title" content="WWE Insiders Pick Extreme Rules 2018"/><meta name="twitter:description" content="WWE insiders break down the WWE&#039;s upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match."/><meta name="twitter:site" content="/wcco"/><link rel="canonical" href="https://pittsburgh.cbslocal.com/2018/07/12/wwe-raw-smackdown-extreme-rules-2018-picks/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://minnesota.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" /><link rel="amphtml" href="https://minnesota.cbslocal.com/2018/07/12/wwe-raw-smackdown-extreme-rules-2018-picks/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2018\/07\/12\/wwe-raw-smackdown-extreme-rules-2018-picks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2018\/07\/12\/wwe-raw-smackdown-extreme-rules-2018-picks\/"},"headline":"WWE Insiders Pick Extreme Rules&nbsp;2018","description":"WWE insiders break down the WWE's upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/07\/rusev-wwe.jpg?w=150"},"keywords":["post","wwe-insiders-pick-extreme-rules-2018","sports","chuck-carroll","pro-wrestling","ring-of-honor","rusev","wwe","wwe-insiders-pick"],"datePublished":"2018-07-12T12:09:32+00:00","dateModified":"2018-07-12T12:23:55+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f325");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MINN","sports",["wweinsiderspickextremerules2018","post","sports","prowrestling","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=287" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-828969 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-chuck-carroll tag-pro-wrestling tag-ring-of-honor tag-rusev tag-wwe tag-wwe-insiders-pick" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://cbsminnesota.files.wordpress.com/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="https://minnesota.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="https://minnesota.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/12/scotus-nominee-reports-relatively-modest-finances-debt-repayment/" title="SCOTUS Nominee Reports Relatively Modest Finances, Debt Repayment" class="cbs-thumbnail-link item-1531418931" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/gettyimages-994988060.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SCOTUS Nominee Reports Relatively Modest Finances, Debt Repayment</strong><em class="description">The vetting of Supreme Court nominee Brett Kavanaugh is just beginning, but his public financial disclosures make one thing clear: He&#039;s not as wealthy as many already on the high court.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/12/federal-govt-probing-new-information-in-emmett-till-slaying/" title="Federal Gov&#039;t Probing &#039;New Information&#039; In Emmett Till Slaying" class="cbs-thumbnail-link item-1531418691" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/02/gettyimages-514974304.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal Gov&#039;t Probing &#039;New Information&#039; In Emmett Till Slaying</strong><em class="description">The federal government has reopened its investigation into the slaying of Emmett Till, the black teenager whose brutal killing in Mississippi shocked the world and helped inspire the civil rights movement more than 60 years ago.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/11/heat-advisory-wednesday-night/" title="Stay Hydrated, Keep Cool: Heat Advisory Issued For Much Of Minnesota" class="cbs-thumbnail-link item-1531332430" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/heat-advisory-july-11-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stay Hydrated, Keep Cool: Heat Advisory Issued For Much Of Minnesota</strong><em class="description">Residents in southern Minnesota are advised to stay hydrated, keep in the shade or seek air conditioning as a heat advisory will be in effect Wednesday afternoon and evening. </em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/north-dakota-tornado-baby-dies/" title="Baby Dies After North Dakota Tornado Flips Trailer" class="cbs-thumbnail-link item-1531316634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/watford_city_storm_0_48187588_ver1-0_640_360.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baby Dies After North Dakota Tornado Flips Trailer</strong><em class="description">A crowdfunding campaign has raised more than $13,000 for a couple who lost their week-old baby when a tornado hit a North Dakota town.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/10/heat-advisory-southern-minnesota/" title="Southern Minnesota Under Heat Advisory For Wednesday Afternoon, Evening" class="cbs-thumbnail-link item-1531280732" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/heat-advisory.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southern Minnesota Under Heat Advisory For Wednesday Afternoon, Evening</strong><em class="description">Another round of hot and humid weather appears to be in store for southern Minnesota. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/12/wwe-raw-smackdown-extreme-rules-2018-picks/" title="WWE Insiders Pick Extreme Rules 2018" class="cbs-thumbnail-link item-1531415372" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/rusev-wwe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Insiders Pick Extreme Rules 2018</strong><em class="description">WWE insiders break down the WWE&#039;s upcoming Extreme Rules pay-per-view, which will include an AJ Styles-Rusev title match.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/12/mlb-mvp-trade-deadline-rumors/" title="Who Is MLB&#039;s First-Half MVP?" class="cbs-thumbnail-link item-1531406442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/gettyimages-982471362.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Who Is MLB&#039;s First-Half MVP?</strong><em class="description">CBS TV sports anchors in Baltimore, Chicago, Dallas, and Philadelphia pick their MLB MVP so far and look at trade deadline rumors.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/minnesota-twins-beat-royals-series-finale/" title="Dozier, Twins Homer Past Royals 8-5" class="cbs-thumbnail-link item-1531342520" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/gettyimages-996382368.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dozier, Twins Homer Past Royals 8-5</strong><em class="description">Brian Dozier homered for the second straight game as the Twins beat the Royals 8-5 on Wednesday at Target Field.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/minnesota-lynx-beat-indiana-fever-recap/" title="Robinson Hits 1st WNBA 3, Lynx Top Fever 87-65" class="cbs-thumbnail-link item-1531341474" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/gettyimages-996355078.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Robinson Hits 1st WNBA 3, Lynx Top Fever 87-65</strong><em class="description">Danielle Robinson made her first 3-pointer to end a 0-for-39 drought in her seven-year WNBA career. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/eat-see-play/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/11/best-italian-restaurants-minneapolis/" title="Top 5 Spots To Savor Italian​ Fare In Minneapolis" class="cbs-thumbnail-link item-1531333939" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/12/derusha-eats-at-broders.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Spots To Savor Italian​ Fare In Minneapolis</strong><em class="description">Looking to satisfy your appetite for Italian fare? Here&#039;s a ranked list of where to meet your needs.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/09/top-caribbean-restaurants-minneapolis-ranked/" title="Top 5 Caribbean Restaurants In Minneapolis, Ranked" class="cbs-thumbnail-link item-1531160329" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/09/pimento-jamaican-kitchen2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Caribbean Restaurants In Minneapolis, Ranked</strong><em class="description">Looking for a tasty Caribbean meal near you? Here&#039;s a ranked list of the best spots to fill the bill.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/06/24/4-minnesota-authors-to-put-on-your-summer-reading-list/" title="4 Minnesota Authors To Put On Your Summer Reading List" class="cbs-thumbnail-link item-1529863200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/07/bookshelf.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Minnesota Authors To Put On Your Summer Reading List</strong><em class="description">If these laid-back summer days have you itching for a good read, check out some books from celebrated local authors. Here are four picks for books penned by Minnesotans.</em></div></a><a href="https://minnesota.cbslocal.com/2018/06/20/best-farmers-markets-in-minnesota/" title="Best Farmers Markets In Minnesota" class="cbs-thumbnail-link item-1529517600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/04/farmers-market.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Farmers Markets In Minnesota</strong><em class="description">A farmers market in Minnesota is more than fruit and vegetable carts and stands. You can also catch a concert or dance in the market square while picking through fresh produce or foraging for organic home products.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/06/27/best-ways-to-celebrate-4th-of-july-in-minnesota/" title="Best Ways To Celebrate 4th of July In Minnesota" class="cbs-thumbnail-link item-1530122400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/07/fireworks1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate 4th of July In Minnesota</strong><em class="description">Minnesotans know how to celebrate the red, white and blue! Here are a few great places to do Independence Day right in our state.</em></div></a><a href="https://minnesota.cbslocal.com/2018/06/11/stephen-king-amazon-alexa-google-assistant/" title="&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You" class="cbs-thumbnail-link item-1528738579" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/06/sk2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;Stephen King Library&quot; Coming To A Smart Speaker Near You</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/11/how-many-minnesotans-have-a-cabin/" title="How Many Minnesotans Actually Have A Cabin?" class="cbs-thumbnail-link item-1531366240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2017/06/state-park-cabin-rentals.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Many Minnesotans Actually Have A Cabin?</strong><em class="description">Anyone who heads “Up North” on Friday afternoon knows it can feel like every Minnesota has a cabin. But, how many actually do? Good Question.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/10/good-question-road-rules-bicycles/" title="What Are The Laws For The Road For Bicycles?" class="cbs-thumbnail-link item-1531280759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/good-question-bike-rules.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Are The Laws For The Road For Bicycles?</strong><em class="description">A person riding their bike in the street should follow the rules of the road just like any other vehicle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/finding-minnesota/">Finding Minnesota</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/07/08/finding-minnesota-goofy-collection/" title="Retired Mpls. Teacher Continues To Add To Immense &#039;Goofy&#039; Collection" class="cbs-thumbnail-link item-1531107030" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/str-fm-goofy-broll-2-070318_0703t144259-mov.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Retired Mpls. Teacher Continues To Add To Immense &#039;Goofy&#039; Collection</strong><em class="description">Everybody&#039;s got their thing, right? That holds true for a retired Minneapolis coach and teacher who has hobby that is just plain goofy -- literally. </em></div></a><a href="https://minnesota.cbslocal.com/2018/07/01/finding-minnesota-corcoran-birdhouses/" title="Man Turns Grief For Wife&#039;s Death Into Hundreds Of Bluebird Houses" class="cbs-thumbnail-link item-1530501951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/bluebird-houses.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Turns Grief For Wife&#039;s Death Into Hundreds Of Bluebird Houses</strong><em class="description">Losing a loved one is one of the hardest things someone can go through. And the grieving process can last a long time. But from tragedy comes new life. And Ron Rudolph is learning exactly that. </em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/video/channel/324-live/" title="WCCO 4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WCCO 4</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/video/channel/324-live/">[Live: Aerial footage of Mora flooding]</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Ellen DeGeneres Show</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">WCCO 4 News at Five</em></div></div></div>
</div></div><a class="view-all" href="https://minnesota.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMN0503" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WWE Insiders Pick Extreme Rules&nbsp;2018</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 12, 2018 at 12:09 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/chuck-carroll">Chuck Carroll</a>, <a href="https://minnesota.cbslocal.com/tag/pro-wrestling">Pro Wrestling</a>, <a href="https://minnesota.cbslocal.com/tag/ring-of-honor">Ring Of Honor</a>, <a href="https://minnesota.cbslocal.com/tag/rusev">Rusev</a>, <a href="https://minnesota.cbslocal.com/tag/wwe">WWE</a>, <a href="https://minnesota.cbslocal.com/tag/wwe-insiders-pick">WWE Insiders Pick</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-v2mv1Tr9IV-431172-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=v2mv1Tr9IV-431172-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><a href="/tag/chuck-carroll/"><em>By Chuck Carroll</em></a></p>
<p>The WWE Extreme Rules card is headlined by AJ Styles defending the WWE Championship against Rusev, but the true main event will see Daniel Bryan and Kane challenge The Bludgeon Brothers for the <em>SmackDown</em> Tag Team Championship. The reunion of Team Hell No has been a long time in coming, and it is clear that the chemistry remains with pro wrestling’s version of The Odd Couple. The question is whether that chemistry will be enough for the former <em>RAW</em> Tag Team Champions to add the blue belts to their respective trophy cases.</p>
<p>On the women’s side, Alexa Bliss will defend the <em>RAW</em> Women’s Championship against Nia Jax in an extreme rules match. Ronda Rousey, who is serving a storyline suspension, will be sitting in the front row, making it a forgone conclusion that she’ll be getting involved in the finish of this match.</p>
<p>Another tasty offering on the card is a steel cage match between Braun Strowman and Kevin Owens. With two big men clashing in a cage, this one has the makings of a brutal brawl. And in what could be the match of the night, Seth Rollins will seek to reclaim the Intercontinental Championship from Dolph Ziggler in a 30-minute iron man match.</p>
<p>So what about the rest of the card? Joining me to sort it all out and make their picks are veteran wrestling journalists and my <a href="http://www.mlwradio.com/press-slam.html" target="_blank" rel="noopener">Press Slam Podcast</a> co-hosts Scott Fishman and Aaron Oster. Aaron and Scott each had six correct picks at last month’s Money In The Bank pay-per-view, while I had five. For the year, I maintain a slight lead over them both.</p>
<p><strong><em>Chuck Carroll</em></strong><em> (</em><a href="https://twitter.com/ChuckCarrollWLC" target="_blank" rel="noopener"><em>@ChuckCarrollWLC</em></a><em>) – Pro wrestling contributor, </em><a href="/tag/chuck-carroll/"><em>CBS Local Sports</em></a><br />
2018 Pick Record: 26-16 (62% correct)</p>
<p><strong><em>Scott Fishman</em></strong><em> (</em><a href="https://twitter.com/smFISHMAN" target="_blank" rel="noopener"><em>@smFISHMAN</em></a><em>) – </em><em>Pro wrestling contributor, <a href="https://www.tvinsider.com/author/scott-fishman/" target="_blank" rel="noopener"><em>TV Insider</em></a>, </em><em><a href="http://www.channelguidemag.com/tv-news/author/scott-fishman/" target="_blank" rel="noopener">Channel Guide Magazine</a></em><em> and <a href="https://www.miamiherald.com/search/?cx=partner-pub-7642884967523832%3A9709061890&amp;cof=FORID%3A10&amp;ie=UTF-8&amp;q=scott+fishman&amp;sa=Search#gsc.tab=0&amp;gsc.q=scott%20fishman&amp;gsc.sort=date" target="_blank" rel="noopener">Miami Herald</a></em><br />
2018 Pick Record: 22-20 (52% correct)</p>
<p><strong><em>Aaron Oster</em></strong><em> (</em><a href="https://twitter.com/TheAOster" target="_blank" rel="noopener"><em>@TheAOster</em></a><em>) – </em><em>Pro wrestling contributor, <a href="https://www.rollingstone.com/author/aaron-oster/" target="_blank" rel="noopener"><em>Rolling Stone</em></a> and <a href="http://www.baltimoresun.com/bal-aaron-oster-20141014-staff.html" target="_blank" rel="noopener"><em>Baltimore Sun</em></a>; Host, </em><em><a href="https://soundcloud.com/jobbingout" target="_blank" rel="noopener">Jobbing Out Podcast</a></em><br />
2018 Pick Record: 22-20 (52% correct)</p>
<p><em><strong>&gt;&gt;MORE: <a title="CBS Local: More Pro Wrestling articles" href="/tag/pro-wrestling/">From the world of Pro Wrestling</a></strong></em></p>
<div id="attachment_32155" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-32155" src="https://cbssportslocal.files.wordpress.com/2017/01/aj-styles-tna-wrestling.jpg?w=628&#038;h=353" alt="AJ Styles of TNA Wrestling performs at MEN Arena on January 29, 2010 in Manchester, England." width="628" height="353" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">AJ Styles (Photo Credit: Shirlaine Forrest/WireImage)</p></div>
<p><strong>WWE Championship</strong><br />
<strong>AJ Styles (c) vs. Rusev</strong></p>
<p><strong>Chuck:</strong> On paper this match seems to be the easiest to pick. And honestly, I can’t see a shocking outcome here, given that this isn’t one of the major pay-per-views of the year. Thus, the title stays where it is. <strong>Pick: AJ Styles</strong></p>
<p><strong>Scott:</strong> I’m happy Rusev is finally getting a WWE championship opportunity, building on the success of Rusev Day. That said, I wouldn’t be surprised if AJ Styles continues his reign into SummerSlam. After all, he is gracing the cover of WWE 2K19, and 2K tends to do big media events around SummerSlam time. So, I’m sure they would want him wearing the title. I hope they keep Rusev in the title picture though. <strong>Pick: AJ Styles</strong></p>
<p><strong>Aaron:</strong> I&#8217;d love to see a token run for Rusev here. It would be fantastic for his character, and his legacy going forward. But it&#8217;s not happening. AJ Styles wins, and probably moves on towards Samoa Joe. <strong>Pick: AJ Styles</strong></p>
<div id="attachment_29510" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-29510" src="https://cbssportslocal.files.wordpress.com/2016/10/roman-reigns-smackdown.jpg?w=629&#038;h=419" alt="Roman Reigns looks on during the WWE Smackdown on September 1, 2015 at the American Airlines Arena in Miami, Florida." width="629" height="419" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">Roman Reigns (Photo Credit: Ron ElkmanSports Imagery/Getty Images)</p></div>
<p><strong>Roman Reigns vs. Bobby Lashley</strong></p>
<p><strong>Chuck:</strong> This isn’t the easiest match to pick. WWE has been building Lashley up to be a legitimate threat, and a victory would serve him well following his loss to Sami Zayn at Money In The Bank. However, it still appears that WWE is playing long ball with Reigns to set up another shot at the Universal Title. That would get derailed with a loss. <strong>Pick: Roman Reigns</strong></p>
<p><strong>Scott:</strong> The odds of Reigns losing here aren’t the best. Although a win would certainly help Bobby Lashley. But WWE seems dead set on another Reigns and Brock Lesnar match considering the controversial finish at the Greatest Royal Rumble. This one can go either way, but definitely leaning toward WWE’s “Big Dog.” <strong>Pick: Roman Reigns</strong></p>
<p><strong>Aaron:</strong> This is a weird one, since there&#8217;s no stipulation involved, plus the fact that we have no idea what&#8217;s happening with Brock Lesnar at SummerSlam. For me, I can&#8217;t get away from the fact that they have put a ton of time into Lashley over the past few months. Why do that just to have him lose in his first big match? So I&#8217;m going with Lashley, probably heading towards both of these guys being in the title match at SummerSlam. <strong>Pick: Bobby Lashley</strong></p>
<div id="attachment_33251" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-33251" src="https://cbssportslocal.files.wordpress.com/2017/03/braun-strowman-wwe.jpg?w=628&#038;h=429" alt="Braun Strowman reacts during to the WWE Live Duesseldorf event at ISS Dome on February 22, 2017 in Duesseldorf, Germany." width="628" height="429" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">Braun Strowman (Photo Credit: Lukas Schulze/Bongarts/Getty Images)</p></div>
<p><strong>Steel Cage Match</strong><br />
<strong>Braun Strowman vs. Kevin Owens</strong></p>
<p><strong>Chuck:</strong> Watching the build to this match has been a treat. Owens has played the scared heel role magnificently, while Strowman looks like the absolute beast that he is. This one is a coin flip, but Strowman is going to stay strong, as long as he has the Money In The Bank briefcase. <strong>Pick: Braun Strowman</strong></p>
<p><strong>Scott:</strong> It’s too predictable for Braun Stroman to win. It’s also a scenario where Owens can win, but Strowman can remain strong. After all, he isn’t getting pinned or submitted. He is also still “Monster in the Bank.” There is no harm in having Owens escape by the skin of his teeth somehow. Make Shania Twain happy. <strong>Pick: Kevin Owens</strong></p>
<p><strong>Aaron:</strong> Strowman is in the match, so it could set up for Owens getting a coward win. But… Strowman isn&#8217;t losing any time soon. <strong>Pick: Braun Strowman</strong></p>
<p><em><strong>&gt;&gt;MORE: <a href="/2017/09/01/braun-strowman-wwe-pro-wrestling-facts/">15 Things You Didn’t Know About WWE Giant Braun Strowman</a></strong></em><br />
<em><strong>&gt;&gt;MORE: <a href="/2017/01/10/14-things-you-didnt-know-about-wwes-kevin-owens/">14 Things You Didn’t Know About WWE’s Kevin Owens</a></strong></em></p>
<p><strong>SmackDown Tag Team Championship</strong><br />
<strong>The Bludgeon Brothers (c) vs. Team Hell No</strong></p>
<p><strong>Chuck:</strong> How great is it to see Team Hell No back together? They haven’t missed a beat, and I can see the nostalgia run continuing with a title change. This is a coin flip, and I’m going with Daniel Bryan and the demonic future mayor. <strong>Pick: Team Hell No</strong></p>
<p><strong>Scott:</strong> With Kane’s mayoral aspirations, and we are clearly building toward something more with Daniel Bryan, winning the tag titles don’t seem in the cards. It wouldn’t be out of the realm of possibility if The Miz cost Team Hell No the gold. SummerSlam seems like a natural place for much anticipated Miz versus Bryan showdown, especially if we aren’t quite sure of Bryan’s future in WWE after his contract expires later this year. <strong>Pick: The Bludgeon Brothers</strong></p>
<p><strong>Aaron:</strong> I&#8217;ve been going back and forth on this one. It almost feels too quick for Team Hell No to win. For a dominant team like the Bludgeon Brothers, there should be a chase involved. But Team Hell No shouldn&#8217;t be losing either. So I think a DQ finish is very much in play here, and Team Hell No wins the match, without taking the titles. <strong>Pick: Team Hell No</strong></p>
<div id="attachment_36306" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-36306" src="https://cbssportslocal.files.wordpress.com/2017/06/seth-rollins-summerslam.jpg?w=629&#038;h=419" alt="seth rollins summerslam WWE Insiders Pick Extreme Rules 2018" width="629" height="419" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">Seth Rollins (Photo Credit: JP Yim/Getty Images)</p></div>
<p><strong>Intercontinental Championship &#8211; 30-minute Iron Man Match</strong><br />
<strong>Dolph Ziggler (c) vs. Seth Rollins</strong></p>
<p><strong>Chuck:</strong> As I mentioned previously, this match should be the show-stealer. Ziggler has plenty left in the tank for this title run, especially with Drew McIntyre in the picture, and a loss wouldn’t be too detrimental for Rollins. <strong>Pick: Dolph Ziggler</strong></p>
<p><strong>Scott:</strong> I’m keeping hope alive that Seth Rollins gets elevated back into the Universal title picture. And I think it would take away momentum Ziggler is creating with Drew McIntyre. Rollins doesn’t need the gold at this point. The championship is helping Ziggler’s presentation with McIntyre by his side. <strong>Pick: Dolph Ziggler</strong></p>
<p><strong>Aaron:</strong> This one is tricky, because it doesn&#8217;t seem like it should really matter who wins. They seem like they&#8217;ll continue fighting. In fact, I think a draw is somewhat likely. But I do think it makes more sense for Ziggler to walk out with the title, so I&#8217;ll pick him. <strong>Pick: Dolph Ziggler</strong></p>
<p><em><strong>&gt;&gt;MORE: <a href="/2017/05/17/seth-rollins-wwe-pro-wrestling-facts/">19 Things You Didn’t Know About WWE Star Seth Rollins</a></strong></em></p>
<p><strong>United States Championship</strong><br />
<strong>Jeff Hardy (c) vs. Shinsuke Nakamura</strong></p>
<p><strong>Chuck:</strong> This match screams title change to me. Nakamura has been backpedaling of late, given his string of losses to AJ Styles. Watch for a low blow to slip by the referee and Hardy to fall. <strong>Pick: Shinsuke Nakamura</strong></p>
<p><strong>Scott:</strong> I think Shinsuke Nakamura as Intercontinental would be fun and help him get back on track after losing to Styles. It’s a good base for the “King of Strong Style” to work his way up. There is more money in Hardy’s chase than staying champion at this point. A win over Hardy is, quite frankly, what Nakamura needs at this point. <strong>Pick: Shinsuke Nakamura</strong></p>
<p><strong>Aaron:</strong> Nakamura can&#8217;t be the guy who loses every big match. If you want to say he loses by DQ because he low blows Hardy, well, fine, but really he should be getting a big win here. <strong>Pick: Shinsuke Nakamura</strong></p>
<div id="attachment_39023" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-39023" src="https://cbssportslocal.files.wordpress.com/2017/08/alexa-bliss-wwe.jpg?w=629&#038;h=470" alt="Alexa Bliss gestures in the ring during the WWE show at Zenith Arena on may 09, 2017 in Lille, France." width="629" height="470" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">Alexa Bliss (Photo Credit: Philippe Huguen/AFP/Getty Images)</p></div>
<p><strong><em>RAW</em> Women’s Championship &#8211; Extreme Rules Match</strong><br />
<strong>Alexa Bliss (c) vs. Nia Jax</strong></p>
<p><strong>Chuck:</strong> I would say this one would go to a no-finish, but it’s an extreme rules match, so somebody’s gotta win. With Ronda Rousey sitting in the front row, she’s going to get involved one way or another. But I don’t think her interference will cost Bliss the title. <strong>Pick: Alexa Bliss</strong></p>
<p><strong>Scott:</strong> After her Money in the Bank cash-in, I don’t see Bliss dropping the title this quickly back to Nia Jax. I expect some sort of interaction with Ronda Rousey, maybe Mickie James and Natalya as well. This could be brewing into some sort of multi-women match at SummerSlam or just Rousey getting a solo title match. Regardless, Bliss is going home with the gold. <strong>Pick: Alexa Bliss</strong></p>
<p><strong>Aaron:</strong> While I think there&#8217;s a logical case for Nia to win to set up a triple-threat at SummerSlam with Ronda Rousey, it feels like the Extreme Rules stipulation was set up to get Alexa a credible way of winning. <strong>Pick: Alexa Bliss</strong></p>
<p><strong>SmackDown Women’s Championship – James Ellsworth in Shark Cage</strong><br />
<strong>Carmella (c) vs. Asuka</strong></p>
<p><strong>Chuck:</strong> As of late week, Asuka is favored to win this one. The problem for her is that Carmella may be ready for Asuka, given that James Ellsworth will be suspended above the ring in a shark cage. I can see this ending in one of two ways. His interference will either give the win to Asuka via DQ or guide Carmella to victory. Either way, the title stays put. I’ll go with the first one. <strong>Pick: Asuka</strong></p>
<p><strong>Scott:</strong> I think heading into SummerSlam we have the potential of another money match between Asuka and Charlotte Flair, who should be back by then. I also think Asuka losing once again on Pay-Per-View would hurt what WWE has built with her. Most times the person with the person in a shark cage, like the one James Ellsworth will be in, ends up winning somehow. I’m going in the other direction, maybe bucking the trend. <strong>Pick: Asuka</strong></p>
<p><strong>Aaron:</strong> Asuka shouldn&#8217;t be losing another match. However, when is the last time the person with their manager in a cage actually lost the match? It doesn&#8217;t happen. Thus, Carmella wins. <strong>Pick: Carmella</strong></p>
<p><strong><em>RAW</em> Tag Team Championship</strong><br />
<strong>“Woken” Matt Hardy &amp; Bray Wyatt (c) vs. The B-Team</strong></p>
<p><strong>Chuck:</strong> Oh, how I wish The B-Team would pull off the upset here. They’re underdogs with oddsmakers and basically everyone else. It’s great, though, to see Bo Dallas and Curtis Axel continue to shine after leaving The Miztourage. But I fear this will be the end of their road. <strong>Pick: Matt Hardy &amp; Bray Wyatt</strong></p>
<p><strong>Scott:</strong> As much as I’ve loved the B-Team’s rise and think it would be fun to see them tag team champions, I’m going with Matt Hardy and Bray Wyatt to retain. But stranger things have happened. I’d like to see more with this rivalry, and keeping B-Team in the chase does that more for me. <strong>Pick: Matt Hardy &amp; Bray Wyatt</strong></p>
<p><strong>Aaron:</strong> I think the B-Team should win here. They&#8217;re far more over than Hardy and Wyatt, and giving them a run would give the crowd a boost. But I&#8217;m looking down the road, and if the Authors of Pain are winning the titles soon, a win against Wyatt and Hardy is more impressive. <strong>Pick: Matt Hardy &amp; Bray Wyatt</strong></p>
<p><strong>Finn Bálor vs. “Constable” Baron Corbin</strong></p>
<p><strong>Chuck:</strong> Bálor’s stock has been plummeting of late. I think it speaks volumes that he was sent out with the undercard guys at the top of <em>RAW</em> to break up the brawl between Bobby Lashley and Roman Reigns. Meanwhile, Corbin’s stock is on the rise with his new position of power. <strong>Pick: Baron Corbin</strong></p>
<p><strong>Scott:</strong> Finn Bálor has kind of faded into the backround, and a win over Constable Corbin can start bringing him back to the forefront. Corbin is in more of a non-wrestler role these days, so it benefits Bálor more to defeat him. It’s more detrimental for Bálor to lose in this scenario quite frankly. <strong>Pick: Finn Bálor</strong></p>
<p><strong>Aaron:</strong> I can&#8217;t believe I&#8217;m saying this, but Constable Corbin as a character is hotter than Finn Bálor. There&#8217;s every reason to have Corbin win this, so I&#8217;m going with him. <strong>Pick: Baron Corbin </strong></p>
<div id="attachment_27294" style="width: 639px" class="wp-caption alignnone"><img class=" wp-image-27294" src="https://cbssportslocal.files.wordpress.com/2016/08/new-day-summerslam-2015.jpg?w=629&#038;h=419" alt="New Day enter the ring at the WWE SummerSlam 2015 at Barclays Center of Brooklyn on August 23, 2015 in New York City." width="629" height="419" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">The New Day (Photo Credit: JP Yim/Getty Images)</p></div>
<p><strong>The New Day vs. SAnitY – Tables Match</strong><br />
<strong>Kickoff Show</strong></p>
<p><strong>Chuck:</strong> It’s a smart move by WWE to put a tables match on the kickoff show to entice last-minute subscriptions to the WWE Network. Business aside, SAnitY has been booked strongly since their arrival and have breathed fresh air into the tag division. Could a feud with Team Hell No be coming? This would be a good start. <strong>Pick: SAnitY</strong></p>
<p><strong>Scott:</strong> SAnitY is new on the scene and needs to cement themselves as a viable threat for the tag team titles. A win over New Day will do that, while also keeping the losing trio strong because it’s not a scenario where they get pinned. <strong>Pick: SAnitY</strong></p>
<p><strong>Aaron:</strong> This is SAnitY’s first pay-per-view match. Even though their characters thrive on chaos, and don&#8217;t really need wins, and the table match can set up a loss without really losing, I think they should win here. <strong>Pick: SAnitY</strong></p>
<p><strong>Wrestling <em>350 Days</em> A Year</strong></p>
<p>I caught up with WWE Hall of Famer JJ Dillon ahead of the release of the new documentary <em><a href="https://www.fathomevents.com/events/350-days-legends-champions-survivors" target="_blank" rel="noopener">350 Days</a></em>. The title references the average number of days wrestlers were on the road every year back in the days of territories and the dawn of monster promotions such as WWE. Promotional material for the film describes the documentary as offering a “behind-the-scenes look at the grueling life they led on the road and the effect that lifestyle had on their marriages, family, physical and mental health.”</p>
<p>Also featured in the film are former world champions Bret Hart and “Superstar” Billy Graham, Greg Valentine, Tito Santana, Paul “Mr. Wonderful” Orndorff, Abdullah The Butcher, Wendi Richter, Bill Eadie, Nikolai Volkoff, Lanny Poffo, Stan Hansen, Angelo Mosca, and Lex Luger. The late George “The Animal” Steele and Jimmy “Superfly” Snuka are among the others profiled.</p>
<p>The film will screen in theaters nationwide for one night only on July 12<sup>th</sup>.</p>
<p><strong>JJ, I want to ask you about this documentary. You fell in love with wrestling as a 16-year-old kid. Did that seem like a glamorous thought to you at the time, being on the road that much, or did that seem excessive? </strong></p>
<p>As a fan, you tend to go to events, either in your hometown or within driving distance. You would attend a number of matches in a period of a month, but what you really don&#8217;t grasp is that the guys are appearing basically on the road, doing one nights stands basically all over the country. The 350 days is a pretty accurate number in terms of the days when you&#8217;re on the road, away from home, away from your family, because wrestling is all over the country, all over the world. If you go on a tour in Japan &#8230; it&#8217;s particularly big in Germany and has been in France and in Great Britain at times.</p>
<p>I wrestled in Australia. I went over there and spent an entire year wrestling full time and living there. And I worked in New Zealand for a month or two on the way over. Then, after Australia, I went back to New Zealand for another month or two.</p>
<p>The movie, <em>350 Days</em>, is meant to be an honest appraisal of somebody who makes the commitment that they want to be a full-time professional wrestler, but those were for me the glory years, when we were on the road, if you looked at the year, 350 days of the year. But there&#8217;s that old saying that if you&#8217;re doing something that you love, you&#8217;ll never work a day in your life.</p>
<p>Yes, there was the travel, being away from home. You&#8217;re going to be in a physical encounter, different kind of guys every night, different rings every night. Some are maintained better than others. There&#8217;s a risk of being on the highway 100,000-plus miles a year. The risk of having an accident is much higher than if you didn&#8217;t travel that amount of time and just the fact of getting in the ring. It&#8217;s a physical encounter, no matter how experienced you are, because some times there are guys that come in that you&#8217;ll interact with who aren&#8217;t as experienced. This level of injury is higher in those situations.</p>
<p>I go full circle back to a young kid, because that this is what I discovered on television and dreamed I wanted to do. When I got a chance to do it, I never hesitated and never looked back. Then, all of a sudden, 20 years is behind me, and I retired [as an active wrestler] and then managed. I got a chance to go places in the world that I would not have otherwise been to and to see things. I really believe that one of the big educational experiences in life is being able to travel and experience other cultures and live among the people.</p>
<div id="attachment_42989" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-42989" src="https://cbssportslocal.files.wordpress.com/2017/12/sami-zayn-wwe.jpg?w=628&#038;h=384" alt="Sami Zayn arrives during to the WWE Live Duesseldorf event at ISS Dome on February 22, 2017 in Duesseldorf, Germany." width="628" height="384" title="WWE Insiders Pick Extreme Rules 2018" /><p class="wp-caption-text">Sami Zayn (Photo Credit: Lukas Schulze/Bongarts/Getty Images)</p></div>
<p><strong>News &amp; Notes</strong></p>
<p>WWE is promoting several appearances by Daniel Bryan after his current contract is expected to expire. It’s unclear whether this means that he will re-sign with the company, but it is a positive sign for WWE fans.</p>
<p>WWE Superstar Sami Zayn has launched the <a href="https://app.mobilecause.com/vf/SamiRelief" target="_blank" rel="noopener">#SamiRelief</a> benefit for Syria. The fundraising effort will help provide mobile medical care and much needed medicine for the 350,000 Syrians who have fled their homes due to escalating attacks in Dara&#8217;a.</p>
<p>Former WWE Superstar Kaitlyn is returning to participate in the second Mae Young Classic. She last appeared in a WWE ring in 2014.</p>
<p>Goldust and Fandango are both sidelined after undergoing surgeries in Birmingham, Alabama recently. The 49-year-old Goldust had an undisclosed procedure on both knees, while Fandango had a torn labrum in his left shoulder. The latter is expected to be shelved for a minimum of six months. It’s unclear when Goldust will return, but he is expected to make a full recovery.</p>
<p>Flip Gordon will challenge Nick Aldis for the NWA Worlds Heavyweight Championship at Ring of Honor’s “Honor For All” event in Nashville on June 20. Cody Rhodes vs. TK O’Ryan, Matt Taven vs. Marty Scurll, and Young Bucks vs. The Briscoes vs. The Addiction are also on the card.</p>
<p>New Japan Pro Wrestling star Hiromu Takahashi has been released from a San Francisco area hospital and returned to Japan after sustaining a scary neck injury during the promotion’s G1 Special on July 7<sup>th</sup>. <em>The Wrestling Observer</em>’s Dave Meltzer reports he suffered a broken neck, although NJPW has not confirmed the extent of the injury.</p>
<p><em>Chuck Carroll is a former pro wrestling announcer and referee turned sports media personality who now interviews the biggest names in wrestling. He once <a href="http://www.wwe.com/videos/robert-griffin-iii-receives-a-special-award-raw-nov-26-2012-26072063" target="_blank" rel="noopener">appeared on Monday Night RAW</a> when he presented a WWE title belt in the Redskins locker room.</em></p>
<p><em>Follow him on Twitter <a href="https://twitter.com/chuckcarrollwlc">@ChuckCarrollWLC</a>.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2KS2MI5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2KS2MI5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2KS2MI5"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://minnesota.cbslocal.com/2018/07/10/topgolf-hiring-brooklyn-center-location/" title="Topgolf Hiring For Brooklyn Center Location" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Topgolf Hiring For Brooklyn Center Location</strong><em class="description">Topgolf will start hiring 500 employees later this month, but you&#039;ll have to pass a so-called &quot;ambition audition&quot; first.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/adam-silver-nba-ready-to-change-one-and-done-rule/" title="Adam Silver Says NBA Is Ready To Change &quot;One And Done&quot; Rule" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Adam Silver Says NBA Is Ready To Change &quot;One And Done&quot; Rule</strong><em class="description">The commissioner told reporters during a press conference last night that he believes the league is ready to make a change.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/10/wild-leadership-summit/" title="&#039;Greater State Of Hockey&#039;: Wild Host Leadership Summit For Young Players" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Greater State Of Hockey&#039;: Wild Host Leadership Summit For Young Players</strong><em class="description"> The Minnesota Wild is hosting a leadership summit to help build an even greater state of hockey.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/minnesota-twins-beat-royals-series-finale/" title="Dozier, Twins Homer Past Royals 8-5" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dozier, Twins Homer Past Royals 8-5</strong><em class="description">Brian Dozier homered for the second straight game as the Twins beat the Royals 8-5 on Wednesday at Target Field.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/09/jack-jablonski-toes-on-command/" title="VIDEO: Jack Jablonski Moves His Toes On Command" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">VIDEO: Jack Jablonski Moves His Toes On Command</strong><em class="description">In a tweet Monday, the former Benilde-St. Margaret’s hockey player, who suffered a paralyzing back injury years ago, posted a video of his latest recovery breakthrough. </em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/minnesota-lynx-beat-indiana-fever-recap/" title="Robinson Hits 1st WNBA 3, Lynx Top Fever 87-65" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Robinson Hits 1st WNBA 3, Lynx Top Fever 87-65</strong><em class="description">Danielle Robinson made her first 3-pointer to end a 0-for-39 drought in her seven-year WNBA career. </em></div></a><a href="https://minnesota.cbslocal.com/2018/07/11/john-deere-classic-tpc-deere-run-amanda-balionis-preview/" title="Amanda Balionis On John Deere Classic: &#039;Players Love This Event&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Amanda Balionis On John Deere Classic: &#039;Players Love This Event&#039;</strong><em class="description">CBS Sports&#039; Amanda Balionis breaks down the John Deere Classic, where Bryson DeChambeau looks to tame TPC Deere Run once again.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/10/pga-tour-3m-open-2019-dates-tpc-twin-cities/" title="PGA: 3M Open Set For Fourth Of July Week In 2019" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">PGA: 3M Open Set For Fourth Of July Week In 2019</strong><em class="description">The 3M Open will be held the week of July 1-7 in 2019 at TPC Twin Cities.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/10/minnesota-twins-play-ball-minnesota-nicollet-mall-wiffle-ball/" title="Twins Promote &#039;Play Ball Minnesota&quot; With Downtown Wiffle Ball Game" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Twins Promote &#039;Play Ball Minnesota&quot; With Downtown Wiffle Ball Game</strong><em class="description">It was like when you were a kid, only the ballpark was Nicollet Mall. And the players, the Minnesota Twins.</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/07/bancroft-memorial-park/" title="Memories Of Family&#039;s Magical Iowa Ballpark Inspire Author" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Memories Of Family&#039;s Magical Iowa Ballpark Inspire Author</strong><em class="description">“I call Memorial Park in Bancroft a house of worship. It’s like a church.”</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best of</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://policies.cbslocal.com/fcc/minnesota.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://minnesota.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="https://minnesota.cbslocal.com/general-contest-rules/" title="General Contest Rules" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">General Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="https://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201828y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+ULQkSfURn0XWpDTVpLa+fRDfo782DGahZ4ZEKpQJlo0gCN2dAJyocaANwwnD5dlN05AVQvqkCS+kbdvCv0dyYLf5uVbLNOFVlv9JbW+I8GG30OE2D3h+K6VZb?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_minnesota_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-5','user_id':'0','post':'828969','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-5&user_id=0&post=828969&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWMCtyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWjFMdVBHMHdGaS9RMElaLzRKWExrVT14Lk96RU5HcDdNSTM3Ky4rRjRtYTB5MCsxTz8='}]);
_stq.push([ 'clickTrackerInit', '15909630', '828969' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://minnesota.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://minnesota.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-47");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=014&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fminnesota.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=minnesota&#038;type=local&#038;group=swtv&#038;tit=wwe-raw-smackdown-extreme-rules-2018-picks");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 75 seconds ago
	generated in 0.322 seconds
	served from batcache in 0.002 seconds
	expires in 225 seconds
-->
