<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Father, 3 Children Die After Kayak Capsizes In Lake Superior &laquo; WCCO | CBS Minnesota</title>
	<meta name="description" content="The family&#039;s mother was pulled alive from the water after she became separated." />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="apostle islands, canoe, coast guard, lake superior" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="apostle islands, kayak accident, lake superior, bayfield, kayak capsize lake superior" /><meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1535739931&amp;back=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F08%2F31%2Fapostle-islands-canoe-accident%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Father, 3 Children Die After Kayak Capsizes; Mother&nbsp;Rescued Comments Feed" href="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Uu1uwyAMfKG5qI2maT+mPYtD3JTEfAxMo7z9aLJKyyZNNNJ+wRnfcfhQUwDtnZATJReylNTVBKXbBOw1sjJOc+5KWaekzt4LxUPZPqlqItmWupUfIrHHrk4gcO6NS8r6LnM5bSPhaFwPjqZVblP5JWoz3CWmoL2FZA3T/APt84JfDyprncCQ1PCRKc7qTFg6Ipv+IhtwsMbtc7M0gUWHPcXF16YCJYVRfHgwt1Un29ahYWDjxv9xR1yQkz8DZDMWpYEkoB5hQXVmluuwLT8QYkowma4neTQyPzFojD4n4hs43EGdUJKZacfwQxkPCNnAKJX8G+37PN/t2/G5aY7N6+nlNHwCkb95og==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydUe1uwyAMfKF57Cvtr2nPQsBK2GxA2LTb289JlW1SpWrtH3SYuzNnu2OFULJiVqczMoo7pOrCKEAleHIpB+rRykHEHVNEUORKXlHurXTnrjKovuk/dZX6lLI4LrGTvcpcmoayOf1er/wG8ojx5LFCoCQKwaunMt0QyRKlQAiHl9tyrSRgn/2EbXXUr4rnZtxhk4bS0OpcvS4Mxpg8ktlkvSSz7U2oP5s0bLv8vCjhutsaLXD24eN83n9bVGPDONaGImAnp85wmsOie+PXx+F5GPa7p4f9+zdrfu5U?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkd1OwzAMhV+IYH5UdoV4FjfzMlMnrhJ3hbcnS1XGNGnqBXef5XOO5GOYR+c1GSUDO1KkAicewffFiXoUGGUKnApE3U9StzPvA1kBX375sfID/AmKk1ttq/yAnnrVwQkPFb6g2LfQFmdlw5AxXmiLrahnFMdVcj0sZoaktixXuJcaSFsfxpquBncQ5HzPmqkXDRVD6+wy3pg29d9ELmLCQLklRszD+eJF71U0397yL9l6ojxntva3j/j+3L123e7t5Wn3+QNB3Nyj?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U9lywyAM/KESmmbS46HTb8FYduQIcDnspF9f2XWmcZupj5kODyBYLUK7yLYW2tkINsp4AANBNlhLnQVBTiuSaDWlnLerIGtH5wKJNgbtpgp3cklyNTurplSiDdK4PBGfqrwn4Ek0D9csI/r3BP48TJMAYbD0KsLsmr4JClCM8ITlIY6C1e/rQcIoq0rw3U2jDcH1H6OrFze8SFZHdDb8V2FAHNkYfnJXHUOGBCIF8Ay1kZUo3A1c7ULkOgKDbpyONUXbILSTsApirfRReAj4AX84IaHUzsOEoRjVYl5CnMZFlc3vdddNlWWQCx+CGK5YKrHKD/zKZo2NXUtCK+9YIuqCzSVYwTV0XjtKxmJxFtvNPY/VRJkS18ZYzVMQnAJhDn5ufkkuU7RcBx9R0y8Lz/pkX9L3NMPyD5pLclAFsMNr5yPDTP8N+0IqdeL0N/O63e92+8fnp/1L9QlVFjQQ'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2N3sJ7G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F08%2F31%2Fapostle-islands-canoe-accident%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F08%2F31%2Fapostle-islands-canoe-accident%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='https://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Father, 3 Children Die After Kayak Capsizes; Mother Rescued" />
<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2016/09/lake-superior.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2016/09/lake-superior.jpg?w=1500" />
<meta property="og:description" content="The family&#039;s mother was pulled alive from the water after she became separated." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/" />
<meta property="og:image:height" content="844" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
<meta property="article:published_time" content="2018-08-31T12:04:03+00:00" />
<meta property="article:suggested-social-copy" content="The family&#039;s mother was pulled alive from the water after she became separated." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2016/09/lake-superior.jpg?w=1500"><meta name="twitter:title" content="Father, 3 Children Die After Kayak Capsizes; Mother Rescued"/><meta name="twitter:description" content="The family&#039;s mother was pulled alive from the water after she became separated."/><meta name="twitter:site" content="/wcco"/><link rel="canonical" href="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://minnesota.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" /><link rel="amphtml" href="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2018\/08\/31\/apostle-islands-canoe-accident\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2018\/08\/31\/apostle-islands-canoe-accident\/"},"headline":"Father, 3 Children Die After Kayak Capsizes; Mother&nbsp;Rescued","description":"The family's mother was pulled alive from the water after she became separated.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2016\/09\/lake-superior.jpg?w=150"},"keywords":["post","father-3-children-die-after-kayak-capsizes-mother-rescued","local","news","syndicated-local","apostle-islands","canoe","coast-guard","lake-superior"],"datePublished":"2018-08-31T12:04:03+00:00","dateModified":"2018-08-31T13:06:03+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"3 Canoeists Dead After Boat Capsizes On Lake Superior","description":"The U.S. Coast Guard says three people have died after their canoe capsized traveling between the Apostle Islands (0:29). WCCO 4 News At Noon -- August 31, 2018","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/captures\/E75\/D6C\/E75D6CDD690042EBA335D977F1EF47F9.jpg","uploadDate":"2018-08-31","duration":29,"contentUrl":"https:\/\/minnesota.cbslocal.com\/video\/3927124-3-canoeists-dead-after-boat-capsizes-on-lake-superior\/","embedUrl":"https:\/\/minnesota.cbslocal.com\/video\/3927124-3-canoeists-dead-after-boat-capsizes-on-lake-superior\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f325");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MINN","news",["father3childrendieafterkayakcapsizesmotherrescued","post","article","local","news","syndicatedlocal","apostleislands","canoe","coastguard","lakesuperior","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=287" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-839425 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-apostle-islands tag-canoe tag-coast-guard tag-lake-superior w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"><a href="https://minnesota.cbslocal.com/guide/daily-guide-to-the-state-fair-friday-aug-31-2018/" title="WCCO AT The Fair!" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WCCO AT The Fair!</strong><em class="description">Here is your guide to Day 9 at the State Fair!</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://cbsminnesota.files.wordpress.com/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/31/minneapolis-joins-amicus-brief/" title="Minneapolis Joins Amicus Brief Defending Federal &#039;Clean Car&#039; Standards" class="cbs-thumbnail-link item-1535735353" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/05/thinkstockphotos-167231386.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minneapolis Joins Amicus Brief Defending Federal &#039;Clean Car&#039; Standards</strong><em class="description">Minneapolis joined an amicus brief with 17 other states defending the 2016 U.S Environmental Protection Agency&#039;s &quot;clean car&quot; standards.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/" title="Father, 3 Children Die After Kayak Capsizes; Mother Rescued" class="cbs-thumbnail-link item-1535735043" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/09/lake-superior.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Father, 3 Children Die After Kayak Capsizes; Mother Rescued</strong><em class="description">The family&#039;s mother was pulled alive from the water after she became separated.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/28/red-wing-airport-storm-damage/" title="Monday Storms Bring Clean-Up Efforts Tuesday" class="cbs-thumbnail-link item-1535495715" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/red-wing-airport-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday Storms Bring Clean-Up Efforts Tuesday</strong><em class="description">Monday night&#039;s storm had a narrow path, but it hit the Red Wing Regional Airport in Bay City, Wisconsin head on.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/27/severe-thunderstorms-hit-red-wing-twin-cities/" title="Red Wing Area Hit Hard By Severe Storms" class="cbs-thumbnail-link item-1535427358" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/red-wing-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Wing Area Hit Hard By Severe Storms</strong><em class="description">The Goodhue County Sheriff&#039;s Office is receiving reports of storm damage near Red Wing.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/24/st-cloud-state-volleyball-team-hawaii-hurricane-lane/" title="St. Cloud State Volleyball Team Caught In Hurricane Lane" class="cbs-thumbnail-link item-1535153997" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/st-cloud-state-volleyball-team.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Cloud State Volleyball Team Caught In Hurricane Lane</strong><em class="description">Coach Chad Braegelmann said the team spent a few sunny days in the state before having to move to safety on another part of Big Island.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/31/sportsline-top-weekend-picks-august-31-2018/" title="SportsLine&#039;s Top Weekend Picks: College Football&#039;s First Full Weekend" class="cbs-thumbnail-link item-1535734346" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/kj-hill-ohio-state.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: College Football&#039;s First Full Weekend</strong><em class="description">With college football back in full force and MLB division races heating up, SportsLine offers its top weekend picks.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/gophers-beat-aggies-48-10/" title="Gophers Beat Aggies 48-10 In QB Annexstad&#039;s Debut" class="cbs-thumbnail-link item-1535687349" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/gettyimages-1025391556.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gophers Beat Aggies 48-10 In QB Annexstad&#039;s Debut</strong><em class="description">True freshman walk-on Zack Annexstad threw 2 touchdown passes to Tyler Johnson in his debut.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/vikings-beat-titans-13-3/" title="Daniel Carlson Kicks 2 Field Goals, Vikings Beat Titans 13-3" class="cbs-thumbnail-link item-1535687021" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/gettyimages-1025404222.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Daniel Carlson Kicks 2 Field Goals, Vikings Beat Titans 13-3</strong><em class="description">The Minnesota Vikings and Tennessee Titans did their best to protect their starters for the regular season.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/gopher-football-season-opener/" title="Gopher Fans Have High Hopes For Football Season" class="cbs-thumbnail-link item-1535673140" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/gophers-fans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gopher Fans Have High Hopes For Football Season</strong><em class="description">The University of Minnesota Golden Gophers kicked off the season at TCF stadium Thursday night against New Mexico State.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/30/jason-derusha-top-not-new-state-fair-foods/" title="Jason DeRusha&#039;s Top Not-New State Fair Foods" class="cbs-thumbnail-link item-1535648928" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/state-fair-cheese-curds.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jason DeRusha&#039;s Top Not-New State Fair Foods</strong><em class="description">It may shock you, but one of the State Fair&#039;s biggest-selling items misses Jason&#039;s top 10 favorites.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/29/cheap-pizzas-st-paul/" title="3 St. Paul Places For Great, Inexpensive Pizza" class="cbs-thumbnail-link item-1535566641" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/03/pieology.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 St. Paul Places For Great, Inexpensive Pizza</strong><em class="description">We crunched the numbers to find the best affordable pizza outlets in Saint Paul.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/27/best-st-paul-gyms-workouts/" title="St. Paul&#039;s Top 4 Best Workout Spots" class="cbs-thumbnail-link item-1535402964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/04/vertical-endeavors-rock-climbing1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 4 Best Workout Spots</strong><em class="description">Looking for the best fitness options near you? Here are the best spots to venture next time you&#039;re looking for a good workout.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/25/st-paul-best-museums/" title="St. Paul&#039;s Top 3 Museums To Visit" class="cbs-thumbnail-link item-1535204010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/science-museum.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 3 Museums To Visit</strong><em class="description">From exhibits focused on Minnesota history to dinosaur fossils, here are the must-see museums for locals and visitors alike.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/25/best-budget-food-trucks-minneapolis/" title="5 Best Budget-Friendly Food Trucks In Minneapolis" class="cbs-thumbnail-link item-1535203643" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2012/08/chef-shack2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Best Budget-Friendly Food Trucks In Minneapolis</strong><em class="description">Looking to try the best food trucks in town? Hoodline crunched the numbers to find the best affordable food trucks in Minneapolis.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/03/best-museums-in-minneapolis/" title="5 Of The Best Museums In Minneapolis" class="cbs-thumbnail-link item-1533312221" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2011/12/hero_courtyard_night.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Of The Best Museums In Minneapolis</strong><em class="description">From stunning sculptures to a newspaper baron&#039;s mansion, here are the must-see museums for locals and visitors alike.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/30/state-fair-good-questions/" title="Heather Brown Answers Your State Fair Good Questions" class="cbs-thumbnail-link item-1535685052" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/good-question-state-fair.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heather Brown Answers Your State Fair Good Questions</strong><em class="description">Heather Brown spent Thursday going around the Great Minnesota Get-Together answering your Good Questions.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/29/good-question-acorns-oak-trees/" title="Why Are There So Many Acorns This Year?" class="cbs-thumbnail-link item-1535599792" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/good-question-acorns.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Are There So Many Acorns This Year?</strong><em class="description">The forestry experts say it&#039;s all normal. It&#039;s really the oak trees just trying to make more oak babies.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/finding-minnesota/">Finding Minnesota</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/08/05/bull-riding-teen-laurel-andol-finding-minnesota/" title="This 16-Year-Old Is Beating The Boys At Bull Riding" class="cbs-thumbnail-link item-1533525326" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/finding-minnesota-bull-rider.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This 16-Year-Old Is Beating The Boys At Bull Riding</strong><em class="description">For a teenager in Western Minnesota, summer vacation is all about beating the boys by riding the bulls. 
</em></div></a><a href="https://minnesota.cbslocal.com/2018/07/22/llama-farm-waconia-finding-minnesota/" title="Waconia Farmer Says Minnesotans Can&#039;t Get Enough Of His Llamas" class="cbs-thumbnail-link item-1532316721" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/llamas.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Waconia Farmer Says Minnesotans Can&#039;t Get Enough Of His Llamas</strong><em class="description">At one Waconia farm, there is no such thing as llama drama. </em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/324-live/" title="WCCO 4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WCCO 4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">WCCO 4 News at the Fair</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">WCCO 4 News at Five</em></div></div></div>
</div></div><a class="view-all" href="https://minnesota.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMN0503" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Father, 3 Children Die After Kayak Capsizes; Mother&nbsp;Rescued</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 31, 2018 at 12:04 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/apostle-islands">Apostle Islands</a>, <a href="https://minnesota.cbslocal.com/tag/canoe">Canoe</a>, <a href="https://minnesota.cbslocal.com/tag/coast-guard">Coast Guard</a>, <a href="https://minnesota.cbslocal.com/tag/lake-superior">Lake Superior</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3927124&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2N3sJ7G&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>BAYFIELD, Wisc. (WCCO) &#8212; </strong>Authorities say a man and his three children died after their kayak capsized on Lake Superior Thursday.</p>
<p>According to police, a woman called authorities around 8:30 p.m. Thursday after her sister, who was vacationing on Madeline Island with her husband and three children, sent her text messages reading &#8220;911&#8221; and &#8220;Michigan Island.&#8221;</p>
<p>La Pointe Police investigated and found the family had left Michigan Island earlier that day with the intent of touring the Apostle Islands.</p>
<p>After officials performed a search and rescue mission, the family&#8217;s mother was found alive in the water on the west side of Michigan Island just after 10 p.m.</p>
<p>The family&#8217;s father and two of the children were found dead in the water around midnight. The third child was found dead around 10 a.m Friday. Thunderstorms made for poor conditions during the previous night&#8217;s search.</p>
<p>A statement from the survivor indicated she had become separated from her family after the boat capsized. All of the family members were wearing life jackets.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2N3sJ7G"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2N3sJ7G"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2N3sJ7G"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/31/apostle-islands-canoe-accident/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://minnesota.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6c245b5ac" /><input type="hidden" name="_wp_http_referer" value="/2018/08/31/apostle-islands-canoe-accident/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='839425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f72b5a4d3" /></p>
<input type="hidden" name="genseq" value="1535739931" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://minnesota.cbslocal.com/2018/08/29/edina-target-lurer/" title="Man Seen Trying To Lure Girls Into Car At Edina Target" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Seen Trying To Lure Girls Into Car At Edina Target</strong><em class="description">A Twin Cities mother has a warning for parents after she said an older man tried to abduct one of her children at a Target store.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/como-falls-destroyed/" title="Historic Minnesota Waterfall Destroyed By Heavy Rains" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Historic Minnesota Waterfall Destroyed By Heavy Rains</strong><em class="description">The quaint town of Hokah, Minnesota is coming to terms with the loss of Como Falls.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/31/apostle-islands-canoe-accident/" title="Father, 3 Children Die After Kayak Capsizes; Mother Rescued" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Father, 3 Children Die After Kayak Capsizes; Mother Rescued</strong><em class="description">The family&#039;s mother was pulled alive from the water after she became separated.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/29/reality-check-state-fairs-top-10-food-vendors/" title="Reality Check: State Fair&#039;s Top 10 Food Vendors" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Reality Check: State Fair&#039;s Top 10 Food Vendors</strong><em class="description">The State Fair&#039;s top 10 food items brought in more than $11 million last year. </em></div></a><a href="https://minnesota.cbslocal.com/2018/08/31/byron-smith-repealing-conviction/" title="Man Who Killed Two Teens Appealing Conviction" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Who Killed Two Teens Appealing Conviction</strong><em class="description">Byron Smith shot two teens on Thanksgiving in 2012 after they broke into his home.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/3rd-time-2018-state-fair-attendance-record/" title="For The 3rd Time In 2018, State Fair Daily Attendance Record Broken" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">For The 3rd Time In 2018, State Fair Daily Attendance Record Broken</strong><em class="description">State Fair officials said that Wednesday&#039;s attendance was 144,940 this year, which quite easily bests the current standing record for Day 7.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/31/trump-protest-indiana-volunteer/" title="Trump Volunteer Blocks News Photographer&#039;s Shot Of Protester" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Trump Volunteer Blocks News Photographer&#039;s Shot Of Protester</strong><em class="description">A photo taken by Associated Press photographer Evan Vucci on Thursday in Evansville shows the volunteer stretching out his hand over the lens of a news photographer&#039;s camera.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/state-fair-good-questions/" title="Heather Brown Answers Your State Fair Good Questions" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Heather Brown Answers Your State Fair Good Questions</strong><em class="description">Heather Brown spent Thursday going around the Great Minnesota Get-Together answering your Good Questions.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/31/iowa-rest-stop-shooting-conviction/" title="Woman Convicted Of Murder In Iowa Rest Stop Slaying" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Woman Convicted Of Murder In Iowa Rest Stop Slaying</strong><em class="description">The victim worked for Fridley, Minnesota-based Copeland trucking.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/30/new-car-seat-guidelines/" title="New Car Seat Guidelines Focus On Height, Weight" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">New Car Seat Guidelines Focus On Height, Weight</strong><em class="description">The AAP is updating its guidelines to keep kids facing the rear longer to decrease the chance of injury or death in a crash.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="http://policies.cbslocal.com/fcc/minnesota.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="https://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsminnesota.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?action=logout&_wpnonce=3377092e20","homeURL":"https:\/\/minnesota.cbslocal.com\/","postID":"839425","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_minnesota_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-5','user_id':'0','post':'839425','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-5&user_id=0&post=839425&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1VmJjQ3c2T1B4eHRiYnU3R1Ra'}]);
_stq.push([ 'clickTrackerInit', '15909630', '839425' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 83 seconds ago
	generated in 0.134 seconds
	served from batcache in 0.002 seconds
	expires in 217 seconds
-->
