<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Suspect Sought After Woman Assaulted In Columbia Heights Burglary &laquo; WCCO | CBS Minnesota</title>
	<meta name="description" content="The Anoka County Sheriff’s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month. " />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="andre tiron kelly, burglary assault, columbia heights" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="columbia heights, burglary, suspect, andre tiron kelly, arrest warrant, suspect identified" />
<meta name="keywords" content="columbia heights, burglary, suspect, andre tiron kelly, arrest warrant, suspect identified" /><meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1537811231&amp;back=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F09%2F24%2Fwoman-suffers-significant-injury-in-burglary-assault-suspect-idd%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Woman Suffers Significant Injury In Burglary Assault, Suspect&nbsp;ID&#8217;d Comments Feed" href="https://minnesota.cbslocal.com/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1vwyAM/ENzWDV1eZr2Wwi4KYn5GJhF+fdz01Vq1xdaaU9wxnc+nVFLAhMDY2DFR/RY1LdLygwFKBpNygVD1UrZlKIOMTLmTq4vqpmIfkB75qeMFLW9E/AVEtXRhSJVEz0U7wjXP6ht7kXIR1tJXvXvbDnbBKaipq+KeVUH1NKRyY1HvgGdd+E5N1sTeB30iHnzdVMBCWzmmB6M+KxT/RC0IyAX5v9xhyQo8H2QVwskN4vShJy0mWFDbWa2cXqQzwK5FFicHZEfXVlcCIzOsRakE+guoE2o8Er4RPhJ4gFGn0hzI/9Eu87z03/s9m/vr33f73fTD2vjWWw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUdFOwzAM/CFMNDE6XhDf4iZWG4gTK3E2+HvcTgWkSRPbS3Rx7s45250EfMlKWZ3OxNTcMYrzY4NUPCYXs089WNm35k4xECixJFRqj1Z6cDcZCFb9p05Sn2JujkvoyV7bXKr6sjn9Xm/8BvFI4eyxQkixKXhUTGW6I5Ilij4RHPf35VpJwJhxoro66pfQpRl32KS+VLI6C+rCYAoRKZlN1msy295E+rNJw7bLz6sSlmFrtMAZ/cflvP+2EGPDOEql1sBOjp3hPIdF98avu+enw/4wDLuX929rnO5b?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkd1OwzAMhV+IYH5UdoV4FjfzMlMnrhJ3hbcnS1XGNGnqBXef5XOO5GOYR+c1GSUDO1KkAicewffFiXoUGGUKnApE3U9StzPvA1kBX375sfID/AmKk1ttq/yAnnrVwQkPFb6g2LfQFmdlw5AxXmiLrahnFMdVcj0sZoaktixXuJcaSFsfxpquBncQ5HzPmqkXDRVD6+wy3pg29d9ELmLCQLklRszD+eJF71U0397yL9l6ojxntva3j/j+3L123e7t5Wn3+QNB3Nyj?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/minnesota.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2IeYciw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F09%2F24%2Fwoman-suffers-significant-injury-in-burglary-assault-suspect-idd%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2018%2F09%2F24%2Fwoman-suffers-significant-injury-in-burglary-assault-suspect-idd%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='https://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Woman Suffers Significant Injury In Burglary Assault, Suspect ID&#039;d" />
<meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2018/09/andre-tiron-kelly.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2018/09/andre-tiron-kelly.jpg?w=1024" />
<meta property="og:description" content="The Anoka County Sheriff’s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://minnesota.cbslocal.com/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://facebook.com/CBSMinnesota" />
<meta property="article:author" content="http://facebook.com/CBSMinnesota" />
<meta property="article:published_time" content="2018-09-24T11:14:00+00:00" />
<meta property="article:suggested-social-copy" content="The Anoka County Sheriff’s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month. " />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2018/09/andre-tiron-kelly.jpg?w=1024"><meta name="twitter:title" content="Woman Suffers Significant Injury In Burglary Assault, Suspect ID&#039;d"/><meta name="twitter:description" content="The Anoka County Sheriff’s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month."/><meta name="twitter:site" content="/wcco"/><link rel="canonical" href="https://minnesota.cbslocal.com/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://minnesota.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" /><link rel="amphtml" href="https://minnesota.cbslocal.com/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2018\/09\/24\/woman-suffers-significant-injury-in-burglary-assault-suspect-idd\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2018\/09\/24\/woman-suffers-significant-injury-in-burglary-assault-suspect-idd\/"},"headline":"Woman Suffers Significant Injury In Burglary Assault, Suspect&nbsp;ID&#8217;d","description":"The Anoka County Sheriff\u2019s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month. ","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/09\/andre-tiron-kelly.jpg?w=150"},"keywords":["post","woman-suffers-significant-injury-in-burglary-assault-suspect-idd","crime","news","local","syndicated-local","andre-tiron-kelly","burglary-assault","columbia-heights"],"datePublished":"2018-09-24T11:14:00+00:00","dateModified":"2018-09-24T11:14:00+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f325");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MINN","news",["womansufferssignificantinjuryinburglaryassaultsuspectidd","post","article","crime","local","news","syndicatedlocal","andretironkelly","burglaryassault","columbiaheights","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=287" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-844044 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-andre-tiron-kelly tag-burglary-assault tag-columbia-heights" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://cbsminnesota.files.wordpress.com/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/24/antenna-tv-making-a-comeback/" title="Are Antenna TVs Making A Comeback?" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537808892 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/antenna-tv.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are Antenna TVs Making A Comeback?</strong><em class="description">Eight million people are expected to cut the cord in 2018, partly because of advanced streaming services, and partly because of high monthly bills.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/antenna-tv-making-a-comeback/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/antenna-tv.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Are Antenna TVs Making A Comeback?"><meta itemprop="description" content="Eight million people are expected to cut the cord in 2018, partly because of advanced streaming services, and partly because of high monthly bills."></a><a href="https://minnesota.cbslocal.com/2018/09/24/ups-seasonal-hiring/" title="UPS To Create Nearly 2,000 Jobs In Anticipation For Holidays" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537806216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/12/ups.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UPS To Create Nearly 2,000 Jobs In Anticipation For Holidays</strong><em class="description">Among the available positions will be package handlers, drivers and driver-helpers. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/ups-seasonal-hiring/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2013/12/ups.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="UPS To Create Nearly 2,000 Jobs In Anticipation For Holidays"><meta itemprop="description" content="Among the available positions will be package handlers, drivers and driver-helpers. "></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/24/10-tornadoes-southern-minnesota-national-weather-service/" title="10 Tornadoes May Have Hit Southern Minnesota Last Week" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537791540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/storm-damages-vo-092118_0921t144237-mov.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Tornadoes May Have Hit Southern Minnesota Last Week</strong><em class="description">Ten tornadoes: That’s the number of twisters weather experts believe may have ripped through southern Minnesota last week. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/10-tornadoes-southern-minnesota-national-weather-service/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/storm-damages-vo-092118_0921t144237-mov.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="10 Tornadoes May Have Hit Southern Minnesota Last Week"><meta itemprop="description" content="Ten tornadoes: That’s the number of twisters weather experts believe may have ripped through southern Minnesota last week. "></a><a href="https://minnesota.cbslocal.com/2018/09/20/tornado-warnings-southern-minnesota/" title="Severe Storms, Flooding Cause Damage In Southern Minnesota" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537502769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/morristown-michael-marrero.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Severe Storms, Flooding Cause Damage In Southern Minnesota</strong><em class="description">Strong storms that pushed through Minnesota Thursday night caused big damage.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/20/tornado-warnings-southern-minnesota/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/morristown-michael-marrero.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Severe Storms, Flooding Cause Damage In Southern Minnesota"><meta itemprop="description" content="Strong storms that pushed through Minnesota Thursday night caused big damage."></a><a href="https://minnesota.cbslocal.com/2018/09/19/forecast-flash-flooding-southern-minnesota/" title="Heavy Rain Expected Through Thursday, Flash Flooding Possible" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537360557 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/5-a-m-wx-report.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain Expected Through Thursday, Flash Flooding Possible</strong><em class="description">Flash flooding is expected to be a threat Wednesday night and Thursday as rounds of heavy rain and thunderstorms are tracking toward southern Minnesota.  </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/19/forecast-flash-flooding-southern-minnesota/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/5-a-m-wx-report.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Heavy Rain Expected Through Thursday, Flash Flooding Possible"><meta itemprop="description" content="Flash flooding is expected to be a threat Wednesday night and Thursday as rounds of heavy rain and thunderstorms are tracking toward southern Minnesota.  "></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/24/wolves-finalize-training-camp-roster-with-johnson-odom-stark-signings/" title="Wolves Finalize Training Camp Roster With Johnson-Odom &amp; Stark Signings" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537804002 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/jonathan-stark.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wolves Finalize Training Camp Roster With Johnson-Odom &amp; Stark Signings</strong><em class="description">The Minnesota Timberwolves have finalized their training camp roster with two signings. 
</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/wolves-finalize-training-camp-roster-with-johnson-odom-stark-signings/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/jonathan-stark.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Wolves Finalize Training Camp Roster With Johnson-Odom &amp; Stark Signings"><meta itemprop="description" content="The Minnesota Timberwolves have finalized their training camp roster with two signings. 
"></a><a href="/mlb-power-rankings/" title="Latest MLB Power Rankings" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537801227 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/gettyimages-1038578904.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest MLB Power Rankings</strong><em class="description">We&#039;re entering the last week of the regular season and the Top 10 of the Power Rankings largely remains the same.</em></div><meta itemprop="url" content="/mlb-power-rankings/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/gettyimages-1038578904.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Latest MLB Power Rankings"><meta itemprop="description" content="We&#039;re entering the last week of the regular season and the Top 10 of the Power Rankings largely remains the same."></a><a href="https://minnesota.cbslocal.com/2018/09/24/tiger-woods-wins-tour-championship-justin-rose-fedexcup/" title="This Week In Golf: Woods Takes Tour Championship, Rose Wins FedExCup" class="cbs-thumbnail-link item-1537797641" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/tiger-woods-tour-championship.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Week In Golf: Woods Takes Tour Championship, Rose Wins FedExCup</strong><em class="description">Tiger Woods dominated the Tour Championship for his first PGA Tour title in five years, but fell short of the FedExCup, won by Justin Rose.</em></div></a><a href="https://minnesota.cbslocal.com/2018/09/23/green-bay-packers-clay-matthews-roughing-passer-alex-smith/" title="Clay Matthews On Latest Roughing Call: NFL Is &#039;Getting Soft&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537762509 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/gettyimages-1038625988.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clay Matthews On Latest Roughing Call: NFL Is &#039;Getting Soft&#039;</strong><em class="description">Green Bay Packers linebacker Clay Matthews does not understand why he was flagged — yet again — for roughing the passer.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/green-bay-packers-clay-matthews-roughing-passer-alex-smith/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/gettyimages-1038625988.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Clay Matthews On Latest Roughing Call: NFL Is &#039;Getting Soft&#039;"><meta itemprop="description" content="Green Bay Packers linebacker Clay Matthews does not understand why he was flagged — yet again — for roughing the passer."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/12/top-minneapolis-steakhouses/" title="Top 5 Minneapolis Steakhouses For A Special Occasion" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536775635 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2012/09/murrays.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Minneapolis Steakhouses For A Special Occasion</strong><em class="description">Here&#039;s a ranked list of where to venture next time you&#039;re planning a special night out.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/12/top-minneapolis-steakhouses/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2012/09/murrays.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Top 5 Minneapolis Steakhouses For A Special Occasion"><meta itemprop="description" content="Here&#039;s a ranked list of where to venture next time you&#039;re planning a special night out."></a><a href="https://minnesota.cbslocal.com/2018/09/10/new-spots-eat-downtown-minneapolis/" title="3 New Spots To Eat In Downtown Minneapolis" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536613245 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/06/img_8478.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 New Spots To Eat In Downtown Minneapolis</strong><em class="description">From a coffee and wine spot to a food truck, read on for a rundown of the newest places to debut in the heart of Minneapolis.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/10/new-spots-eat-downtown-minneapolis/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2013/06/img_8478.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="3 New Spots To Eat In Downtown Minneapolis"><meta itemprop="description" content="From a coffee and wine spot to a food truck, read on for a rundown of the newest places to debut in the heart of Minneapolis."></a><a href="https://minnesota.cbslocal.com/2018/08/30/jason-derusha-top-not-new-state-fair-foods/" title="Jason DeRusha&#039;s Top Not-New State Fair Foods" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1535648928 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/08/state-fair-cheese-curds.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jason DeRusha&#039;s Top Not-New State Fair Foods</strong><em class="description">It may shock you, but one of the State Fair&#039;s biggest-selling items misses Jason&#039;s top 10 favorites.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/08/30/jason-derusha-top-not-new-state-fair-foods/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/08/state-fair-cheese-curds.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Jason DeRusha&#039;s Top Not-New State Fair Foods"><meta itemprop="description" content="It may shock you, but one of the State Fair&#039;s biggest-selling items misses Jason&#039;s top 10 favorites."></a><a href="https://minnesota.cbslocal.com/2018/08/29/cheap-pizzas-st-paul/" title="3 St. Paul Places For Great, Inexpensive Pizza" class="cbs-thumbnail-link item-1535566641" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/03/pieology.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 St. Paul Places For Great, Inexpensive Pizza</strong><em class="description">We crunched the numbers to find the best affordable pizza outlets in Saint Paul.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/27/best-st-paul-gyms-workouts/" title="St. Paul&#039;s Top 4 Best Workout Spots" class="cbs-thumbnail-link item-1535402964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2015/04/vertical-endeavors-rock-climbing1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 4 Best Workout Spots</strong><em class="description">Looking for the best fitness options near you? Here are the best spots to venture next time you&#039;re looking for a good workout.</em></div></a><a href="https://minnesota.cbslocal.com/2018/08/25/st-paul-best-museums/" title="St. Paul&#039;s Top 3 Museums To Visit" class="cbs-thumbnail-link item-1535204010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2013/01/science-museum.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 3 Museums To Visit</strong><em class="description">From exhibits focused on Minnesota history to dinosaur fossils, here are the must-see museums for locals and visitors alike.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/20/good-question-who-plays-fantasy-sports/" title="Who Is Playing Fantasy Sports?" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537500369 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/good-question-fantasy-sports.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Who Is Playing Fantasy Sports?</strong><em class="description">Minnesota loves its fantasy sports. When it comes participation, Minnesota ranks the highest in the country per capita. So, who&#039;s playing fantasy sports?</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/20/good-question-who-plays-fantasy-sports/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/good-question-fantasy-sports.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Who Is Playing Fantasy Sports?"><meta itemprop="description" content="Minnesota loves its fantasy sports. When it comes participation, Minnesota ranks the highest in the country per capita. So, who&#039;s playing fantasy sports?"></a><a href="https://minnesota.cbslocal.com/2018/09/19/why-cities-end-in-heights/" title="The Hidden Reason So Many Cities End In &#039;Heights&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537412446 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/06/columbia-heights.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Hidden Reason So Many Cities End In &#039;Heights&#039;</strong><em class="description">Many of these towns were named in the early to mid-1900s when few people actually wrote down why the name was chosen.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/19/why-cities-end-in-heights/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2016/06/columbia-heights.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="The Hidden Reason So Many Cities End In &#039;Heights&#039;"><meta itemprop="description" content="Many of these towns were named in the early to mid-1900s when few people actually wrote down why the name was chosen."></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/finding-minnesota/">Finding Minnesota</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2018/09/16/birthplace-of-tilt-a-whirl/" title="Taking A Spin Through History In The &#039;Birthplace Of The Tilt-A-Whirl&#039;" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537157409 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/str-fm-tilt-a-whirl-sound-2-091118_0911t152101-mov.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taking A Spin Through History In The &#039;Birthplace Of The Tilt-A-Whirl&#039;</strong><em class="description">Think about some of your earliest childhood memories, and chances are they were spent on a carnival ride -- maybe even on a Tilt-A-Whirl. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/16/birthplace-of-tilt-a-whirl/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/str-fm-tilt-a-whirl-sound-2-091118_0911t152101-mov.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Taking A Spin Through History In The &#039;Birthplace Of The Tilt-A-Whirl&#039;"><meta itemprop="description" content="Think about some of your earliest childhood memories, and chances are they were spent on a carnival ride -- maybe even on a Tilt-A-Whirl. "></a><a href="https://minnesota.cbslocal.com/2018/09/09/therapy-horse-lily-retiring-hold-your-horses/" title="&#039;She&#039;s Done It All&#039;: Therapy Horse Retiring After More Than A Decade Of Service" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1536551242 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/lily-horse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;She&#039;s Done It All&#039;: Therapy Horse Retiring After More Than A Decade Of Service</strong><em class="description">Therapy horses can do wonders for people. From physical ailments to mental health, they have been known to improve lives.  But there is one therapy horse in Hennepin County that has helped people while defying the odds. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/09/therapy-horse-lily-retiring-hold-your-horses/"><meta itemprop="thumbnailUrl" content="https://cbsminnesota.files.wordpress.com/2018/09/lily-horse.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="&#039;She&#039;s Done It All&#039;: Therapy Horse Retiring After More Than A Decade Of Service"><meta itemprop="description" content="Therapy horses can do wonders for people. From physical ailments to mental health, they have been known to improve lives.  But there is one therapy horse in Hennepin County that has helped people while defying the odds. "></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/324-live/" title="WCCO 4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WCCO 4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">1:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">Let's Make a Deal</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">The Ellen DeGeneres Show</em></div></div></div>
</div></div><a class="view-all" href="https://minnesota.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMN0503" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Woman Suffers Significant Injury In Burglary Assault, Suspect&nbsp;ID&#8217;d</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 24, 2018 at 11:14 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/andre-tiron-kelly">Andre Tiron Kelly</a>, <a href="https://minnesota.cbslocal.com/tag/burglary-assault">Burglary Assault</a>, <a href="https://minnesota.cbslocal.com/tag/columbia-heights">Columbia Heights</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91294" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/09/andre-tiron-kelly.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Andre Tiron Kelly (credit: Anoka County Sheriff’s Office )</em></div></div></section>
<div class="main-story-wrapper"><p><strong>MINNEAPOLIS (WCCO)</strong> &#8212; The Anoka County Sheriff’s Office says a 38-year-old man is being sought after he allegedly assaulted a woman inside her house during a burglary earlier this month. </p>
<p>According to the sheriff’s office, the burglary occurred at a residence in Columbia Heights on September 13. During the burglary, a 54-year-old woman was assaulted by the suspect, resulting in a significant head injury. </p>
<p>Authorities say the suspect, identified later as Andre Tiron Kelly, fled the scene. The victim was taken to North Memorial Hospital for treatment. </p>
<p>Kelly is described as 5-foot-9, 152 pounds with a tattoo of a clown on the right side of his neck and two teardrops tattooed on his left cheek. </p>
<p>An arrest warrant has been issued for Kelly, who is known to frequent the area of Minneapolis and Columbia Heights. </p>
<p>Anyone who has information on his whereabouts is asked to call the Anoka County Sheriff’s Office at 763-427-1212. Tipsters can also <a href="https://www.anokacounty.us/FormCenter/Sheriffs-Office-13/Submit-an-anonymous-crime-tip-112" rel="noopener" target="_blank">submit an anonymous tip here</a>. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2IeYciw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2IeYciw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2IeYciw"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://minnesota.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7badd46c62" /><input type="hidden" name="_wp_http_referer" value="/2018/09/24/woman-suffers-significant-injury-in-burglary-assault-suspect-idd/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='844044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="483442f86a" /></p>
<input type="hidden" name="genseq" value="1537811231" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://minnesota.cbslocal.com/2018/09/23/valleyfair-fights-cause-evacuation/" title="Evacuation After Fights Break Out At Valleyfair" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Evacuation After Fights Break Out At Valleyfair</strong><em class="description">The Shakopee Police Department tweeted the amusement park was evacuated due to a high number of individuals involved in altercations, making it difficult for officers to fully contain the situation. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/valleyfair-fights-cause-evacuation/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Evacuation After Fights Break Out At Valleyfair"><meta itemprop="description" content="The Shakopee Police Department tweeted the amusement park was evacuated due to a high number of individuals involved in altercations, making it difficult for officers to fully contain the situation. "></a><a href="https://minnesota.cbslocal.com/2018/09/24/10-tornadoes-southern-minnesota-national-weather-service/" title="10 Tornadoes May Have Hit Southern Minnesota Last Week" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">10 Tornadoes May Have Hit Southern Minnesota Last Week</strong><em class="description">Ten tornadoes: That’s the number of twisters weather experts believe may have ripped through southern Minnesota last week. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/10-tornadoes-southern-minnesota-national-weather-service/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="10 Tornadoes May Have Hit Southern Minnesota Last Week"><meta itemprop="description" content="Ten tornadoes: That’s the number of twisters weather experts believe may have ripped through southern Minnesota last week. "></a><a href="https://minnesota.cbslocal.com/2018/09/23/3-dead-minneapolis-crash/" title="3 Dead After Stolen SUV Plows Into Pick-Up Truck In Minneapolis" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">3 Dead After Stolen SUV Plows Into Pick-Up Truck In Minneapolis</strong><em class="description">Three people are dead after police say a person led officers on a chase in a stolen SUV and crashed into another vehicle.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/3-dead-minneapolis-crash/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="3 Dead After Stolen SUV Plows Into Pick-Up Truck In Minneapolis"><meta itemprop="description" content="Three people are dead after police say a person led officers on a chase in a stolen SUV and crashed into another vehicle."></a><a href="https://minnesota.cbslocal.com/2018/09/24/carjacking-columbia-heights-2-shot/" title="2 Teens Shot In Columbia Heights Carjacking; Suspects Sought" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">2 Teens Shot In Columbia Heights Carjacking; Suspects Sought</strong><em class="description">Two teenage boys suffered gunshot wounds Monday morning in the north metro when carjackers opened fire on them before stealing their vehicle. 
</em></div></a><a href="https://minnesota.cbslocal.com/2018/09/24/sheriff-2-killed-after-vehicle-crosses-median-strikes-semi-head-on/" title="Sheriff: 2 Killed After Vehicle Crosses Median, Strikes Semi Head-On" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Sheriff: 2 Killed After Vehicle Crosses Median, Strikes Semi Head-On</strong><em class="description">Officials in Barron County say two people are dead after the car they were traveling in crossed the media and struck a semi head-on early Sunday morning. </em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/sheriff-2-killed-after-vehicle-crosses-median-strikes-semi-head-on/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Sheriff: 2 Killed After Vehicle Crosses Median, Strikes Semi Head-On"><meta itemprop="description" content="Officials in Barron County say two people are dead after the car they were traveling in crossed the media and struck a semi head-on early Sunday morning. "></a><a href="https://minnesota.cbslocal.com/2018/09/24/man-arrested-gun-death-detroit-lakes/" title="Man Arrested After Body Found Buried On Property With Gunshot Wounds" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Man Arrested After Body Found Buried On Property With Gunshot Wounds</strong><em class="description">A man has been arrested after police uncovered the body of another man buried on a Detroit Lakes property.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/24/man-arrested-gun-death-detroit-lakes/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Man Arrested After Body Found Buried On Property With Gunshot Wounds"><meta itemprop="description" content="A man has been arrested after police uncovered the body of another man buried on a Detroit Lakes property."></a><a href="https://minnesota.cbslocal.com/2018/09/23/minnesota-vikings-fans-react-loss/" title="Vikings Fans Stunned After 27-6 Loss" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Vikings Fans Stunned After 27-6 Loss</strong><em class="description">Minnesota Vikings fans are stunned by Sunday’s game against the Buffalo Bills.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/minnesota-vikings-fans-react-loss/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Vikings Fans Stunned After 27-6 Loss"><meta itemprop="description" content="Minnesota Vikings fans are stunned by Sunday’s game against the Buffalo Bills."></a><a href="https://minnesota.cbslocal.com/2018/09/23/body-discovered-pelican-rapids/" title="Authorities Discover Man&#039;s Buried Body In Western Minnesota" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Authorities Discover Man&#039;s Buried Body In Western Minnesota</strong><em class="description">Authorities in western Minnesota have discovered a buried body after a man reported an incident at his home.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/body-discovered-pelican-rapids/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Authorities Discover Man&#039;s Buried Body In Western Minnesota"><meta itemprop="description" content="Authorities in western Minnesota have discovered a buried body after a man reported an incident at his home."></a><a href="https://minnesota.cbslocal.com/2018/09/23/teen-dies-after-stabbing/" title="Police Investigating Minnetonka Fatal Stabbing" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Police Investigating Minnetonka Fatal Stabbing</strong><em class="description">Authorities believe the victim&#039;s 12-year-old brother stabbed him with a kitchen knife.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/teen-dies-after-stabbing/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Police Investigating Minnetonka Fatal Stabbing"><meta itemprop="description" content="Authorities believe the victim&#039;s 12-year-old brother stabbed him with a kitchen knife."></a><a href="https://minnesota.cbslocal.com/2018/09/23/actor-james-woods-bashes-twitter/" title="Actor James Woods Bashes Twitter After Getting Locked Out" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Actor James Woods Bashes Twitter After Getting Locked Out</strong><em class="description">Actor James Woods has been locked out of his Twitter account over a tweet he sent out months ago that was found to be in violation of Twitter&#039;s rules.</em></div><meta itemprop="url" content="https://minnesota.cbslocal.com/2018/09/23/actor-james-woods-bashes-twitter/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Actor James Woods Bashes Twitter After Getting Locked Out"><meta itemprop="description" content="Actor James Woods has been locked out of his Twitter account over a tweet he sent out months ago that was found to be in violation of Twitter&#039;s rules."></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="Closings &amp; Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="http://policies.cbslocal.com/fcc/minnesota.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="https://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201839y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsminnesota.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?action=logout&_wpnonce=bd791bd102","homeURL":"https:\/\/minnesota.cbslocal.com\/","postID":"844044","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljEkKgDAQBD9kHCUueBDfEieDRrLhRPN9g/gDb10NVZCjwOAT+QRpJ0cMt4mAKwsbUFkwHu2ly01uJc2A/E1hDae6YAX/GsV1UeHvViZVjFNkozd6a4ub217KsWumfjgeitpWWw==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_minnesota_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-5','user_id':'0','post':'844044','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-5&user_id=0&post=844044&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWMCtyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUVUuTjNrUGE9d1gmfjFLL3E0'}]);
_stq.push([ 'clickTrackerInit', '15909630', '844044' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 36 seconds ago
	generated in 0.156 seconds
	served from batcache in 0.002 seconds
	expires in 264 seconds
-->
