<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="rich stanek, hennepin county, john guandolo, alleged assault, national sheriffs&#039; association conference, reno, nevada, atlantis resort and casino" />
<meta name="keywords" content="rich stanek, hennepin county, john guandolo, alleged assault, national sheriffs&#039; association conference, reno, nevada, atlantis resort and casino" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault &#8211; WCCO | CBS Minnesota</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault Comments Feed" href="https://minnesota.cbslocal.com/2019/09/23/former-minnesota-sheriff-awarded-600k-in-alleged-assault/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFi0KAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5JOeGKXKHeMWIBZ4sicYYgsKPmX1IpcBOpmI+9PcBPEEaLfmNTRhLjv8OJ2hK4QBTfqG/M26DX/fA4UNGwWTAPmw9F9ZBrlbTjpc2jRcsmkKLA6/9TIfWJ6/j3Gi+naT7PWs96egJ1759w' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOpVjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Trb3ztluHPwDIcY5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILJpUpt0gnsVJTRfqxFHirvTtcTvGBENAe3cS+3z+ke2YjeckmMTKCSNW6101xB7IZhq6kKqN3A6kkSXBREjQYbG+6s+UsdmperC/gULyNLTzl3rG0KIRjJlAsK40ZyjyD8/3zuuJi3i+Um7PFeUxOmwv/kUaClWMBwHibuUYOkXwhOZ8W96XeKto69TYaxVXoEy2ykS4iyGtn1433qF8bn/Wd5A4mKvtFSWD7+/sL+DRMc8t9SrePlraQBLOJnNV9TNiwyVGKP2MvuR7Ji4b7uQvLp+xjCXI0vJzfNo/Ho7H/aFpmncomj1L' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://minnesota.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296050g' type='text/css' media='all' />
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMurYduN4FgoRU0OoJeh4e7HTha5snXEVCP+/fKLvvbKRBVi0nCFA0rZNiqI1pJEtZVdaXdJ9pMcJidYBed2llZ5r7GY5esoeOekQXabyYtxoLkXdtu+ED/Q1w/CYyleBCugHI/BTnlGggmHjYXihPxqqzLtI7Bct5pTZCkZO/wgEVG4saVEi486Q8DZvQ0XvKbaGlo0YBC3B4u/e0XmQETEdC+IYDpt9VVe7pq6b7gl2SwqL'></script>
<link rel='https://api.w.org/' href='https://minnesota.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2latVdw' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F09%2F23%2Fformer-minnesota-sheriff-awarded-600k-in-alleged-assault%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F09%2F23%2Fformer-minnesota-sheriff-awarded-600k-in-alleged-assault%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/01/gavel-justice-court-generic.jpg?w=640" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/01/gavel-justice-court-generic.jpg?w=640" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:description" content="A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#039; Association conference in 2017." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2019/09/23/former-minnesota-sheriff-awarded-600k-in-alleged-assault/" /><meta property="article:published_time" content="2019-09-23T18:22:20+00:00" /><meta property="article:suggested-social-copy" content="A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#039; Association conference in 2017." /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/01/gavel-justice-court-generic.jpg?w=640"><meta name="twitter:title" content="Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault"/><meta name="twitter:description" content="A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#039; Association conference in 2017."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2019/09/23/former-minnesota-sheriff-awarded-600k-in-alleged-assault/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2019/09/23/former-minnesota-sheriff-awarded-600k-in-alleged-assault/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2019\/09\/23\/former-minnesota-sheriff-awarded-600k-in-alleged-assault\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2019\/09\/23\/former-minnesota-sheriff-awarded-600k-in-alleged-assault\/"},"headline":"Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault","description":"A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs' Association conference in 2017.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2013\/01\/gavel-justice-court-generic.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Crime","Local","News","Syndicated Local","Alleged Assault","Atlantis Resort and Casino","Hennepin County","John Guandolo","National Sheriffs' Association Conference","Rich Stanek","news","Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault"],"datePublished":"2019-09-23T18:22:20+00:00","dateModified":"2019-09-23T18:22:20+00:00","author":{"@type":"Organization","name":"CBS Minnesota"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"WCCO Evening Digital Update: Sept. 23, 2019","description":"Frank Vascellaro has your WCCO Evening Digital Update for Sept. 23, 2019 (1:00).","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/CF8\/690\/CF8690898A854224A4F125BBAF5C9A03.jpg?Expires=1663893685&KeyName=mcpkey1&Signature=rvYXcuZprUvKLd0mXsqqSFH2aU4","uploadDate":"2019-09-23","duration":61,"contentUrl":"https:\/\/minnesota.cbslocal.com\/video\/4172514-wcco-evening-digital-update-sept-23-2019\/","embedUrl":"https:\/\/minnesota.cbslocal.com\/video\/4172514-wcco-evening-digital-update-sept-23-2019\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["formerhennepincountysheriffrichstanekawarded600kinallegedassault","post","article","crime","local","news","syndicatedlocal","allegedassault","atlantisresortandcasino","hennepincounty","johnguandolo","nationalsheriffsassociationconference","richstanek","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/minnesota.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/minnesota.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/minnesota.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#039; Association conference in 2017." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/ijgNj6uv6TUqoKZMIoiKwVQ3_pxBgWHRUDDh4YsiOjr3Ul_pP_bXCBqTngxgc2a_WQxx3-2rw4BJA",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-909338 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="http://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="http://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="http://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="http://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="http://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/23/former-minnesota-sheriff-awarded-600k-in-alleged-assault/" title="Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault" class="cbs-thumbnail-link item-1569280940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/01/gavel-justice-court-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault</strong><em class="description">A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#039; Association conference in 2017.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/23/trump-allegation-moves-phillips-craig-toward-impeachment/" title="Trump Allegation Moves Phillips, Craig Toward Impeachment" class="cbs-thumbnail-link item-1569280529 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/gettyimages-1155197653-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trump Allegation Moves Phillips, Craig Toward Impeachment</strong><em class="description">Minnesota Democratic Reps. Dean Phillips and Angie Craig have been moderates on impeachment, but an accusation that President Donald Trump asked Ukraine to investigate a political rival is changing that.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/21/minnesota-weather-severe-storms-possible-saturday-afternoon/" title="Minnesota Weather: Severe Storms Possible Saturday Afternoon" class="cbs-thumbnail-link item-1569089587 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/severe-weather-21-sept.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Severe Storms Possible Saturday Afternoon</strong><em class="description">Meteorologist Mike Augustyniak says there is a &quot;conditional&quot; chance for severe weather. It is possible storms might not make it to severe levels, but they could produce high-end severe weather if they do.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/21/storm-brings-flash-flooding-hail-to-north-dakota-minnesota/" title="Storm Brings Flash Flooding, Hail To North Dakota, Minnesota" class="cbs-thumbnail-link item-1569082114 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2014/04/rain-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storm Brings Flash Flooding, Hail To North Dakota, Minnesota</strong><em class="description">Residents in northern North Dakota and Minnesota were waking up to flooded streets and fields after an overnight storm dumped more than 5 inches of rain in some areas.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/20/red-cross-volunteers-travel-to-texas-in-wake-of-tropical-storm/" title="Red Cross Volunteers Travel To Texas In Wake Of Tropical Storm" class="cbs-thumbnail-link item-1569006545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/GettyImages-1169596919.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Cross Volunteers Travel To Texas In Wake Of Tropical Storm</strong><em class="description">Red Cross volunteers from the Minnesota region are in Texas after Tropical Storm Imelda devastated parts of the state with historic flooding.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="http://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="http://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/23/how-do-you-pay-them-back-for-that-twin-cities-hockey-player-credits-stranger-for-saving-his-life/" title="&#039;How Do You Pay Them Back For That?&#039;: Twin Cities Hockey Player Credits Stranger For Saving His Life" class="cbs-thumbnail-link item-1569279645 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/Hockey-Player-Saved.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;How Do You Pay Them Back For That?&#039;: Twin Cities Hockey Player Credits Stranger For Saving His Life</strong><em class="description">A Twin Cities hockey player is thanking a stranger in the stands for saving his life.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/23/its-pretty-cool-lindsay-vonn-honored-with-tow-rope-at-burnsvilles-buck-hill/" title="&#039;It&#039;s Pretty Cool&#039;: Lindsay Vonn Honored With Tow Rope At Burnsville&#039;s Buck Hill" class="cbs-thumbnail-link item-1569277585 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/Linday-Vonn-Cuts-Ribbon-On-Buck-Hill-Kildows-Climb-Tow-Rope.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Pretty Cool&#039;: Lindsay Vonn Honored With Tow Rope At Burnsville&#039;s Buck Hill</strong><em class="description">One of the world&#039;s most famous skiers made a special stop in Minnesota.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/23/vikings-vs-raiders-the-numbers-in-sundays-win/" title="Vikings Vs. Raiders: The Numbers In Sunday&#039;s Win" class="cbs-thumbnail-link item-1569248159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/vikings-offense-sept-22.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vikings Vs. Raiders: The Numbers In Sunday&#039;s Win</strong><em class="description">Once again the Vikings&#039; offense was most effective on the ground: a throw for 174 and a run for 211. The game was against the Raiders, who were pretty much easy prey on the field, but these numbers tell us an interesting story that we&#039;ll keep an eye on as the season goes on.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/23/minnesota-united-and-portland-play-to-rain-soaked-scoreless-draw/" title="Minnesota United And Portland Play To Rain-Soaked, Scoreless Draw" class="cbs-thumbnail-link item-1569235713 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/GettyImages-1170990044.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota United And Portland Play To Rain-Soaked, Scoreless Draw</strong><em class="description">The Portland Timbers and Minnesota United played to a scoreless draw at a rain-soaked Providence Park Sunday, delaying Minnesota&#039;s bid for a berth in the Major League Soccer playoffs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/11/try-these-top-yoga-studios-in-minneapolis/" title="Try These Top Yoga Studios In Minneapolis" class="cbs-thumbnail-link item-1568221886 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/gettyimages-699386276.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Top Yoga Studios In Minneapolis</strong><em class="description">Whether you&#039;re a newbie or a seasoned pro, the city boasts lots of popular yoga options to sample in and around Minneapolis.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/11/top-5-food-trucks-to-try-in-minneapolis/" title="Top 5 Food Trucks To Try In Minneapolis" class="cbs-thumbnail-link item-1568221530 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/06/food-truck-jordan-middle-school.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Food Trucks To Try In Minneapolis</strong><em class="description">Summer&#039;s on its way out. Are you looking to try the top food trucks in town?</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/10/4-of-the-best-bakeries-in-st-paul/" title="4 Of The Best Bakeries In St. Paul" class="cbs-thumbnail-link item-1568135583 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2010/12/croissants_15619202.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Of The Best Bakeries In St. Paul</strong><em class="description">Looking to try the best bakeries in St. Paul? Your options aren&#039;t limited.</em></div></a><a href="https://minnesota.cbslocal.com/2019/08/28/top-5-places-for-breakfast-brunch-in-minneapolis/" title="Top 5 Places For Breakfast &amp; Brunch In Minneapolis" class="cbs-thumbnail-link item-1567007453 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/thinkstockphotos-100968249.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 5 Places For Breakfast &amp; Brunch In Minneapolis</strong><em class="description">Looking for a tasty breakfast and brunch meal near you? We crunched the numbers to find the top breakfast and brunch spots around Minneapolis.</em></div></a><a href="https://minnesota.cbslocal.com/2019/08/28/4-of-st-pauls-best-barber-shops/" title="4 Of St. Paul&#039;s Best Barber Shops" class="cbs-thumbnail-link item-1566996870 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/10/168933365-e1526921090921.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">4 Of St. Paul&#039;s Best Barber Shops</strong><em class="description">Looking for a trim? Maybe a shave? We&#039;ve taken a look at some of the best barbers in St. Paul.</em></div></a><a href="https://minnesota.cbslocal.com/2019/08/21/5-of-the-best-sandwich-spots-in-st-paul/" title="5 Of The Best Sandwich Spots In St. Paul" class="cbs-thumbnail-link item-1566401636 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/08/pimento-cheese-sandwich.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Of The Best Sandwich Spots In St. Paul</strong><em class="description">Need more sandwiches in your life? </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="http://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Events &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/17/good-question-gas-prices-saudi-oil-attacks/" title="What Causes Gas Prices To Rise?" class="cbs-thumbnail-link item-1568775655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/04/gas-tax.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Causes Gas Prices To Rise?</strong><em class="description">Experts believe the weekend attack on oil facilities in Saudi Arabia could cause gas prices to jump 10 to 25 cents over the next few weeks.</em></div></a><a href="https://minnesota.cbslocal.com/2019/09/13/good-question-vaping-illnesses-illicit-thc/" title="What Do We Know About Illnesses Linked To Vaping?" class="cbs-thumbnail-link item-1568388040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/08/GettyImages-462428758-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Do We Know About Illnesses Linked To Vaping?</strong><em class="description">Since mid-August, six people in the United States have died from a lung disease likely related to vaping, including one in Minnesota.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/finding-minnesota/">Finding Minnesota</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/22/puts-you-back-in-time-rice-co-man-inspires-new-generation-of-gamers/" title="&#039;Puts You Back In Time&#039;: Rice Co. Man Inspires New Generation Of Gamers" class="cbs-thumbnail-link item-1569208211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/finding-mn.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Puts You Back In Time&#039;: Rice Co. Man Inspires New Generation Of Gamers</strong><em class="description">In this week&#039;s Finding Minnesota, John Lauritsen shows us how a trip down memory lane has inspired a new generation of gamers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/contests-promotions/">Events & Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/09/11/professional-bull-riders/" title="Professional Bull Riders" class="cbs-thumbnail-link item-1568233438 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/UTB19_Minn_300x250.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Professional Bull Riders</strong><em class="description">The Minneapolis Invitational is part of the PBR’s Premier Unleash The Beast (UTB) Tour, featuring the top 35 bull riders in the world against the best bulls in the industry.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wcco-com-live-video/" title="WCCO 4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WCCO 4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">7:30 PM</strong><em class="description">Bob Hearts Abishola</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">All Rise</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">9:00 PM</strong><em class="description">Bull</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">10:00 PM</strong><em class="description">WCCO 4 News at Ten</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">10:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div></div>
</div></div><a class="view-all" href="https://minnesota.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Former Hennepin County Sheriff Rich Stanek Awarded $600K In Alleged Assault</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 23, 2019 at 6:22 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/alleged-assault/">Alleged Assault</a>, <a href="https://minnesota.cbslocal.com/tag/atlantis-resort-and-casino/">Atlantis Resort and Casino</a>, <a href="https://minnesota.cbslocal.com/tag/hennepin-county/">Hennepin County</a>, <a href="https://minnesota.cbslocal.com/tag/john-guandolo/">John Guandolo</a>, <a href="https://minnesota.cbslocal.com/tag/national-sheriffs-association-conference/">National Sheriffs&#039; Association Conference</a>, <a href="https://minnesota.cbslocal.com/tag/rich-stanek/">Rich Stanek</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4172514&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2latVdw&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>MINNEAPOLIS (AP) &#8212; </strong>A Texas jury has awarded $600,000 to a former Minnesota sheriff who said he was assaulted at a National Sheriffs&#8217; Association conference in 2017.</p>
<p>Rich Stanek was Hennepin County sheriff at the time he attended the event in Reno, Nevada, at the Atlantis Resort and Casino. He accused John Guandolo, a retired Marine who resigned from the FBI in 2008 and lives in Dallas, of shoving him and punching him in the face.</p>
<p>Guandolo founded Understanding the Threat in 2012, a consulting firm to advise law enforcement. The Minneapolis Star Tribune reports he has been criticized for anti-Muslim views, and wrote a post in 2016 criticizing Minnesota officials including Stanek.</p>
<p>The Dallas County jury ruled for Stanek late Friday after an eight-day trial.</p>
<div class="c-message__content c-message__content--feature_sonic_inputs" data-qa="message_content"><span class="c-message__body" dir="auto" data-qa="message-text">(© Copyright 2019 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</span></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2latVdw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2latVdw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2latVdw"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://minnesota.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F09%2F23%2Fformer-minnesota-sheriff-awarded-600k-in-alleged-assault%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://minnesota.cbslocal.com/2019/09/23/bloomington-child-death-investigation/" title="Parents Jailed After Death Of Young Child In Bloomington" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/08/police-lights.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Parents Jailed After Death Of Young Child In Bloomington" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/23/bloomington-child-death-investigation/" class="bump-view" data-bump-view="tp">
								Parents Jailed After Death Of Young Child In Bloomington							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/22/body-of-missing-teen-thunder-brothersofall-likely-found-in-redwood-river/" title="Body Of Missing Teen, Thunder Brothersofall, Found In Redwood River" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/08/police-lights-generic.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Body Of Missing Teen, Thunder Brothersofall, Found In Redwood River" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/22/body-of-missing-teen-thunder-brothersofall-likely-found-in-redwood-river/" class="bump-view" data-bump-view="tp">
								Body Of Missing Teen, Thunder Brothersofall, Found In Redwood River							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/16/20-arrested-18-charged-in-brutal-downtown-minneapolis-robberies/" title="20 Arrested, 18 Charged In Brutal Downtown Minneapolis Robberies" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/Minneapolis-Cellphone-Robberies-Suspects-2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="20 Arrested, 18 Charged In Brutal Downtown Minneapolis Robberies" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/16/20-arrested-18-charged-in-brutal-downtown-minneapolis-robberies/" class="bump-view" data-bump-view="tp">
								20 Arrested, 18 Charged In Brutal Downtown Minneapolis Robberies							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/22/duluth-police-man-33-found-shot-to-death-in-vehicle/" title="Duluth Police: Man, 33, Found Shot To Death In Vehicle" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2014/09/police-lights4.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Duluth Police: Man, 33, Found Shot To Death In Vehicle" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/22/duluth-police-man-33-found-shot-to-death-in-vehicle/" class="bump-view" data-bump-view="tp">
								Duluth Police: Man, 33, Found Shot To Death In Vehicle							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/22/sheriff-missing-boater-found-dead-in-western-wisconsin/" title="Sheriff: Missing Boater Found Dead In Western Wisconsin" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/03/breakins.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sheriff: Missing Boater Found Dead In Western Wisconsin" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/22/sheriff-missing-boater-found-dead-in-western-wisconsin/" class="bump-view" data-bump-view="tp">
								Sheriff: Missing Boater Found Dead In Western Wisconsin							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/21/missing-woman-50-in-bemidji/" title="Police: 50-Year-Old Missing Bemidji Woman Located" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/Julie-Sproul.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Police: 50-Year-Old Missing Bemidji Woman Located" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/21/missing-woman-50-in-bemidji/" class="bump-view" data-bump-view="tp">
								Police: 50-Year-Old Missing Bemidji Woman Located							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/23/former-twin-cities-archbishop-harry-flynn-has-died/" title="Former Twin Cities Archbishop Harry Flynn Has Died" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/harry-flynn-web-.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Former Twin Cities Archbishop Harry Flynn Has Died" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/23/former-twin-cities-archbishop-harry-flynn-has-died/" class="bump-view" data-bump-view="tp">
								Former Twin Cities Archbishop Harry Flynn Has Died							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/22/man-injured-in-late-night-shooting-in-st-paul/" title="Man Injured In Late Night Shooting In St. Paul" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/st.-paul-shooting.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man Injured In Late Night Shooting In St. Paul" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/22/man-injured-in-late-night-shooting-in-st-paul/" class="bump-view" data-bump-view="tp">
								Man Injured In Late Night Shooting In St. Paul							</a>
						</div>
												</li>
										<li>
												<a href="https://minnesota.cbslocal.com/2019/09/22/authorities-searching-for-motorcyclist-involved-in-chisago-county-pursuit/" title="Authorities Searching For Motorcyclist Involved In Chisago County Pursuit" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/motorcycle-suspect.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Authorities Searching For Motorcyclist Involved In Chisago County Pursuit" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://minnesota.cbslocal.com/2019/09/22/authorities-searching-for-motorcyclist-involved-in-chisago-county-pursuit/" class="bump-view" data-bump-view="tp">
								Authorities Searching For Motorcyclist Involved In Chisago County Pursuit							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="http://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="http://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="http://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="http://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="http://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="http://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="http://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="http://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="http://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="http://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="http://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/11/wccoeeo2018.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDWJZP9FabBxK8EUabr8hWkH93de50LLAFCvFCvWgQAVwK8InNB5cRH9ZjihsZLkprxTeldqz7eA7z1zIBn/9NDK8PkVzdqfnaQ2LHLVScpgnfQMy4VF4' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563314876g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyNjUEOwjAMBD9EalVAKw6Ip6AmWZDT2ImIo36fcuuR40g7O7RVF4oa1Ei6q7m/WRslWF3CSk/WQL5zjvRaAnwpq4N4xEFYh9RO9LdvG5vh44wFmRXHh32Ve8TutR8eCw+5j9dpnsfpfLmlL4PWP58='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162246174',post:'909338',tz:'-5',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '909338' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>