<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="senator elizabeth warren, senator tina smith, childcare, coronavirus relief package" />
<meta name="keywords" content="senator elizabeth warren, senator tina smith, childcare, coronavirus relief package" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package &#8211; WCCO | CBS Minnesota</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package Comments Feed" href="https://minnesota.cbslocal.com/2020/04/29/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytUMsOwjAM+yFKmWAIDohvSdswqqVJ1Yf2+5SNy04wiVMSJ7bs6CkqK1yQiy5PDJi1NVmRWCDt2VJ1byhn/RApmPat3emfSBgMuoUbE5KA+06OVAfPWQdxldrGJITR86AYp0VqhWwXhI+jVreT5wMVgGHANMusENVSj0Xihh8tGjUYBk+KPI//d4XUJi5z3nu4df2lv5664/nwAozyvhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPRii7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmKwb3NjZtm8eIfQ5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydktFuwyAMRX9olLXqqrxM+xYH3JQFMAKnWf5+0DStuk5bkodIN8bncg3IPghFntGz5BM6TFLVSVhSYGWwXWN8ko50Z/PKpUE48NBglCrlyhBwv8nqRf5lZLyynS6lzPRGo2B0wQJjWggHiDyD+Zk8nSiyosnl/rtge3Q16pG/SGFNYqGAwVKzcIw8hVEWxfn58Kbo+WNoIjhxRNRj7Frcqzux2zjjb/yDv87RZJ03bnPKOkIcZOLB4gMx+/TyjTXIt9sr+snEdWLCPpEDqPYJP4LCmqhEarP4ukZa4cQURKCU1e8WK16yg9gW67FfkaW44p3950tnjH00PGvqgl91af9w79u3qtpWh8P+9RvAlWZt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRmbU7MX4LQwqdpYyR9ni34uLD/rkZuJTodx7eqmeemUjC7BouUCApG2bFEVrSCNbyq60uqT7SPczElUBuerSRi81doscPWWPnHSILlN5MW42l6LG7TvhA33LMNxf5atABfSDEfgpzyxQwbDxMDzRHw1V5l0l9qsWc85sBSOnfwQCKjeWtCqRcRdIOC7bUNF7iq2hdSMGQUuw+rsTOg8yI17HgjiFY71vmro5HHZ19wB2OwqB'></script>
<link rel='https://api.w.org/' href='https://minnesota.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2yboNMK' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F04%2F29%2Fu-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F04%2F29%2Fu-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/05/tina-smith.jpg?w=1500" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/05/tina-smith.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2020/04/29/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package/" /><meta property="article:published_time" content="2020-04-29T23:22:03+00:00" /><meta property="article:suggested-social-copy" content="U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,News,Politics,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/05/tina-smith.jpg?w=1500"><meta name="twitter:title" content="U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package"/><meta name="twitter:description" content="U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2020/04/29/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2020/04/29/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2020\/04\/29\/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2020\/04\/29\/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package\/"},"headline":"U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package","description":"U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2019\/05\/tina-smith.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","News","Politics","Syndicated Local","CARES Act","Childcare","Coronavirus Relief Package","COVID-19","Elizabeth Warren","Local TV","Tina Smith","news","U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package"],"datePublished":"2020-04-29T23:22:03+00:00","dateModified":"2020-04-29T23:22:03+00:00","author":{"@type":"Organization","name":"CBS Minnesota"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["ussenssmithwarrenpresstoinclude50bchildcarebailoutinnextreliefpackage","post","article","coronavirus","news","politics","syndicatedlocal","caresact","childcare","coronavirusreliefpackage","covid19","elizabethwarren","localtv","tinasmith","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;news;politics;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-949640 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/daily-updates/" title="COVID-19 In MN:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19 In MN:</strong><em class="description">Click here for the latest coronavirus (COVID-19) headlines:</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/29/u-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package/" title="U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package" class="cbs-thumbnail-link item-1588220523 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/05/tina-smith.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package</strong><em class="description">U.S. Sens. Smith and Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/29/reality-check-who-in-minnesota-hoarded-an-unproven-coronavirus-drug/" title="Reality Check: Who In Minnesota Hoarded An Unproven Coronavirus Drug?" class="cbs-thumbnail-link item-1588218524 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/GettyImages-1210615456.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Reality Check: Who In Minnesota Hoarded An Unproven Coronavirus Drug?</strong><em class="description">New data shows first time prescriptions for hydroxy-chloroquine unexpectedly jumped on March 19. The same day President Trump began calling it a possible &quot;miracle drug&quot; against COVID-19, describing &quot;very, very encouraging results.&quot;</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/28/is-winter-really-over/" title="Is Winter Really Over Yet?" class="cbs-thumbnail-link item-1588129431 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Spring-Flowers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Winter Really Over Yet?</strong><em class="description">If there’s one constant about Minnesota weather, it’s that it can change at a moment’s notice.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/28/minnesota-weather-rain-showers-and-cooler-temps-tuesday/" title="Minnesota Weather: Rain Showers And Cooler Temps Tuesday" class="cbs-thumbnail-link item-1588073840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2010/12/24233756.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Rain Showers And Cooler Temps Tuesday</strong><em class="description">Rain showers and cooler temperatures are moving into the state Tuesday morning. </em></div></a><a href="https://minnesota.cbslocal.com/2020/04/20/minnesota-weather-red-flag-warning-issued-for-much-of-the-state/" title="Minnesota Weather: Red Flag Warning Issued For Much Of The State" class="cbs-thumbnail-link item-1587409480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/05/chisago-county-grass-fire.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Red Flag Warning Issued For Much Of The State</strong><em class="description">Any spark or flame can grow into a wildfire under Red Flag conditions.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/12/its-almost-like-a-meditation-minnesotans-embrace-easter-snow/" title="Easter Egg Hunts Turn To Snowbunny Construction: Minnesotans Roll With Holiday Storm During Pandemic" class="cbs-thumbnail-link item-1586745629 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/20200412_100542.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easter Egg Hunts Turn To Snowbunny Construction: Minnesotans Roll With Holiday Storm During Pandemic</strong><em class="description">Many would probably assume an April snow storm would be a bad thing. For for some, it&#039;s rather therapeutic.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/12/minnesota-weather-snowstorm-expected-to-make-easter-seem-like-christmas/" title="Minnesota Weather: Quick Snowstorm Turns Easter Into Christmas; More Snow Monday" class="cbs-thumbnail-link item-1586739292 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/02/GettyImages-1193345385.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Quick Snowstorm Turns Easter Into Christmas; More Snow Monday</strong><em class="description">The Easter Bunny may have had the spotlight this Sunday, but it ended up looking a lot like Christmas.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/29/twins-other-mlb-teams-offer-ticket-refunds-credit-for-games-not-played/" title="Twins, Other MLB Teams Offer Ticket Refunds, Credit For Games Not Played" class="cbs-thumbnail-link item-1588212055 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2014/11/sleeve-patch-and-piping.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Twins, Other MLB Teams Offer Ticket Refunds, Credit For Games Not Played</strong><em class="description">The Minnesota Twins announced their ticket refund policies Wednesday for games not played through May because of the virus outbreak, with some Major League Baseball teams offering plans for cash returns and bonus credit.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-mlb-umpire-jeff-nelson-prepares-for-possibility-of-fan-free-games/" title="Coronavirus In Minnesota: MLB Umpire Jeff Nelson Prepares For Possibility Of Fan-Free Games" class="cbs-thumbnail-link item-1588128039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Umpire-Jeff-Nelson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Minnesota: MLB Umpire Jeff Nelson Prepares For Possibility Of Fan-Free Games</strong><em class="description">It&#039;s not just players that miss being between the white lines. Umpires like Jeff Nelson also got their own curve ball in this coronavirus era.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/27/skating-coach-diane-ness-is-itching-to-skate-and-glide-again/" title="Skating Coach Diane Ness Is Itching To Get Out And &#039;Just Glide!&#039;" class="cbs-thumbnail-link item-1588043039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Diane-Ness.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Skating Coach Diane Ness Is Itching To Get Out And &#039;Just Glide!&#039;</strong><em class="description">Since the outbreak struck the &quot;State of Hockey,&quot; it&#039;s been a long time since a hockey arena has been open. And that matters if you want to become a better hockey player.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/27/coronavirus-in-minnesota-minnetonkas-virtual-family-challenge-is-keeping-homebound-community-engaged/" title="Coronavirus In Minnesota: Minnetonka&#039;s &#039;Virtual Family Challenge&#039; Is Keeping Homebound Community Engaged" class="cbs-thumbnail-link item-1588033127 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Minnetonka-Communtiy-Education-Family-Activities.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Minnesota: Minnetonka&#039;s &#039;Virtual Family Challenge&#039; Is Keeping Homebound Community Engaged</strong><em class="description">Minnetonka&#039;s community education program is led by Tim Litfin, who is serving his city by getting creative.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a><a href="https://minnesota.cbslocal.com/2020/04/06/quarantine-cooking-coronavirus/" title="Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing" class="cbs-thumbnail-link item-1586207130" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/7-healthy-carb-free-recipes-that-are-so-delicious-you_ll-forget-about-pasta.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Kitchen: See What The Pros Are Cooking During Coronavirus Social Distancing</strong><em class="description">See what the pros are cooking while safely social distancing at home during the COVID-19 pandemic.</em></div></a><a href="https://minnesota.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/">COVID-19 Resources</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/03/Covid19_Resources_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/daily-updates/">Daily Updates</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-news-in-mn-latest-covid-19-headlines-from-april-29-2020/" title="Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020" class="cbs-thumbnail-link item-1588214006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/1920x1080_COVID-19_HEADLINES.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020</strong><em class="description">Check out all of the COVID-19 headlines for Wednesday. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/04/28/is-winter-really-over/" title="Is Winter Really Over Yet?" class="cbs-thumbnail-link item-1588129431 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Spring-Flowers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Winter Really Over Yet?</strong><em class="description">If there’s one constant about Minnesota weather, it’s that it can change at a moment’s notice.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBSN Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">U.S. Sens. Smith, Warren Press To Include $50B Childcare Bailout In Next Relief Package</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 29, 2020 at 11:22 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/cares-act/">CARES Act</a>, <a href="https://minnesota.cbslocal.com/tag/childcare/">Childcare</a>, <a href="https://minnesota.cbslocal.com/tag/coronavirus-2/">Coronavirus</a>, <a href="https://minnesota.cbslocal.com/tag/coronavirus-relief-package/">Coronavirus Relief Package</a>, <a href="https://minnesota.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://minnesota.cbslocal.com/tag/elizabeth-warren/">Elizabeth Warren</a>, <a href="https://minnesota.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://minnesota.cbslocal.com/tag/tina-smith/">Tina Smith</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;c523&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;androidIntentPlayer&quot;:&quot;true&quot;,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2yboNMK&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN-WHITE-H-Minnesota.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN" data-channel_slug="cbsn-minnesota" data-w-live="true" data-dvr-live-thumb_url="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/60h-MINN-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>MINNEAPOLIS (WCCO) &#8212;</strong> Minnesota Sen. Tina Smith and Massachusetts Sen. Elizabeth Warren led 29 of their colleagues in calling on Senate leaders to include their plan for a $50 billion childcare bailout in the next coronavirus relief package.</p>
<p>Sens. Smith and Warren unveiled their plan to stabilize the childcare system, provide childcare for essential workers including health care workers, and invest in childcare for long-term economic recovery.</p>
<p>A recent report revealed that without adequate support, <a href="https://www.americanprogress.org/issues/early-childhood/news/2020/04/24/483817/coronavirus-pandemic-lead-permanent-loss-nearly-4-5-million-child-care-slots/?elqTrackId=1101437ccd33413091e43a50f17c673b&amp;elq=29c8daf2a0db4a808d6b2b2a61be1c0d&amp;elqaid=42159&amp;elqat=1&amp;elqCampaignId=12295" rel="nofollow">Minnesota could lose 55% of its childcare supply</a> and Massachusetts could lose 34%. Now Sens. Smith, Warren and their fellow senators are calling on Senate leaders to prioritize this funding in the next relief package. They also want to make sure small businesses and nonprofits involved in caring for children receive support from the Small Business Administration&rsquo;s (SBA) Paycheck Protection Program.</p>
<p>&ldquo;While the $3.5 billion for childcare included in the Coronavirus Aid, Relief, and Economic Security Act (CARES Act) was an important first step in helping to fund childcare for frontline healthcare workers and other essential employees, since its passage, we have only learned more about the extent of closures required by this pandemic and the dire situation that childcare providers are in, which necessitates additional relief,&#8221; wrote the senators.</p>
<p>Sens. Smith and Warren first sent a letter to Senate leadership on March 21. Then on April 15, they <a href="https://medium.com/@sentinasmith/our-plan-for-a-50-billion-child-care-bailout-4c3f0bef091f" rel="nofollow">published a Medium post about their plan for a $50 billion childcare bailout.</a> Following their post, an analysis estimated at least $9.6 billion is needed each month to preserve the nation&rsquo;s childcare system during the pandemic.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":343,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2yboNMK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2yboNMK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2yboNMK"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://minnesota.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F04%2F29%2Fu-s-sens-smith-warren-press-to-include-50b-childcare-bailout-in-next-relief-package%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-news-in-mn-latest-covid-19-headlines-from-april-29-2020/" title="Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/1920x1080_COVID-19_HEADLINES.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-news-in-mn-latest-covid-19-headlines-from-april-29-2020/" title="Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020" class="bump-view" data-bump-view="tp">Coronavirus News In MN: Latest COVID-19 Headlines From April 29, 2020</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-covid-19-cases-rise-by-463-18-additional-deaths-reported/" title="Coronavirus In Minnesota: COVID-19 Cases Rise By 463; 18 Additional Deaths Reported" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/GettyImages-1211232966.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: COVID-19 Cases Rise By 463; 18 Additional Deaths Reported" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-covid-19-cases-rise-by-463-18-additional-deaths-reported/" title="Coronavirus In Minnesota: COVID-19 Cases Rise By 463; 18 Additional Deaths Reported" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: COVID-19 Cases Rise By 463; 18 Additional Deaths Reported</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-craft-brewers-say-theyre-forced-to-dump-beer-due-to-state-taproom-laws/" title="Coronavirus In Minnesota: Craft Brewers Say They&#039;re Forced To Dump Beer Due To State Taproom Laws" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Craft-Brew-Surplus.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: Craft Brewers Say They&#039;re Forced To Dump Beer Due To State Taproom Laws" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-craft-brewers-say-theyre-forced-to-dump-beer-due-to-state-taproom-laws/" title="Coronavirus In Minnesota: Craft Brewers Say They&#039;re Forced To Dump Beer Due To State Taproom Laws" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: Craft Brewers Say They&#039;re Forced To Dump Beer Due To State Taproom Laws</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/izzys-ice-cream-to-close-its-st-paul-shop-after-20-years/" title="Izzy&#039;s Ice Cream To Close Its St. Paul Shop After 20 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/08/izzys-mini-donut-batter-ice-cream.jpg?resize=55%2C55&#038;ssl=1" alt="Izzy&#039;s Ice Cream To Close Its St. Paul Shop After 20 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/izzys-ice-cream-to-close-its-st-paul-shop-after-20-years/" title="Izzy&#039;s Ice Cream To Close Its St. Paul Shop After 20 Years" class="bump-view" data-bump-view="tp">Izzy&#039;s Ice Cream To Close Its St. Paul Shop After 20 Years</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-prior-lake-restaurants-petition-gov-walz-to-let-them-test-dine-ins/" title="Coronavirus In Minnesota: Prior Lake Restaurants Petition Gov. Walz To Let Them Test Dine-Ins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Takeout-Order-1.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: Prior Lake Restaurants Petition Gov. Walz To Let Them Test Dine-Ins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-prior-lake-restaurants-petition-gov-walz-to-let-them-test-dine-ins/" title="Coronavirus In Minnesota: Prior Lake Restaurants Petition Gov. Walz To Let Them Test Dine-Ins" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: Prior Lake Restaurants Petition Gov. Walz To Let Them Test Dine-Ins</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-woodbury-urgency-room-now-tests-all-patients-with-covid-19-symptoms/" title="Coronavirus In Minnesota: Woodbury Urgency Room Now Tests All Patients With COVID-19 Symptoms" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/03/hospital-bed.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: Woodbury Urgency Room Now Tests All Patients With COVID-19 Symptoms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-woodbury-urgency-room-now-tests-all-patients-with-covid-19-symptoms/" title="Coronavirus In Minnesota: Woodbury Urgency Room Now Tests All Patients With COVID-19 Symptoms" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: Woodbury Urgency Room Now Tests All Patients With COVID-19 Symptoms</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-updates-costco-to-require-all-workers-shoppers-to-wear-face-masks-starting-may-4/" title="Coronavirus Updates: Costco To Require All Workers &amp; Shoppers To Wear Face Masks Starting May 4" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/05/costco.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Updates: Costco To Require All Workers &amp; Shoppers To Wear Face Masks Starting May 4" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-updates-costco-to-require-all-workers-shoppers-to-wear-face-masks-starting-may-4/" title="Coronavirus Updates: Costco To Require All Workers &amp; Shoppers To Wear Face Masks Starting May 4" class="bump-view" data-bump-view="tp">Coronavirus Updates: Costco To Require All Workers &amp; Shoppers To Wear Face Masks Starting May 4</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-minneapolis-introduces-11-miles-of-loop-routes-for-safe-recreation/" title="Coronavirus In Minnesota: Minneapolis Introduces 11 Miles Of Loop Routes For Safe Recreation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/thumbnail_Graphic_Loop-Routes.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: Minneapolis Introduces 11 Miles Of Loop Routes For Safe Recreation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-in-minnesota-minneapolis-introduces-11-miles-of-loop-routes-for-safe-recreation/" title="Coronavirus In Minnesota: Minneapolis Introduces 11 Miles Of Loop Routes For Safe Recreation" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: Minneapolis Introduces 11 Miles Of Loop Routes For Safe Recreation</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-gov-walz-to-give-details-thursday-on-next-phase-of-stay-at-home/" title="Coronavirus In Minnesota: Gov. Walz To Give Details Thursday On Next Phase Of Stay-At-Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/gov.-walz.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Minnesota: Gov. Walz To Give Details Thursday On Next Phase Of Stay-At-Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/29/coronavirus-in-minnesota-gov-walz-to-give-details-thursday-on-next-phase-of-stay-at-home/" title="Coronavirus In Minnesota: Gov. Walz To Give Details Thursday On Next Phase Of Stay-At-Home" class="bump-view" data-bump-view="tp">Coronavirus In Minnesota: Gov. Walz To Give Details Thursday On Next Phase Of Stay-At-Home</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-news-in-minnesota-latest-covid-19-headlines-from-april-28-2020/" title="Coronavirus News In Minnesota: Latest COVID-19 Headlines From April 28, 2020" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/1920x1080_COVID-19_HEADLINES.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus News In Minnesota: Latest COVID-19 Headlines From April 28, 2020" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/04/28/coronavirus-news-in-minnesota-latest-covid-19-headlines-from-april-28-2020/" title="Coronavirus News In Minnesota: Latest COVID-19 Headlines From April 28, 2020" class="bump-view" data-bump-view="tp">Coronavirus News In Minnesota: Latest COVID-19 Headlines From April 28, 2020</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-925772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925772"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-925773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925773"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/11/wccoeeo2018.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTdKD+ojWYjqUMD7ICWn3CbWC+rvccziQo9DBM3oG3tFhAr0mQUErAus1naZc6FY0haR3ioyq2IfI1mzIdQEVfCslsgaPP4XAHEldT2Rxs+zHfupkOzQ39kVRUQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJx9jEEOwjAMBD9EayooggPiLa1jtUaOE2JHiN+TnsqJ2+7OauCdO0zqpA6+UiQDnK2ThJMAK0oNbXq+KpUPCC+rm3Cg8pv7yNqj2QH+ybLUhdUgplClkTwVVyrtYnvZNI94H8breDsPp8vxCz+MO5o=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyNjUEOwyAMBD9UYiGlEZcqT4kCuJUJNigY8f2mtxx7HGlnB0Y1oYiiKHA3NfcPSYOEWvdwwEYSwHfKEd57QF/KYZA9xolJptQe8Levg1TxNEqMmQTvD9cq94iX1354L6z8sk/nrFuW2aYvg+w/ng=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSF+wkKcRdsJbaYtOiJuz0LE0sLu5S0+2Gehgmf0DDyhwwhKRkFBDQTGK9r0teyy4XoAmXHiSEbj+u7UGZ/amMAnC51EfZF3iT+MwDzTcDxM77q8aqq2zIs6syef21RH'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162246174',post:'949640',tz:'-5',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '949640' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>