<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="jacob frey, lisa bender, minneapolis, minneapolis city council, george floyd, george floyd memorial, george floyd square" />
<meta name="keywords" content="jacob frey, lisa bender, minneapolis, minneapolis city council, george floyd, george floyd memorial, george floyd square" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site&#8217;s Future &#8211; WCCO | CBS Minnesota</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoCogvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TyMp8M0Tk91oZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMFLV2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnBee9G2/UPIhs5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydktFugzAMRX9oabZ26ujDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoX8HUj6kn/BbK1cU3Rl8TT2gIVow8OGNNCc4DIMzw/k6cTRTY0Uu7LBe3R51gM/otUziZWBhgclQvHkCmscajO08Mbo8vHUEbw6ohYDLFzda9u1XbjbX3zP/ALiaZzaVxJyjxC7HTizuGDY/bpyY2VyLfb6/UE4hs12j6RA0jnw2Y3QRzBYE7Ux6pEfF1jraQxBRUoifods+JFe4hVjx72G3IUV7y3/7h0xthGy7Mn7xHXdW/58O8v++dDlmVv++03y3poyg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYJoGF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvf5MWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctdt907Z1c3BPsOW6Pg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://minnesota.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://minnesota.cbslocal.com/wp-json/wp/v2/posts/994962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3pahMBe' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F01%2F20%2Fgeorge-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F01%2F20%2Fgeorge-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site&#039;s Future" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230659823.jpg?w=1024" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230659823.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="697" /><meta property="og:description" content="Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2021/01/20/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future/" /><meta property="article:published_time" content="2021-01-20T23:45:00+00:00" /><meta property="article:suggested-social-copy" content="Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Politics,Syndicated CBSNMN,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230659823.jpg?w=1024"><meta name="twitter:title" content="George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site&#039;s Future"/><meta name="twitter:description" content="Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2021/01/20/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2021/01/20/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2021\/01\/20\/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2021\/01\/20\/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future\/"},"headline":"George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site&#8217;s Future","description":"Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2021\/01\/GettyImages-1230659823.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","Politics","Syndicated CBSNMN","Syndicated Local","George Floyd","Jacob Frey","Lisa Bender","Local TV","Minneapolis City Council","Minneapolis News","WCCO-TV","news","George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site's Future"],"datePublished":"2021-01-20T23:45:00+00:00","dateModified":"2021-01-20T23:45:00+00:00","author":{"@type":"Person","name":"WCCO-TV"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["georgefloydsquareminneapolismayorcitycouncilpresidentsparoversitesfuture","post","article","local","news","politics","syndicatedcbsnmn","syndicatedlocal","georgefloyd","jacobfrey","lisabender","localtv","minneapoliscitycouncil","minneapolisnews","wccotv","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1.5");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;politics;syndicated-cbsnmn;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-994962 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/01/21/police-seek-publics-help-finding-missing-63-year-old-alpha-lyons/" title="Police Seek Public&#039;s Help Finding Missing 63-Year-Old Alpha Lyons" class="cbs-thumbnail-link item-1611257787 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Screen-Shot-2021-01-21-at-1.32.36-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Seek Public&#039;s Help Finding Missing 63-Year-Old Alpha Lyons</strong><em class="description">Authorities say 63-year-old Alpha Lyons&#039; last-known location was the 2200 block of North 6th Street in Minneapolis at 1 p.m. Tuesday.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/21/covid-in-minnesota-vaccine-pilot-program-sites-open/" title="COVID In Minnesota: Vaccine Pilot Program Sites Open Thursday" class="cbs-thumbnail-link item-1611256350 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/COVID-Vaccine-Pilot-Test-Site.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID In Minnesota: Vaccine Pilot Program Sites Open Thursday</strong><em class="description">The state&#039;s COVID-19 vaccine pilot program sites opened on Thursday, allowing older Minnesotans to get the first of two vaccine doses at nine sites across the state.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/01/14/minnesota-weather-2-day-storm-to-bring-strong-winds-accumulating-snow/" title="Minnesota Weather: Sloppy Storm Heads Into 2nd Day; Blizzard Warnings For Much Of State" class="cbs-thumbnail-link item-1610687580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/snapshot-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Sloppy Storm Heads Into 2nd Day; Blizzard Warnings For Much Of State</strong><em class="description">Minnesota&#039;s stretch of dry and mild weather is ending Thursday as a sloppy storm system swirls over the state, threatening blizzard conditions in southwestern Minnesota and snow accumulations as high as 7 inches in the Twin Cities. </em></div></a><a href="https://minnesota.cbslocal.com/2021/01/13/2020-ties-as-13th-warmest-year-on-record-in-minnesota/" title="2020 Ties As 13th Warmest Year On Record In Minnesota" class="cbs-thumbnail-link item-1610583550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/FS-Winter-Warm-Up_Minnesota-Average-Statewide-Temperature.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2020 Ties As 13th Warmest Year On Record In Minnesota</strong><em class="description">The National Oceanic and Atmospheric Administration recently released their 2020 climate report stating that last year was the fifth warmest year for the U.S.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/08/rime-ice-coats-minnesota-trees-turning-parks-into-winter-wonderland/" title="Rime Ice Coats Minnesota Trees, Turning Parks Into Winter Wonderland" class="cbs-thumbnail-link item-1610154225 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Rime-Ice.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rime Ice Coats Minnesota Trees, Turning Parks Into Winter Wonderland</strong><em class="description">Minnesota has been stuck in some long stretches of overcast days, but the dense fog is turning the state into a winter wonderland.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/07/meteor-passes-over-minnesota-sky/" title="Meteor Passes Over Minnesota Sky" class="cbs-thumbnail-link item-1610073316 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Meteor.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meteor Passes Over Minnesota Sky</strong><em class="description">Cloudy, foggy skies cleared just long enough on Wednesday night for some to see a streak of light cross the sky. </em></div></a><a href="https://minnesota.cbslocal.com/2020/12/29/minnesota-weather-winter-storm-moves-through-state-1-killed-in-faribault-county-crash/" title="Minnesota Weather: Winter Storm Moves Through State, 1 Killed In Faribault County Crash" class="cbs-thumbnail-link item-1609301851 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/11/snow-generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Winter Storm Moves Through State, 1 Killed In Faribault County Crash</strong><em class="description">Minnesota shared another dance with snow Tuesday as a winter storm system passes through the Midwest and through Minnesota.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/01/21/super-bowl-lv-tv-coverage-how-to-watch/" title="CBS Sports Set To Air Seven Hours Of Pregame Coverage For Super Bowl LV Across TV, Streaming Platforms" class="cbs-thumbnail-link item-1611247098" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Super-Bowl-LV-On-CBS-Graphic.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports Set To Air Seven Hours Of Pregame Coverage For Super Bowl LV Across TV, Streaming Platforms</strong><em class="description">CBS Sports will have seven hours worth of pregame coverage beginning at 11:30 a.m. and leading up to kickoff at 6:30 p.m. EST on Sunday, February 7.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/21/nfc-afc-championship-picks-aaron-rodgers-tom-brady-patrick-mahomes-josh-allen-packers-buccaneers-chiefs-bills/" title="NFC And AFC Championship Picks: Aaron Rodgers &#039;Just Amazing Playing In Lambeau,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1611238222" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/aaron-rodgers-packers-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFC And AFC Championship Picks: Aaron Rodgers &#039;Just Amazing Playing In Lambeau,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">The NFC Championship features a matchup of historically great quarterbacks, while the AFC Championship could be remembered similarly, if Mahomes is able to play.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/21/wild-cap-road-trip-with-3-2-win-over-anaheim/" title="Wild Cap Road Trip With 3-2 Win Over Anaheim" class="cbs-thumbnail-link item-1611228518 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230705374.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wild Cap Road Trip With 3-2 Win Over Anaheim</strong><em class="description">Joel Eriksson Ek had a goal and an assist, including the game-winning score early in the third period, and the Minnesota Wild capped a successful season-opening road trip with a 3-2 victory over the Anaheim Ducks on Wednesday night.
</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/21/cole-anthony-hits-buzzer-beating-3-as-magic-top-timberwolves-97-96/" title="Cole Anthony Sinks Buzzer-Beating 3 As Magic Top Timberwolves 97-96" class="cbs-thumbnail-link item-1611228283 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1297526429.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cole Anthony Sinks Buzzer-Beating 3 As Magic Top Timberwolves 97-96</strong><em class="description">Cole Anthony hit a hurried 3-pointer at the buzzer and the Orlando Magic stunned the Minnesota Timberwolves 97-96 on Wednesday night to stop a six-game losing streak.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/01/15/for-national-bagel-day-jason-derusha-lists-his-top-bagel-spots-in-minnesota/" title="For National Bagel Day, Jason DeRusha Lists His Top Bagel Spots In Minnesota" class="cbs-thumbnail-link item-1610721057 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-74944209.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">For National Bagel Day, Jason DeRusha Lists His Top Bagel Spots In Minnesota</strong><em class="description">Craving a bagel on National Bagel Day?</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/06/esquire-magazine-names-the-1-minnesota-restaurant-that-america-cant-afford-to-lose-amid-covid/" title="Esquire Magazine Names The 1 Minnesota Restaurant That America ‘Can’t Afford To Lose’ Amid COVID" class="cbs-thumbnail-link item-1609946769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1154232913-e1609946994577.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Esquire Magazine Names The 1 Minnesota Restaurant That America ‘Can’t Afford To Lose’ Amid COVID</strong><em class="description">On Wednesday, Gov. Tim Walz is expected to announce a set of relaxed regulations for indoor dining in Minnesota. That being said, the restaurant industry has been devastated by the coronavirus pandemic.</em></div></a><a href="https://minnesota.cbslocal.com/2020/11/19/restaurants-ready-to-step-in-to-cook-your-thanksgiving-meal-this-year/" title="List Of Restaurants Ready To Step In To Cook Your Thanksgiving Meal This Year" class="cbs-thumbnail-link item-1605806730 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/10/Mason-Jar-Kitchen-Thanksgiving-Dinner.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">List Of Restaurants Ready To Step In To Cook Your Thanksgiving Meal This Year</strong><em class="description">Thanksgiving is a few weeks away, and with COVID-19 cases still on the rise, it&#039;s likely most are going to opt for a smaller-scale Thanksgiving dinner in a much smaller gathering.</em></div></a><a href="https://minnesota.cbslocal.com/2020/11/03/election-day-food-deals-freebies-for-voters-and-poll-workers-in-minnesota/" title="Election Day Food Deals, Freebies For Voters And Poll Workers In Minnesota" class="cbs-thumbnail-link item-1604418220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2012/12/cheeseburger-and-fries_jupiter-images.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election Day Food Deals, Freebies For Voters And Poll Workers In Minnesota</strong><em class="description">Election Day may be a stressful or emotional time for many, and a bunch of restaurants are stepping up with discounted or even free comfort food to help you cope.</em></div></a><a href="https://minnesota.cbslocal.com/2020/10/10/list-of-restaurants-brewpubs-with-heated-patios/" title="List Of Restaurants, Brewpubs With Heated Patios" class="cbs-thumbnail-link item-1602361328 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/Outdoor-Patio.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">List Of Restaurants, Brewpubs With Heated Patios</strong><em class="description">As fall creeps into winter and the COVID-19 pandemic continues to hold steady in Minnesota, many restaurants are retrofitting their offerings to make sure they can still serve you your favorite meals over the cold months.</em></div></a><a href="https://minnesota.cbslocal.com/2020/09/24/minneapolis-ranks-11th-in-nation-for-coffee-st-paul-is-41st/" title="Minneapolis Ranks 11th In Nation For Coffee; St. Paul Is 41st" class="cbs-thumbnail-link item-1600953644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/02/coffee.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minneapolis Ranks 11th In Nation For Coffee; St. Paul Is 41st</strong><em class="description">The survey looked at everything from the number of coffee shops in the city to the average price for a pack of coffee. Seattle came out on top.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/">COVID-19 Resources</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/07/Covid19_Resources_310x310.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/01/19/inauguration-day-will-be-unlike-any-other-before/" title="Inauguration Day Will Be Unlike Any Other Before" class="cbs-thumbnail-link item-1611115874 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230680973.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Inauguration Day Will Be Unlike Any Other Before</strong><em class="description">It&#039;s a historic day in our country that only takes place every four years. Those who study it say Wednesday’s presidential inauguration will be unlike any before.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/18/why-are-debit-cards-being-issue-for-the-2nd-stimulus-payment/" title="Why Are Debit Cards Being Issued For The 2nd Stimulus Payment? Also, How To Avoid Scams" class="cbs-thumbnail-link item-1611032479 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Econmic-Impact-Payment-Card.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Are Debit Cards Being Issued For The 2nd Stimulus Payment? Also, How To Avoid Scams</strong><em class="description">The second round of federal stimulus payments have been slow in reaching some bank accounts, and they&#039;re causing some confusion.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBSN Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site&#8217;s Future</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://minnesota.cbslocal.com/personality/wcco-tv">WCCO-TV</a></span><time class="post-date">January 20, 2021 at 11:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/george-floyd/">George Floyd</a>, <a href="https://minnesota.cbslocal.com/tag/jacob-frey/">Jacob Frey</a>, <a href="https://minnesota.cbslocal.com/tag/lisa-bender/">Lisa Bender</a>, <a href="https://minnesota.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis-city-council/">Minneapolis City Council</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis-news/">Minneapolis News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-min/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN-WHITE-H-Minnesota.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN" data-channel_slug="cbsn-minnesota" data-w-live="true" data-dvr-live-thumb_url="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/Minnesota-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><b>MINNEAPOLIS (WCCO)</b> &#8212; Minneapolis city leaders are at odds over how to reopen streets around the George Floyd memorial site.</p>
<p>East 38th Street and Chicago Avenue, the south Minneapolis intersection where Floyd died last last spring, has been blocked since May.</p>
<p>City Council President Lisa Bender <a href="https://twitter.com/lisabendermpls/status/1351724250403540999" rel="nofollow">tweeted Tuesday</a> that Mayor Jacob Frey has the power to remove the barriers, and he should make a decision. But she says he wants city council members to sign onto a letter supporting the change instead. Bender says she won&#8217;t do that. </p>
<p>Mayor Frey responded in part Wednesday, saying &#8220;avoidable divergence among those entrusted with leading our city could compromise not only our community efforts, but the public&rsquo;s trust in local government. Let&rsquo;s unite and get this done.&rdquo;  </p>
<p><a href="https://minnesota.cbslocal.com/2021/01/07/we-look-at-our-protest-as-art-future-of-george-floyd-square-becoming-clearer/">Jeanelle Austin</a>, one of the lead caretakers for the site that&#8217;s dubbed George Floyd Square, told WCCO earlier this month that the memorial itself is an act of disruptive protest.</p>
<div id="attachment_994892" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-994892" loading="lazy" src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg" alt="" width="420" height="280" class="size-full wp-image-994892" srcset="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg 1024w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=300,200 300w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=768,512 768w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=640,427 640w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=310,207 310w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=960,640 960w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230665802.jpg?resize=222,148 222w" sizes="(max-width: 420px) 100vw, 420px" /><p id="caption-attachment-994892" class="wp-caption-text">(credit: Tim Evans/NurPhoto via Getty Images)</p></div>
<p>&ldquo;We are going to hold the space with art peacefully until somebody can get it in their imagination that we have to do something differently,&rdquo; Austin said.</p>
<p>Floyd died near the intersection last Memorial Day while being detained by four now-former Minneapolis police officers, including Derek Chauvin, who knelt on Floyd&rsquo;s neck for almost eight minutes after he was accused of trying to pay for an item at a convenience store with counterfeit money. </p>
<p>The judge in Floyd&rsquo;s trial, Peter Cahill, recently decided to <a href="https://minnesota.cbslocal.com/2021/01/12/george-floyd-case-derek-chauvin-to-be-tried-separately-in-march/">split the trial in two</a>, trying Chauvin alone first in March, and then the other three ex-officers &#8212; J. Alexander Kueng, Thomas Lane and Tou Thao &#8212; together in the summer. Legal experts say if Chauvin isn&rsquo;t convicted in his trial, charges will then likely be dropped against the other three men.</p>
<p>State prosecutors, including Minnesota Attorney General Keith Ellison, have <a href="https://minnesota.cbslocal.com/2021/01/19/state-with-support-from-epidemiologist-osterholm-request-delays-of-george-floyd-trials/">requested the trial be delayed due to concerns about COVID-19</a>. The effort was backed by University of Minnesota epidemiologist Michael Osterholm.</p>
<div id="shortcode-listicle-986114" class="shortcode listicle-shortcode txt_listicle">&nbsp;
<p style="text-align: left"><b data-stringify-type="bold">More On </b><b data-stringify-type="bold">WCCO.com</b><b data-stringify-type="bold">:</b></p>

<ul>
 	<li style="list-style-type: none">
<ul>
 	<li><a href="https://minnesota.cbslocal.com/2021/01/20/george-floyd-square-minneapolis-mayor-city-council-president-spar-over-sites-future/">George Floyd Square: Minneapolis Mayor, City Council President Spar Over Site’s Future</a></li>
 	<li><a href="https://minnesota.cbslocal.com/2021/01/20/amanda-gormans-inauguration-poetry-stirs-young-twin-cities-artists-civil-rights-elders-alike/">Amanda Gorman’s Inauguration Poetry Stirs Young Twin Cities Artists, Civil Rights Elders Alike</a></li>
 	<li><a href="https://minnesota.cbslocal.com/2021/01/20/how-the-biden-administrations-stance-on-climate-could-impact-minnesota/">How The Biden Administration’s Stance On Climate Could Impact Minnesota</a></li>
 	<li><a href="https://minnesota.cbslocal.com/2021/01/19/i-want-them-to-sue-me-mypillows-mike-lindell-says-lawsuit-from-dominion-would-show-election-was-rigged/">‘I Want Them To Sue Me’: MyPillow’s Mike Lindell Says Lawsuit From Dominion Would Show Election Was Rigged</a></li>
</ul>
</li>
</ul></div>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pahMBe"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pahMBe"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pahMBe"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/minnesota/" data-ios="https://apps.apple.com/us/app/cbs-minnesota/id1511233594" data-android="https://play.google.com/store/apps/details?id=com.wcco.android.news" target="_blank"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/minnesota.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2021/01/18/dominion-voting-systems-sends-letter-to-mypillows-mike-lindell-threatens-lawsuit/" title="MyPillow CEO Mike Lindell Says Bed Bath And Beyond, Kohl&#039;s To Drop His Products; Dominion Voting Systems Threatens To Sue" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1230605229.jpg?resize=55%2C55&#038;ssl=1" alt="MyPillow CEO Mike Lindell Says Bed Bath And Beyond, Kohl&#039;s To Drop His Products; Dominion Voting Systems Threatens To Sue" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/18/dominion-voting-systems-sends-letter-to-mypillows-mike-lindell-threatens-lawsuit/" title="MyPillow CEO Mike Lindell Says Bed Bath And Beyond, Kohl&#039;s To Drop His Products; Dominion Voting Systems Threatens To Sue" class="bump-view" data-bump-view="tp">MyPillow CEO Mike Lindell Says Bed Bath And Beyond, Kohl&#039;s To Drop His Products; Dominion Voting Systems Threatens To Sue</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/20/over-40000-illegal-pills-bound-for-brooklyn-park-seized-by-border-agents/" title="Over 40,000 Illegal Pills Bound For Brooklyn Park Seized By Border Agents" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/capture-2.jpg?resize=55%2C55&#038;ssl=1" alt="Over 40,000 Illegal Pills Bound For Brooklyn Park Seized By Border Agents" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/20/over-40000-illegal-pills-bound-for-brooklyn-park-seized-by-border-agents/" title="Over 40,000 Illegal Pills Bound For Brooklyn Park Seized By Border Agents" class="bump-view" data-bump-view="tp">Over 40,000 Illegal Pills Bound For Brooklyn Park Seized By Border Agents</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/19/dayton-sauke-of-owatonna-accused-of-manufacturing-selling-unregistered-firearms/" title="Dayton Sauke, Of Owatonna, Accused Of Selling Unregistered Guns, Threatening Cops&#039; Lives" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/Dayton-Sauke.png?resize=55%2C55&#038;ssl=1" alt="Dayton Sauke, Of Owatonna, Accused Of Selling Unregistered Guns, Threatening Cops&#039; Lives" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/19/dayton-sauke-of-owatonna-accused-of-manufacturing-selling-unregistered-firearms/" title="Dayton Sauke, Of Owatonna, Accused Of Selling Unregistered Guns, Threatening Cops&#039; Lives" class="bump-view" data-bump-view="tp">Dayton Sauke, Of Owatonna, Accused Of Selling Unregistered Guns, Threatening Cops&#039; Lives</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/21/minnesota-takes-on-bernie-sanders-inauguration-meme/" title="Minnesota Takes On Bernie Sanders Inauguration Meme" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/sanders-meme-crop.jpg?resize=55%2C55&#038;ssl=1" alt="Minnesota Takes On Bernie Sanders Inauguration Meme" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/21/minnesota-takes-on-bernie-sanders-inauguration-meme/" title="Minnesota Takes On Bernie Sanders Inauguration Meme" class="bump-view" data-bump-view="tp">Minnesota Takes On Bernie Sanders Inauguration Meme</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/19/i-want-them-to-sue-me-mypillows-mike-lindell-says-lawsuit-from-dominion-would-show-election-was-rigged/" title="‘I Want Them To Sue Me’: MyPillow’s Mike Lindell Says Lawsuit From Dominion Would Show Election Was Rigged" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1215807739.jpg?resize=55%2C55&#038;ssl=1" alt="‘I Want Them To Sue Me’: MyPillow’s Mike Lindell Says Lawsuit From Dominion Would Show Election Was Rigged" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/19/i-want-them-to-sue-me-mypillows-mike-lindell-says-lawsuit-from-dominion-would-show-election-was-rigged/" title="‘I Want Them To Sue Me’: MyPillow’s Mike Lindell Says Lawsuit From Dominion Would Show Election Was Rigged" class="bump-view" data-bump-view="tp">‘I Want Them To Sue Me’: MyPillow’s Mike Lindell Says Lawsuit From Dominion Would Show Election Was Rigged</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/20/st-paul-pd-husband-arrested-after-pregnant-woman-shot-in-abdomen-bullet-missed-unborn-baby/" title="County Attorney: No Felony Charges Against Husband Accused Of Shooting Pregnant Wife In Stomach" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/08/admin-ajax.jpg?resize=55%2C55&#038;ssl=1" alt="County Attorney: No Felony Charges Against Husband Accused Of Shooting Pregnant Wife In Stomach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/20/st-paul-pd-husband-arrested-after-pregnant-woman-shot-in-abdomen-bullet-missed-unborn-baby/" title="County Attorney: No Felony Charges Against Husband Accused Of Shooting Pregnant Wife In Stomach" class="bump-view" data-bump-view="tp">County Attorney: No Felony Charges Against Husband Accused Of Shooting Pregnant Wife In Stomach</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/20/trump-grants-clemency-to-2-minnesotans-who-served-time-for-drug-convictions/" title="Trump Grants Clemency To 2 Minnesotans Who Served Time For Drug Convictions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/GettyImages-1220417324.jpg?resize=55%2C55&#038;ssl=1" alt="Trump Grants Clemency To 2 Minnesotans Who Served Time For Drug Convictions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/20/trump-grants-clemency-to-2-minnesotans-who-served-time-for-drug-convictions/" title="Trump Grants Clemency To 2 Minnesotans Who Served Time For Drug Convictions" class="bump-view" data-bump-view="tp">Trump Grants Clemency To 2 Minnesotans Who Served Time For Drug Convictions</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/21/1-driver-killed-another-seriously-hurt-in-head-on-crash-in-central-minnesota/" title="1 Driver Killed, Another Seriously Hurt In Head-On Crash In Central Minnesota" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2010/11/cracked_windshield.jpg?resize=55%2C55&#038;ssl=1" alt="1 Driver Killed, Another Seriously Hurt In Head-On Crash In Central Minnesota" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/21/1-driver-killed-another-seriously-hurt-in-head-on-crash-in-central-minnesota/" title="1 Driver Killed, Another Seriously Hurt In Head-On Crash In Central Minnesota" class="bump-view" data-bump-view="tp">1 Driver Killed, Another Seriously Hurt In Head-On Crash In Central Minnesota</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/18/mayo-clinics-covid-treatments-result-in-mortality-rate-one-third-of-than-national-average/" title="Mayo Clinic&#039;s COVID Treatments Result In Mortality Rate One-Third Of Than National Average" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/10/Mayo-Clinic-Generic.jpg?resize=55%2C55&#038;ssl=1" alt="Mayo Clinic&#039;s COVID Treatments Result In Mortality Rate One-Third Of Than National Average" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/18/mayo-clinics-covid-treatments-result-in-mortality-rate-one-third-of-than-national-average/" title="Mayo Clinic&#039;s COVID Treatments Result In Mortality Rate One-Third Of Than National Average" class="bump-view" data-bump-view="tp">Mayo Clinic&#039;s COVID Treatments Result In Mortality Rate One-Third Of Than National Average</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/01/19/man-found-dead-in-vehicle-in-robbinsdale/" title="Man Found Dead In Vehicle In Robbinsdale Identified" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/11/Robbinsdale-Squad.jpg?resize=55%2C55&#038;ssl=1" alt="Man Found Dead In Vehicle In Robbinsdale Identified" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/01/19/man-found-dead-in-vehicle-in-robbinsdale/" title="Man Found Dead In Vehicle In Robbinsdale Identified" class="bump-view" data-bump-view="tp">Man Found Dead In Vehicle In Robbinsdale Identified</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-925772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925772"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-925773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925773"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-983160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983160"><a href="https://minnesota.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/11/WCCOEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUJBfkRr8TGUMD7QCWn3CbWC+rvcczjQsrApMkYGPjBgBWuqoGQ1gY+WTtcvDAZdJ/WdoqHudhHNux157GCAb6XEnElfWP5EKnn3FLawyllJqSY5LzcHLVFT' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyNjk0KAjEMhS9kJ46oOAvxLLUNM5U0qU2KeHvrYkBciLv3x8eDR3FB2JANbMGMCuGqjiR4gkJtTqyQJTbqTUbzbvEcCWvfqYKYuVIliyXhoScb+AVMHKjFHt3uDesTKM2LKaWI9VMPOf0B+35XfDVej63mjbnk83iYdvtxOh23L4ltWpE=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyVjUEOwyAMBD9U41aRGnKo+pQqgFOZgEHFKN9Pess1x5VmZnGr4IsoiWLuUFP/sjSMpHX2K0xmwA+LR9c5BVxmT66UFSg7CiazmNhueKmhG6vSD5QzJRY6Vw4q9UCH2/7z/PLOr8fzPllrx3GIO/Z/QTU='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyVzjEOgzAMheELEQwCFRgqzgKJVRI5CcSOELdvBwbo1G6/3vDpwb4qHYNgEJAFPTLomRVFPRHYoCmbz4R+RsPgzlJRZKXpwFR6G0rHBfzEuC1jOoDsaxEmazBd+z/r+9LNGP2zflRdNbR107s3hrZURA=='></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'162246174',post:'994962',tz:'-6',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '994962' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>