<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ramsey county sheriff&#039;s office, bob fletcher, u.s. marshals service, misleading, body cameras, body cams, winston boogie smith, minneapolis, hennepin county, fugitive task force, hennepin county sheriff&#039;s office" />
<meta name="keywords" content="ramsey county sheriff&#039;s office, bob fletcher, u.s. marshals service, misleading, body cameras, body cams, winston boogie smith, minneapolis, hennepin county, fugitive task force, hennepin county sheriff&#039;s office" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed &#8211; WCCO | CBS Minnesota</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRU2CDOko8pUR07ykdcn5CyYQWVWNke+43G8IjKChfkAuWOATNYkxWJ1QSeLVX3knKGm0jBtG3tBn6CMBh0CxsTkmj3HY5UJ88ZgrhKbaPfBq2uh/uBCpr1hKnbfCiqhZyLxBUvLR41GNaeFHme/58KqU1c+r/XcNmPwzAez7vD6Ql1fJ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy1sOQEAMQNENGWXI8CPWMqpB0nkkrYjdMxsQvzfnwpUNpqgUFXSnQAK4iOGEnkH0ZqpRpIIvdkTkcy1JBLLfyCiFzF5/vGUhfmNUKXoOU+usdf3YdMMDIbo5Gw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydktFugzAMRX9oaTZadd3DtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoXcLcR9aT/AtnauKboS+JpbYGK0QcHjGmhOUDkGZ6fydOJIhsaKfflgvbocywG/0UqZxMrAwyOyoVjyBTWOFTn6eGN0eVjKCN4dUQshti5ulczlW28rW/+B34h0XQujStJmUeInU7cOXxwzD49ubES+XZ7vZ5AfKNG2ydyAOn8tjlMEEcwmBP1sSoRX9dYK2lMQQVKon7HrHjRHmLVo4f9hhzFFe/tPy6dMbbR8uzJe8R13Vs+/PvLPsv2u8Pz9vUb2C9oyQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYaDBBfGW0mWjJU3LkoL2e8rEgd0GEicrju1Y0Y+kbCQBEi0XCMDanllhtAa1I4u5LZRnnSKOnUOsgqPK80ovNfpFjoS5d8Q6xDZj2Zh2MhdQ9/ozYRZ9yzCMb1gkUsH1gxH4qdMkUMGQ6WF4Rc8IVe5dJaavntNlsuIi8T8KAZaJhEvuKRw3TV03u8N6u/dPsM66OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILbChwQXxLV0adanSdCIt+32qiQsXdrPsZxu2tcOshbRAWSiRAc7WSUYnwIpSfbOigfMLGb+pT6x9tBP8KzY+SJ6dHJI/F6/CKHTYWaUGVoOUfZWWbOwDlX3iK9vEMz0u0zBM1/t5vMUPCrBU0Q=='></script>
<link rel="https://api.w.org/" href="https://minnesota.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://minnesota.cbslocal.com/wp-json/wp/v2/posts/1019262" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3iws12h' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F06%2F08%2Framsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F06%2F08%2Framsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/06/us-marshals-2.jpg?w=1364" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/06/us-marshals-2.jpg?w=1364" /><meta property="og:image:width" content="1364" /><meta property="og:image:height" content="763" /><meta property="og:description" content="The sheriffs of Minnesota&#039;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#039;s Fugitive Task Force until body cameras are allowed." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2021/06/08/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force/" /><meta property="article:published_time" content="2021-06-08T23:22:08+00:00" /><meta property="article:suggested-social-copy" content="The sheriffs of Minnesota&#039;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#039;s Fugitive Task Force until body cameras are allowed." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Local,News,Seen On WCCO-TV,Syndicated CBSNMN,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/06/us-marshals-2.jpg?w=1364"><meta name="twitter:title" content="Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed"/><meta name="twitter:description" content="The sheriffs of Minnesota&#039;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#039;s Fugitive Task Force until body cameras are allowed."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2021/06/08/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2021/06/08/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2021\/06\/08\/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2021\/06\/08\/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force\/"},"headline":"Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed","description":"The sheriffs of Minnesota's two largest counties say they are pulling their deputies from the U.S. Marshals Service's Fugitive Task Force until body cameras are allowed.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2015\/06\/us-marshals-2.jpg?w=1364","keywords":["Crime","Local","News","Seen On WCCO-TV","Syndicated CBSNMN","Syndicated Local","Watch + Listen","Bob Fletcher","Fugitive Task Force","Hennepin County Sheriff's Office","Local TV","Minneapolis News","Ramsey County Sheriff's Office","U.S. Marshals Service","Winston Smith","WCCO-TV Staff","news","Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed"],"datePublished":"2021-06-08T23:22:08+00:00","dateModified":"2021-06-08T23:22:08+00:00","author":{"@type":"Person","name":"WCCO-TV Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["sheriffsoframseyhennepincountiespulldeputiesfromusmarshalsfugitivetaskforceuntilbodycamsareallowed","post","article","crime","local","news","seenonwccotv","syndicatedcbsnmn","syndicatedlocal","watchlisten","bobfletcher","fugitivetaskforce","hennepincountysheriffsoffice","localtv","minneapolisnews","ramseycountysheriffsoffice","usmarshalsservice","winstonsmith","wccotvstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;local;news;seen-on-wcco-tv;syndicated-cbsnmn;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The sheriffs of Minnesota&#039;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#039;s Fugitive Task Force until body cameras are allowed." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1019262 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2021/06/08/ramsey-hennepin-county-sheriffs-pull-deputies-from-us-marshals-fugitive-task-force/" title="Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed" class="cbs-thumbnail-link item-1623212528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/06/us-marshals-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed</strong><em class="description">The sheriffs of Minnesota&#039;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#039;s Fugitive Task Force until body cameras are allowed.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/08/minnesota-supreme-court-to-decide-if-charge-fits-ex-officer-mohamed-noors-killing-of-justine-ruszczyk-damond/" title="Minnesota Supreme Court To Decide If Charge Fits Ex-Officer Mohamed Noor&#039;s Killing Of Justine Ruszczyk Damond" class="cbs-thumbnail-link item-1623211919 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/04/mohamed-noor-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Supreme Court To Decide If Charge Fits Ex-Officer Mohamed Noor&#039;s Killing Of Justine Ruszczyk Damond</strong><em class="description">The Minnesota Supreme Court will hear oral arguments Wednesday in the case of Mohamed Noor, a former Minneapolis police officer who was convicted of third-degree murder in the shooting death of an Australian woman who had called 911 to report a possible sexual assault behind her home.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2021/06/08/is-air-conditioning-activating-our-allergies/" title="Is Air Conditioning Activating Our Allergies?" class="cbs-thumbnail-link item-1623207866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2011/08/a_cunit.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Air Conditioning Activating Our Allergies?</strong><em class="description">Our air conditioning units are working overtime this week as we try to stay cool amid a heat wave. For some, it&#039;s led to sneezing fits and stuffy noses while inside.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/08/i-guess-this-is-it-students-saddened-by-st-paul-schools-abrupt-end-to-year/" title="&#039;I Guess This Is It&#039;: Students Saddened By St. Paul Schools&#039; Abrupt End To Year" class="cbs-thumbnail-link item-1623207744 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/JJ-Hill-Montessori-School.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Guess This Is It&#039;: Students Saddened By St. Paul Schools&#039; Abrupt End To Year</strong><em class="description">St. Paul Public Schools ended the school year abruptly, blaming the hot weather. Students, teachers and parents learned of the cancellation just before school got out for the day.</em></div></a><a href="https://cbsloc.al/3pxAByY" title="St. Paul Public Schools Cancels Last Few Days Of Class Due To Heat" class="cbs-thumbnail-link item-1623179824 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/St.-Paul-Public-Schools-Generic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul Public Schools Cancels Last Few Days Of Class Due To Heat</strong><em class="description">All St. Paul Public Schools will be closed for the rest of the school year due to the hot weather. Students will not switch to distance learning. </em></div></a><a href="https://minnesota.cbslocal.com/2021/06/07/minnesota-weather-blistering-heat-incessant-sun-continue-this-week/" title="Minnesota Weather: Blistering Heat, Incessant Sun Continue This Week" class="cbs-thumbnail-link item-1623110159 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/BBCB663C2DCE40D8B465DC71941ED9E8.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Blistering Heat, Incessant Sun Continue This Week</strong><em class="description">Minnesota&#039;s hot streak is going to stretch over most of the next work week, and the only relief in sight is that the weekend looks to only see highs in the upper 80s.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/07/heat-causes-15-minneapolis-public-schools-to-move-to-distance-learning/" title="Heat Causes 15 Minneapolis Public Schools To Move To Distance Learning" class="cbs-thumbnail-link item-1623097212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/06/minneapolis-public-schools.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heat Causes 15 Minneapolis Public Schools To Move To Distance Learning</strong><em class="description">The district said on Twitter 15 schools will learn remotely Tuesday through Thursday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2021/06/08/yankees-snap-skid-with-8-4-win-over-twins/" title="Yankees Snap Skid With 8-4 Win Over Twins" class="cbs-thumbnail-link item-1623211550 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1233344700.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Yankees Snap Skid With 8-4 Win Over Twins</strong><em class="description">Gary Sánchez and Miguel Andújar homered, DJ LeMahieu had two hits and an RBI, and the New York Yankees beat the Minnesota Twins 8-4 Tuesday night to end a four-game skid.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/08/mystics-hold-off-lynx-in-85-81-win/" title="Mystics Hold Off Lynx In 85-81 Win" class="cbs-thumbnail-link item-1623205655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/07/Minnesota-Lynx-Generic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mystics Hold Off Lynx In 85-81 Win</strong><em class="description">Tina Charles scored 31 points and the Washington Mystics held off the Minnesota Lynx for an 85-81 win on Tuesday night.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/08/vikings-add-amari-henderson-to-crowded-cornerback-unit/" title="Vikings Add Amari Henderson To Crowded Cornerback Unit" class="cbs-thumbnail-link item-1623178124 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1172577802.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vikings Add Amari Henderson To Crowded Cornerback Unit</strong><em class="description">The Minnesota Vikings added an 11th cornerback to their roster Tuesday with the signing of Amari Henderson.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/08/report-packers-aaron-rodgers-absent-from-start-of-mandatory-minicamp-now-officially-a-holdout/" title="Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout" class="cbs-thumbnail-link item-1623169481 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1167270912-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout</strong><em class="description">Green Bay Packers quarterback Aaron Rodgers is officially a holdout after missing the kickoff of mandatory minicamp Tuesday, according to a report. 
</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2021/06/07/helio-castroneves-superstar-racing-experience-cbs/" title="Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;" class="cbs-thumbnail-link item-1623096334 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1233203726.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Helio Castroneves On Superstar Racing Experience: &#039;Big Fan Of This Format, It&#039;s Going To Be Great For Everyone&#039;</strong><em class="description">The reigning Indy 500 winner fresh off climbing the fence at Indianapolis will be back behind the wheel this Saturday as SRX begins its inaugural season under the lights on CBS.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/07/sheryl-underwood-daytime-emmy-awards-host-cbs/" title="The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards" class="cbs-thumbnail-link item-1623092440" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards</strong><em class="description">Sheryl Underwood, Daytime Emmy Award-winner and host of CBS’ Daytime Emmy Award-winning show The Talk, announced live today during their show that she will host the 48th Annual Daytime Emmy Awards</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/07/monica-denise-vh1-infamy-interview/" title="&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;" class="cbs-thumbnail-link item-1623090793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/IFMY_KA_1920x1080_RGB_FM1-e1623090336458.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;</strong><em class="description">The Grammy Award winner previews the new true crime series she is hosting on VH1 and America&#039;s fascination with the genre.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/07/paramount-plus-the-avengers-school-of-rock-spongebob/" title="Paramount+ Adds &#039;The Avengers,&#039; &#039;Tropic Thunder,&#039; &#039;The School Of Rock&#039; And More To Movie Library Starting Today" class="cbs-thumbnail-link item-1623074417" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/12_captainamerica_paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paramount+ Adds &#039;The Avengers,&#039; &#039;Tropic Thunder,&#039; &#039;The School Of Rock&#039; And More To Movie Library Starting Today</strong><em class="description">Beginning this week, subscribers will have access to a renowned movie collection that showcases popular titles, such as &#039;I Love You, Man&#039; and &#039;Mission Impossible - Ghost Protocol.&#039;</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/04/kennedy-center-honors-cbs/" title="Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS" class="cbs-thumbnail-link item-1622833208" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/PresidentandFirstLadyBidenwith43rdKennedyCenterHonorees_CourtesyofTheWhiteHouse.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS</strong><em class="description">The annual Kennedy Center Honors are set to air this Sunday on CBS with a packed list of tribute performers.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/04/floyd-mayweather-logan-paul-pay-per-view-how-to-watch-stream/" title="Floyd Mayweather Vs. Logan Paul: How To Watch, Stream &#039;Bragging Rights&#039; Pay-Per-View" class="cbs-thumbnail-link item-1622828426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1232731353.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Floyd Mayweather Vs. Logan Paul: How To Watch, Stream &#039;Bragging Rights&#039; Pay-Per-View</strong><em class="description">Showtime Sports has all the action live for the Floyd Mayweather vs. Logan Paul exhibition match.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info and CBS Entertainment</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=640&#038;h=532&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/">COVID-19 Resources</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/07/Covid19_Resources_310x310.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2021/06/08/is-air-conditioning-activating-our-allergies/" title="Is Air Conditioning Activating Our Allergies?" class="cbs-thumbnail-link item-1623207866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2011/08/a_cunit.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Is Air Conditioning Activating Our Allergies?</strong><em class="description">Our air conditioning units are working overtime this week as we try to stay cool amid a heat wave. For some, it&#039;s led to sneezing fits and stuffy noses while inside.</em></div></a><a href="https://cbsloc.al/3iIGN3D" title="Why Does The Heat Make Us Feel Crummy?" class="cbs-thumbnail-link item-1623126388 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/08/Heat-Heat-Wave-Summer.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Does The Heat Make Us Feel Crummy?</strong><em class="description">It has been a toasty start to summer. We&#039;ve broken five temperature records so far this June.</em></div></a><a href="https://minnesota.cbslocal.com/2021/06/03/why-are-there-so-many-helicopter-seeds-on-the-ground-this-season/" title="Why Are There So Many &#039;Helicopter Seeds&#039; On the Ground This Season?" class="cbs-thumbnail-link item-1622780438 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/snapshot.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Are There So Many &#039;Helicopter Seeds&#039; On the Ground This Season?</strong><em class="description">You might call them whirligigs or helicopter seeds. They&#039;ve been flying off our silver maple trees this spring.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBSN Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sheriffs Of Ramsey, Hennepin Counties Pull Deputies From US Marshals Fugitive Task Force Until Body Cams Are Allowed</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://minnesota.cbslocal.com/personality/wcco-tv">WCCO-TV Staff</a></span><time class="post-date">June 8, 2021 at 11:22 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/bob-fletcher/">Bob Fletcher</a>, <a href="https://minnesota.cbslocal.com/tag/fugitive-task-force/">Fugitive Task Force</a>, <a href="https://minnesota.cbslocal.com/tag/hennepin-county-sheriffs-office/">Hennepin County Sheriff&#039;s Office</a>, <a href="https://minnesota.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis-news/">Minneapolis News</a>, <a href="https://minnesota.cbslocal.com/tag/ramsey-county-sheriffs-office/">Ramsey County Sheriff&#039;s Office</a>, <a href="https://minnesota.cbslocal.com/tag/u-s-marshals-service/">U.S. Marshals Service</a>, <a href="https://minnesota.cbslocal.com/tag/winston-smith/">Winston Smith</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-min/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN-WHITE-H-Minnesota.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN" data-channel_slug="cbsn-minnesota" data-w-live="true" data-dvr-live-thumb_url="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/Minnesota-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>MINNEAPOLIS (WCCO)</strong> &#8212; The sheriffs of Minnesota&#8217;s two largest counties say they are pulling their deputies from the U.S. Marshals Service&#8217;s Fugitive Task Force until body cameras are allowed.</p>
<p>On Monday, the Ramsey County Sheriff&rsquo;s Office <a href="https://minnesota.cbslocal.com/2021/06/07/us-marshals-service-allows-body-cameras/">sent out a release announcing that the U.S. Marshals Service agreed to allow local law enforcement to wear body cameras while on the task force</a>. An addendum to a 2014 agreement now requires any Ramsey County deputy who is on the task force to wear and use a body camera.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://minnesota.cbslocal.com/2021/06/08/minnesota-supreme-court-to-decide-if-charge-fits-ex-officer-mohamed-noors-killing-of-justine-ruszczyk-damond/" target="_blank">Minnesota Supreme Court To Decide If Charge Fits Ex-Officer Mohamed Noor&#039;s Killing Of Justine Ruszczyk Damond</a>
<p>Later that day, however, Sheriff Bob Fletcher sent out a statement that the U.S. Marshals Service has been &ldquo;misleading&rdquo; in its comments in the media concerning body cameras.</p>
<p>&ldquo;In Minnesota, the Marshals office has refused to allow us to wear body cameras since the advent of the technology and any new policy has not been implemented,&rdquo; Fletcher said.</p>
<p>Fletcher says he signed the addendum to allow the use of body cameras on the task force by Ramsey County deputies, but the U.S. Marshals Service did not make the policy change.</p>
<p>&ldquo;Much to my surprise, I received a voicemail today from U.S. Marshal Mona Dohman, in which she explains, &lsquo;it could take a while for this to get approved&hellip; so, your deputies still won&rsquo;t be allowed to use their body cameras&hellip; until the onboarding process has gone on,&rsquo;&rdquo; Fletcher said.</p>
<p>As a result, Fletcher says he made the decision that Ramsey County sheriff&rsquo;s deputies will not participate in the task force until body cameras are &ldquo;actually&rdquo; authorized.</p>
<p>Late Tuesday, a spokesperson from the Hennepin County Sheriff&rsquo;s Office released this statement: &#8220;HCSO will no longer participate in the North Star Fugitive Task Force until local law enforcement deputies and officers are allowed to wear body-worn cameras.&#8221;</p>
<p>The push for task force members to use body cameras comes after a federal investigation in Minneapolis resulted in a shooting death with no body camera footage. On June 3, task force members, in several vehicles, confronted Winston Smith at a parking ramp in Uptown. Officials said Smith wouldn&rsquo;t surrender and pulled out a gun, resulting in <a href="https://minnesota.cbslocal.com/2021/06/04/winston-boogie-smith-32-idd-as-man-fatally-shot-by-law-enforcement-in-uptown-minneapolis/">multiple task force members opening fire and killing Smith</a>.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://minnesota.cbslocal.com/2021/06/08/graffiti-reports-rising-in-twin-cities-and-removal-isnt-cheap/" target="_blank">Graffiti Reports Rising In Twin Cities, And Removal Isn&#039;t Cheap</a>
<p>State investigators say evidence shows that Smith fired his gun from inside his car, and that the task force had a warrant for his arrest.</p>
<p>The Minnesota Bureau of Criminal Apprehension, which is leading the investigation in this case, says that a Hennepin County sheriff&rsquo;s deputy and a Ramsey County sheriff&rsquo;s deputy working on the task force shot Smith.</p>
<p>In its news release about the shooting, the BCA said there is no video from body cameras or squad car video because the U.S. Marshal Service &ldquo;currently does not allow&rdquo; the use of body cameras for officers serving on the task force &#8212; also known as the North Star Fugitive Task Force.</p>
<p>But the U.S. Department of Justice changed that policy last fall and allows local law enforcement on federal task forces to &ldquo;activate a body-worn camera while serving arrest warrants, or during other planned arrest operations, and during the execution of search warrants.&rdquo;</p>
<p>The U.S. Attorney&rsquo;s Office for the District of Minnesota confirmed that as of February of this year, phased-in implementation began, including in Minnesota.</p>
<p>In response to that statement, Bruce Gordon, a spokesman for the Minnesota Department of Public Safety that oversees the BCA, said: &ldquo;As to why that is or why the USMS has not &#8216;phased in&#8217; the new policy for this task force, you will need to ask them and the U.S. Attorney. That is their decision.&#8221;</p>
<p>He stood by the BCA&rsquo;s initial news release about the event, saying the information came from the U.S. Marshals Service.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://minnesota.cbslocal.com/2021/06/08/is-air-conditioning-activating-our-allergies/" target="_blank">Is Air Conditioning Activating Our Allergies?</a>
<p>Multiple nights of unrest followed the shooting of Smith, with his family calling for transparency and any footage available to be released. His friends and family say a warrant for his arrest should not have led to the end of his life.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3iws12h"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3iws12h"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3iws12h"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/minnesota/" data-ios="https://apps.apple.com/us/app/cbs-minnesota/id1511233594" data-android="https://play.google.com/store/apps/details?id=com.wcco.android.news" target="_blank"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/minnesota.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2021/06/07/boy-17-killed-by-stray-bullet-watching-street-race-idd-as-nicholas-enger/" title="Nicholas Enger, 17, ID&#039;d As Teen Killed By Stray Bullet While Watching Mpls. Street Race" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/capture-e1623096257365.jpg?resize=55%2C55&#038;ssl=1" alt="Nicholas Enger, 17, ID&#039;d As Teen Killed By Stray Bullet While Watching Mpls. Street Race" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/07/boy-17-killed-by-stray-bullet-watching-street-race-idd-as-nicholas-enger/" title="Nicholas Enger, 17, ID&#039;d As Teen Killed By Stray Bullet While Watching Mpls. Street Race" class="bump-view" data-bump-view="tp">Nicholas Enger, 17, ID&#039;d As Teen Killed By Stray Bullet While Watching Mpls. Street Race</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/05/list-of-sunscreens-containing-benzene/" title="List Of Sunscreens Containing Benzene" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1265880865.jpg?resize=55%2C55&#038;ssl=1" alt="List Of Sunscreens Containing Benzene" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/05/list-of-sunscreens-containing-benzene/" title="List Of Sunscreens Containing Benzene" class="bump-view" data-bump-view="tp">List Of Sunscreens Containing Benzene</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/06/1-shot-at-graduation-party-in-woodbury/" title="&#039;It Has To Stop&#039;: 14-Year-Old Demaris Ekdahl Dies After Shooting At Graduation Party In Woodbury" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/Demaris-Ekdahl.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Has To Stop&#039;: 14-Year-Old Demaris Ekdahl Dies After Shooting At Graduation Party In Woodbury" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/06/1-shot-at-graduation-party-in-woodbury/" title="&#039;It Has To Stop&#039;: 14-Year-Old Demaris Ekdahl Dies After Shooting At Graduation Party In Woodbury" class="bump-view" data-bump-view="tp">&#039;It Has To Stop&#039;: 14-Year-Old Demaris Ekdahl Dies After Shooting At Graduation Party In Woodbury</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/07/keith-dawson-charged-in-connection-with-shooting-death-of-demaris-ekdahl-after-woodbury-grad-party/" title="Stepdad Charged In Connection With Stepson&#039;s Shooting Death After Woodbury Grad Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/Dawson-Keith-mugshot.jpg?resize=55%2C55&#038;ssl=1" alt="Stepdad Charged In Connection With Stepson&#039;s Shooting Death After Woodbury Grad Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/07/keith-dawson-charged-in-connection-with-shooting-death-of-demaris-ekdahl-after-woodbury-grad-party/" title="Stepdad Charged In Connection With Stepson&#039;s Shooting Death After Woodbury Grad Party" class="bump-view" data-bump-view="tp">Stepdad Charged In Connection With Stepson&#039;s Shooting Death After Woodbury Grad Party</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/08/report-packers-aaron-rodgers-absent-from-start-of-mandatory-minicamp-now-officially-a-holdout/" title="Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/GettyImages-1167270912-1.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/08/report-packers-aaron-rodgers-absent-from-start-of-mandatory-minicamp-now-officially-a-holdout/" title="Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout" class="bump-view" data-bump-view="tp">Report: Packers’ Aaron Rodgers Absent From Start Of Mandatory Minicamp, Now Officially A Holdout</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/06/for-4th-straight-night-protests-in-uptown-minneapolis-over-winston-smiths-shooting-death/" title="For 4th Straight Night, Protests In Uptown Minneapolis Over Winston Smith&#039;s Shooting Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/snapshot-2.jpg?resize=55%2C55&#038;ssl=1" alt="For 4th Straight Night, Protests In Uptown Minneapolis Over Winston Smith&#039;s Shooting Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/06/for-4th-straight-night-protests-in-uptown-minneapolis-over-winston-smiths-shooting-death/" title="For 4th Straight Night, Protests In Uptown Minneapolis Over Winston Smith&#039;s Shooting Death" class="bump-view" data-bump-view="tp">For 4th Straight Night, Protests In Uptown Minneapolis Over Winston Smith&#039;s Shooting Death</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/07/north-minneapolis-deadly-liquor-store-shooting/" title="Woman Killed, Man Critically Hurt After Shooting Near North Minneapolis Liquor Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/Deadly-North-Minneapolis-Shooting-Near-Merwin-Liquors.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Killed, Man Critically Hurt After Shooting Near North Minneapolis Liquor Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/07/north-minneapolis-deadly-liquor-store-shooting/" title="Woman Killed, Man Critically Hurt After Shooting Near North Minneapolis Liquor Store" class="bump-view" data-bump-view="tp">Woman Killed, Man Critically Hurt After Shooting Near North Minneapolis Liquor Store</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/07/vanessa-jensen-19-killed-by-gunfire-while-watching-street-racing-in-north-minneapolis/" title="Vanessa Jensen, 19, Killed By Gunfire While Watching Street Racing In North Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/Vanessa-Jansen.jpeg?resize=55%2C55&#038;ssl=1" alt="Vanessa Jensen, 19, Killed By Gunfire While Watching Street Racing In North Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/07/vanessa-jensen-19-killed-by-gunfire-while-watching-street-racing-in-north-minneapolis/" title="Vanessa Jensen, 19, Killed By Gunfire While Watching Street Racing In North Minneapolis" class="bump-view" data-bump-view="tp">Vanessa Jensen, 19, Killed By Gunfire While Watching Street Racing In North Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/08/missing-child-mississippi-river-st-paul/" title="Crews Continue Search For Ashok Pradhan, 12, In Mississippi River Near St. Paul" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/search-for-Ashok-Pradhan.jpg?resize=55%2C55&#038;ssl=1" alt="Crews Continue Search For Ashok Pradhan, 12, In Mississippi River Near St. Paul" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/08/missing-child-mississippi-river-st-paul/" title="Crews Continue Search For Ashok Pradhan, 12, In Mississippi River Near St. Paul" class="bump-view" data-bump-view="tp">Crews Continue Search For Ashok Pradhan, 12, In Mississippi River Near St. Paul</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/06/07/leland-morris-idd-as-victim-who-drowned-attempting-to-help-his-kids-back-to-shore-in-fridley-lake/" title="Leland Morris ID’d As Victim Who Drowned Attempting To Help His Kids Back To Shore In Fridley Lake" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/06/Leland-Morris.jpg?resize=55%2C55&#038;ssl=1" alt="Leland Morris ID’d As Victim Who Drowned Attempting To Help His Kids Back To Shore In Fridley Lake" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/06/07/leland-morris-idd-as-victim-who-drowned-attempting-to-help-his-kids-back-to-shore-in-fridley-lake/" title="Leland Morris ID’d As Victim Who Drowned Attempting To Help His Kids Back To Shore In Fridley Lake" class="bump-view" data-bump-view="tp">Leland Morris ID’d As Victim Who Drowned Attempting To Help His Kids Back To Shore In Fridley Lake</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-925772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925772"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-925773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925773"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-983160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983160"><a href="https://minnesota.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/11/WCCOEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJylkF0OAjEIhC8koutm9cV4li4lKwn9SYtpvL3NxhNs3xhm+AJgy0ApGkdDe3PgirRW0EROUSLpx/cWh5V9d+q/BJVq5y5PeHwetiJ+BNLY9XSBJn7joXWSWVb35TICqSp+jLB/hVLIjvZzXuF5XaZpmR+X2/0HGo+d6g==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyNjkkOwjAMRS9EaiiosEGcJSQWDfIQxa56fYJENywQK+sPfvqw1pBUHMXBZ2Q0SHcLpCkSVFoeRQxY80I9YfQY5iiZsPWeGah7qE1ZvagM3dnBL2CRREvu1tPAKpWMn9NfGg5c/mB8j6qxuWx7NvHG3Ph6mMZxOl32x/MLEclWag==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyVjUEOwjAMBD+EY1oEag+Ip6AmMchp7ETEUb9PufXKcaWZWdwqhKJGaigdau5v1oaJrC5hhdlN+GQN6DvniK8lkC9lBRJP0QmrS+2EfzVsYzP6gLFQZqVjZadyj7S77TePLw+5D7dxHC7z+TqlL/p/QSs='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYU62dBWbr5JSUFOYmVqUV6uZl5elnFOvpEGQPUX1yQk5mSCqVI043uiGKQETAX2OfaGpoZGZmZWBgYm2cBAK3eTk0='></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'162246174',post:'1019262',tz:'-5',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '1019262' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>