<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="gangs, gang members, gang violence, minneapolis, minneapolis police, north minneapolis, minneapolis crime, minneapolis gangs, subs gang, ynt gang, west broadway avenue, minneapolis highs and lows gangs, carjackings, andrew schroeder" />
<meta name="keywords" content="gangs, gang members, gang violence, minneapolis, minneapolis police, north minneapolis, minneapolis crime, minneapolis gangs, subs gang, ynt gang, west broadway avenue, minneapolis highs and lows gangs, carjackings, andrew schroeder" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;3 Seconds, 30 Bullets&#8217;: Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive &#8211; WCCO | CBS Minnesota</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytUEkOwjAM/BDBomoRF8RbspgS1bGjLOr3G1ouPUElTrbHntGMYY7KChfkAuWFATNYkxWJ1QSeLVX3hnKGp0jBdG7tCX4iYTDoNm5MSKLdd3KkOnrOEMRVahuTUE+eR8U4b1I75Lig/jhq9Th5PVBBsx4xrTI7RLXUU5F44EebRg2GtSdFnqf/u0JqE5c17yPcL9e+74ZuGG4LjL++GQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrMFixYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p6oa+98GHMD4hwTke' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydU+1yAiEMfKEi6qjjn06fJQfxRMOFgZz23r45v61Oe/qDmU1gl00Idp+M40awEStrjFisq4ohdkA2UVuHptjIviXdORwwERqoMVtXNNMlnI0Ufdi/hELjqPV9Sjn74NEIxkQgWF4kJ8gygPPbeVlzFsdnlWv4wvUYK/RH/gEaCkWMAwHi+sUytIrgCM3usXln67oE6gzRrBD90XZlrtmpmY5iaC78O32v1mylF2/VZZUhd7ZIR/icsdFGoQ+ApJ7Vwm2gr9RhNoQ1uG4YXfdu4zvS4BfTKalRLhPT4weR2JozbYOSQKudjEeLB40VOKyY+15sFXyfevGunHAyiYui5zpv/KMIedtLH887Js5vTPl/urzDvM9Bhpfea5wSPecrfk4Ws/l8vhwvlz8k9JVj' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://minnesota.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdADG0C+ItpctGS5qWpR3a7ykTB3YbSJysOLZjBR5RmcAJOUG6okcBcxFFwWgCy4ZyWygnEANNnSWqvOXKyQbWGt0qR6TcWxbwoc1UNrqdzQXUuP9MWETfMw7TG1aJlLf9oBP+1GkWKK9Z9zi8oheEKvduKcSvntNlNskGln8UQioTJym5Z3/aHQ91XTfbpnFPsQi6RA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://minnesota.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWJaERfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvlxvc3z5Cbn7ukACrpU1A==" ></script><link rel="https://api.w.org/" href="https://minnesota.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://minnesota.cbslocal.com/wp-json/wp/v2/posts/1080161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3Ibr21g' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2022%2F02%2F23%2Fminneapolis-gangs-guns-switches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2022%2F02%2F23%2Fminneapolis-gangs-guns-switches%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="&#039;3 Seconds, 30 Bullets&#039;: Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/Gun-Switches.jpg?w=1500" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/Gun-Switches.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Gang member &quot;John&quot; forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single squeeze of a trigger." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gangs-guns-switches/" /><meta property="article:published_time" content="2022-02-23T18:49:12+00:00" /><meta property="article:suggested-social-copy" content="Gang member &quot;John&quot; forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single squeeze of a trigger." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Local,News,Seen On WCCO-TV,Syndicated Local,Watch + Listen" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/Gun-Switches.jpg?w=1500"><meta name="twitter:title" content="&#039;3 Seconds, 30 Bullets&#039;: Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive"/><meta name="twitter:description" content="Gang member &quot;John&quot; forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single squeeze of a trigger."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gangs-guns-switches/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gangs-guns-switches/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2022\/02\/23\/minneapolis-gangs-guns-switches\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2022\/02\/23\/minneapolis-gangs-guns-switches\/"},"headline":"&#8216;3 Seconds, 30 Bullets&#8217;: Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive","description":"Gang member \"John\" forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single squeeze of a trigger.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2022\/02\/Gun-Switches.jpg?w=1500","keywords":["Crime","Local","News","Seen On WCCO-TV","Syndicated Local","Watch + Listen","Carjackings","Gangs","Local TV","Minneapolis News","Minneapolis Police","Reg Chapman","Reg\u00a0Chapman","news","'3 Seconds, 30 Bullets': Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive"],"datePublished":"2022-02-23T18:49:12+00:00","dateModified":"2022-02-23T18:49:12+00:00","author":{"@type":"Person","name":"Reg\u00a0Chapman"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"More Minneapolis Gang Members Using Gun \u2018Switches\u2019","description":"WCCO\u2019s Reg Chapman talks with a Minneapolis gang member, who forecasts a dangerous summer due to the auto sears to convert handguns into mini-machine guns.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/290\/4D9\/2904D97F80310249367FFDCAC9EB5B1A.jpg?Expires=1740268800&KeyName=mcpkey1&Signature=z9EjM8QTABJPmIT-dmmdZoKyYP0","uploadDate":"2022-02-24","duration":"T3M58S","contentUrl":"https:\/\/minnesota.cbslocal.com\/video\/6204257-more-minneapolis-gang-members-using-gun-switches\/","embedUrl":"https:\/\/minnesota.cbslocal.com\/video\/6204257-more-minneapolis-gang-members-using-gun-switches\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["3seconds30bulletsminneapolisgangmemberpredictsdangeroussummerinwccoexclusive","post","article","crime","local","news","seenonwccotv","syndicatedlocal","watchlisten","carjackings","gangs","localtv","minneapolisnews","minneapolispolice","regchapman","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;local;news;seen-on-wcco-tv;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Gang member &quot;John&quot; forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1080161 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://minnesota.cbslocal.com/snow-emergency-information/" title="SNOW EMERGENCIES:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SNOW EMERGENCIES:</strong><em class="description">A number of cities in the metro, including Minneapolis and St. Paul, have declared snow emergencies. </em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2022/02/23/new-omicron-subvariant-being-tracked-in-minnesota/" title="New Omicron Subvariant Being Tracked In Minnesota" class="cbs-thumbnail-link item-1645665254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/01/6p-Pkg-Omicron-Spike_WCCO0U81.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Omicron Subvariant Being Tracked In Minnesota</strong><em class="description">Another type of the Omicron variant has been detected in Minnesota, and health officials are tracking it. </em></div></a><a href="https://minnesota.cbslocal.com/2022/02/23/st-paul-fire-captain-creates-undergarment-to-protect-firefighters-from-cancer-causing-chemicals/" title="St. Paul Fire Captain Creates Undergarment To Protect Firefighters From Cancer-Causing Chemicals" class="cbs-thumbnail-link item-1645663856 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-2022-02-23T185027.746.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul Fire Captain Creates Undergarment To Protect Firefighters From Cancer-Causing Chemicals</strong><em class="description">After years of battling blazes, Cpt. Mark Munson, of the St. Paul Fire Department, is now fighting to keep his peers alive.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/OTT-310x310_CBS-News-Minnesota.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2022/02/22/climatologist-powerful-winds-set-this-winter-apart/" title="Climatologist: Powerful Winds Set This Winter Apart From Those Past" class="cbs-thumbnail-link item-1645576472 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-2022-02-22T183314.839.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Climatologist: Powerful Winds Set This Winter Apart From Those Past</strong><em class="description">&quot;We&#039;ve seen wind gusts up to 61 mph in February at the Twin Cities airport, and we haven’t seen wind gusts that high since the 70s.&quot; </em></div></a><a href="https://minnesota.cbslocal.com/2022/02/22/metro-cities-snow-emergencies/" title="Metro Cities Declare Snow Emergencies As Winter Storm Moves Through" class="cbs-thumbnail-link item-1645550856 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/10/00AB2D8592CD4B6EA16123A4BE751C16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Metro Cities Declare Snow Emergencies As Winter Storm Moves Through</strong><em class="description">The Twin Cities area is expected to get anywhere from 3 to 5 inches of snow during Tuesday&#039;s storm.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/22/february-22-snowstorm-crash-reports/" title="Flight Delays, Dozens Of Crashes As Winter Storm Buffets Minnesota" class="cbs-thumbnail-link item-1645548384 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/35-closure-022222.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flight Delays, Dozens Of Crashes As Winter Storm Buffets Minnesota</strong><em class="description">As the second round of a winter storm coats Minnesota, crashes and spinouts are dotting the state&#039;s thoroughfares and air travelers are experiencing delays.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/18/mn-weather-cold-front-arrives-along-with-snow-chance-friday/" title="Minnesota Weather: Cold Front Arrives, Bringing Snow &amp; High Winds Friday, Snarling Traffic Across State" class="cbs-thumbnail-link item-1645220718 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-33.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Cold Front Arrives, Bringing Snow &amp; High Winds Friday, Snarling Traffic Across State</strong><em class="description">A strong cold front arrives Friday, bringing a quick snow chance and windy conditions. 
</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/17/minnesota-weather-strong-winds-expected-friday-blizzard-warning-issued-for-red-river-valley/" title="Powerful Winds Expected Friday, Blizzard Warning Issued For Red River Valley" class="cbs-thumbnail-link item-1645152643 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-2022-02-17T204926.292.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Powerful Winds Expected Friday, Blizzard Warning Issued For Red River Valley</strong><em class="description">Northwestern Minnesota is under a blizzard warning for Friday as powerful northwesterly winds are expected to whip up any snow that falls overnight, possibly creating whiteout conditions on area roads.  </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2022/02/22/senators-beat-wild-4-3/" title="Chabot Scores 2, Including Winner, Senators Beat Wild 4-3" class="cbs-thumbnail-link item-1645592140 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/GettyImages-1238695585.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chabot Scores 2, Including Winner, Senators Beat Wild 4-3</strong><em class="description">Thomas Chabot scored twice, including the game winner late in the third period, and also picked up an assist to lead the Ottawa Senators to a 4-3 victory over the Minnesota Wild on Tuesday night.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/22/minnesotas-luke-loewe-on-lookout-for-3-point-shots-3-pound-bass/" title="Minnesota&#039;s Luke Loewe On Lookout For 3-Point Shots, 3-Pound Bass" class="cbs-thumbnail-link item-1645578013 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/GettyImages-1238356192.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota&#039;s Luke Loewe On Lookout For 3-Point Shots, 3-Pound Bass</strong><em class="description">Luke Loewe has found his stride in his first and only season with Minnesota, after the initiation into Big Ten play brought his share of struggles.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/22/tommies-beat-fighting-hawks-84-74/" title="Lindberg Carries Tommies Past Fighting Hawks 84-74" class="cbs-thumbnail-link item-1645575235 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2015/03/154565902_1_.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lindberg Carries Tommies Past Fighting Hawks 84-74</strong><em class="description">Ryan Lindberg scored 14 points, Brooks Allen had 12 points and 11 rebounds, and the University of St. Thomas beat North Dakota 84-74 on Tuesday to snap a 12-game losing streak.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/22/downtown-will-be-coming-back-in-fine-form-in-40-days-minneapolis-hosts-womens-final-four/" title="&#039;Downtown Will Be Coming Back In Fine Form&#039;: In 40 Days, Minneapolis Hosts Women&#039;s Final Four" class="cbs-thumbnail-link item-1645572176 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-2022-02-22T172116.522.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Downtown Will Be Coming Back In Fine Form&#039;: In 40 Days, Minneapolis Hosts Women&#039;s Final Four</strong><em class="description">The Women&#039;s Final Four was last in Minnesota in 1995. The Super Bowl came in 2018. The Men&#039;s Final Four was in 2019. This time around, circumstances of the pandemic present a very different place.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/Paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://minnesota.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://minnesota.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a><a href="https://minnesota.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/01/116743_1227-e1641379611192-15.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a><a href="https://minnesota.cbslocal.com/2022/01/05/good-sam-cbs-sophia-bush-jason-isaacs/" title="Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;" class="cbs-thumbnail-link item-1641379217" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/01/117366_706b-1-e1641379170279.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: Sophia Bush &amp; Jason Isaacs Star In CBS Drama &#039;Good Sam&#039;</strong><em class="description">Sophia Bush &amp; Jason Isaacs star in a new medical drama, which premieres Wednesday night on CBS.</em></div></a><a href="https://minnesota.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/OTT-310x310_CBS-News-Minnesota.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/station/wcco-tv/">Station Info &amp; CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1625249883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/01/Station-Info_310x310.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/covid-19/">COVID-19 Resources</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/07/Covid19_Resources_310x310.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/2022/02/22/ukraine-conflict-inflation/" title="How Could The Crisis In Ukraine Impact Our Wallets?" class="cbs-thumbnail-link item-1645590466 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/10P-Pkg-GQ-Ukraine-Wall_WCCO10LN.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Could The Crisis In Ukraine Impact Our Wallets?</strong><em class="description">The economic ripple effect from the escalating conflict between Ukraine and Russia is growing.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/21/what-are-the-health-benefits-of-coffee/" title="What Are The Health Benefits Of Coffee?" class="cbs-thumbnail-link item-1645503045 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/10P-Pkg-GQ-Coffee-Benef_WCCO10F9.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Are The Health Benefits Of Coffee?</strong><em class="description">Coffee lovers rejoice. Harvard researchers say the energy-boosting drink is not only healthy for you, but the more the better.</em></div></a><a href="https://minnesota.cbslocal.com/2022/02/17/how-to-find-a-therapist-mental-health/" title="How Do You Find A Therapist To Match Your Mental Health Needs?" class="cbs-thumbnail-link item-1645158655 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-2022-02-17T222647.195.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Do You Find A Therapist To Match Your Mental Health Needs?</strong><em class="description">Demand for mental health services is sky-high right now.</em></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBS News Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;3 Seconds, 30 Bullets&#8217;: Minneapolis Gang Member Predicts Dangerous Summer In WCCO Exclusive</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://minnesota.cbslocal.com/personality/reg-chapman">Reg Chapman</a></span><time class="post-date">February 23, 2022 at 6:49 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/carjackings/">Carjackings</a>, <a href="https://minnesota.cbslocal.com/tag/gangs/">Gangs</a>, <a href="https://minnesota.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis-news/">Minneapolis News</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis-police/">Minneapolis Police</a>, <a href="https://minnesota.cbslocal.com/tag/reg-chapman/">Reg Chapman</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6204257","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"minnesota.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Minnesota.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.minn&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3Ibr21g","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>MINNEAPOLIS (WCCO) —</strong> On Monday, WCCO’s Reg Chapman shared the first part of his investigation into Minneapolis’ gang problem. Police link tens of thousands of crimes to gangs every year, much of it violent, stealing innocent lives.<p>Chapman shared his sit-down interview with an active gang member, who we’re calling “John.” bHe agreed to talk openly if we disguised his identity and re-voiced his message.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gang-member-talks/" target="_blank">Minneapolis Gang Member Sheds Light On Turf Wars: 'Death Keeps It Going'</a><p>John told us about two rival gangs — the Highs and the Lows — and how they recruit kids to become criminals, motivated by fast cash.</p><p>The gangs’ gun power is making it dangerous for our communities and our police officers working to make the streets safer.</p><p>Disturbingly, John forecasts a dangerous summer, with gangs using auto sears to convert weapons into mini-machine guns, with an unmistakable sound that slices through the silence, rapid fire, multiple rounds letting loose with the single squeeze of a trigger.</p><p>“Three seconds, thirty bullets would be out,” said John.</p><p>That switch in firepower is caused by a device commonly known as a switch. The impact is in giving gangs an edge over the police.</p><p>“That’s what’s really causing the hectic. Right now, everybody has switches now. It’s not regular gun fire anymore; sound like an automatic machine gun or something. A lot of innocent people are getting shot. Why? Because there are switches around now,” John said.</p><p>John says gang members’ only objective is to shoot their target. They see the innocent collateral damage as part of the game.</p><p>“If you’re in the crowd and they see you in the crowd, they’ll shoot the whole crowd. They’ll just spray the whole crowd,” said John.</p><p>“Were consistently recovering high capacity magazines that hold 50 bullets, 100 bullets,” Minneapolis Police Department gang expert Sgt. Andrew Schroeder said. “How do you combat that?”</p><p>Switches take semi-automatic pistols, where the pull of the trigger releases one bullet at a time, turning them into fully automatic pistols, with nonstop, rapid-fire bullets as long as the trigger is pulled. It’s a machine gun created with the instillation of a metal switch that can be purchased online but are illegal to possess.</p><p>Schroeder says switches are a growing reality because of the surging number of guns in the hands of gang members.</p><p>“The guns are coming from burglaries, theft from autos, and a big part of it is straw purchases — people illegally buying guns for people who shouldn’t have guns,” Schroeder said.</p><p>John says he believes this summer will see more lives lost because of switches.</p><p>“I don’t want to predict it being worse this year, but I feel like it’s probably going to be worse this year because everybody has a switch,” John said.</p><p>That’s what Minneapolis police are trying to prevent. Teams are working to get guns and switches off the street. The MPD says it confiscated a number from recent busts.</p><p>“Already this year I believe the gun investigation unit alone has recovered eight firearms that are fully automatic. That is a significant increase from last year,” Schroeder said.</p><p>The MPD is not alone in this effort. The ATF is also actively searching for switch makers, to stop the supply chain.</p><p>If you’re worried that this reporting may empower purchases, Chapman points out that switches are not easy to buy online. You need federal authorization to buy or possess a switch. Police say the bulk are purchased on the black market.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3Ibr21g"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3Ibr21g"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3Ibr21g"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/minnesota/" data-ios="https://apps.apple.com/us/app/cbs-minnesota/id1511233594" data-android="https://play.google.com/store/apps/details?id=com.wcco.android.news" target="_blank"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/minnesota.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Reg Chapman</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/RegChapman&quot;,&quot;facebook_url&quot;:&quot;http:\/\/www.facebook.com\/profile.php?id=100000274033662&quot;,&quot;instagram_url&quot;:&quot;https:\/\/www.instagram.com\/chapmanwcco\/&quot;,&quot;email_address&quot;:&quot;rkchapman@wcco.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/08/WEB-Reg-Chapman.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Reg Chapman joined WCCO-TV in May of 2009. He came to WCCO from WNBC-TV in New York City where he covered an array of stories for the station...</em><a href="https://minnesota.cbslocal.com/personality/reg-chapman/" id="more-from-personality"><span>More from</span> <strong>Reg Chapman</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/cody-fohrenkam-29-charged-in-the-shooting-death-of-15-year-old-deshaun-hill/" title="Cody Fohrenkam, 29, Charged In Shooting Death Of 15-Year-Old Deshaun Hill" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/Untitled-1-1.png?resize=55%2C55&#038;ssl=1" alt="Cody Fohrenkam, 29, Charged In Shooting Death Of 15-Year-Old Deshaun Hill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/cody-fohrenkam-29-charged-in-the-shooting-death-of-15-year-old-deshaun-hill/" title="Cody Fohrenkam, 29, Charged In Shooting Death Of 15-Year-Old Deshaun Hill" class="bump-view" data-bump-view="tp">Cody Fohrenkam, 29, Charged In Shooting Death Of 15-Year-Old Deshaun Hill</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gang-member-talks/" title="Minneapolis Gang Member Sheds Light On Turf Wars: &#039;Death Keeps It Going&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/snapshot-7.jpg?resize=55%2C55&#038;ssl=1" alt="Minneapolis Gang Member Sheds Light On Turf Wars: &#039;Death Keeps It Going&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/minneapolis-gang-member-talks/" title="Minneapolis Gang Member Sheds Light On Turf Wars: &#039;Death Keeps It Going&#039;" class="bump-view" data-bump-view="tp">Minneapolis Gang Member Sheds Light On Turf Wars: &#039;Death Keeps It Going&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/new-prague-racist-bullying-allegations/" title="Robbinsdale Schools, St. Louis Park H.S. Won&#039;t Compete Against New Prague H.S. Over Incidents Of Alleged Racism" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/10P-Pkg-School-Racism_WCCO10MK.jpg?resize=55%2C55&#038;ssl=1" alt="Robbinsdale Schools, St. Louis Park H.S. Won&#039;t Compete Against New Prague H.S. Over Incidents Of Alleged Racism" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/new-prague-racist-bullying-allegations/" title="Robbinsdale Schools, St. Louis Park H.S. Won&#039;t Compete Against New Prague H.S. Over Incidents Of Alleged Racism" class="bump-view" data-bump-view="tp">Robbinsdale Schools, St. Louis Park H.S. Won&#039;t Compete Against New Prague H.S. Over Incidents Of Alleged Racism</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/minnesota-weather-dangerous-cold-returns/" title="MN Weather: Dangerous Cold Follows 2nd Round Of Snow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/0BDC7857AE60DF29EBE4D763361D7D09.jpg?resize=55%2C55&#038;ssl=1" alt="MN Weather: Dangerous Cold Follows 2nd Round Of Snow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/minnesota-weather-dangerous-cold-returns/" title="MN Weather: Dangerous Cold Follows 2nd Round Of Snow" class="bump-view" data-bump-view="tp">MN Weather: Dangerous Cold Follows 2nd Round Of Snow</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/21/st-paul-funeral-home-shooting/" title="&#039;Tragedy On Top Of A Tragedy&#039;: 1 Dead, 3 Hurt In Shooting Outside St. Paul Funeral" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/INX-Saint-Paul-Shooting-022122_12-48-0528.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Tragedy On Top Of A Tragedy&#039;: 1 Dead, 3 Hurt In Shooting Outside St. Paul Funeral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/21/st-paul-funeral-home-shooting/" title="&#039;Tragedy On Top Of A Tragedy&#039;: 1 Dead, 3 Hurt In Shooting Outside St. Paul Funeral" class="bump-view" data-bump-view="tp">&#039;Tragedy On Top Of A Tragedy&#039;: 1 Dead, 3 Hurt In Shooting Outside St. Paul Funeral</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/twin-cities-carjacking-spree-kashawn-wertman-nautica-argue/" title="Tracking The Teen Duo Accused Of Prolific, Violent Metro Carjacking Spree" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/10P-Pkg2-Carjacking-Cas_WCCO10NE.jpg?resize=55%2C55&#038;ssl=1" alt="Tracking The Teen Duo Accused Of Prolific, Violent Metro Carjacking Spree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/twin-cities-carjacking-spree-kashawn-wertman-nautica-argue/" title="Tracking The Teen Duo Accused Of Prolific, Violent Metro Carjacking Spree" class="bump-view" data-bump-view="tp">Tracking The Teen Duo Accused Of Prolific, Violent Metro Carjacking Spree</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/driver-charged-fatal-wrong-way-crash-394/" title="Charges: Driver Had 10 Drinks Before Fatal Wrong-Way Crash On I-394" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/FL381LZWQAQXdnr.jpg?resize=55%2C55&#038;ssl=1" alt="Charges: Driver Had 10 Drinks Before Fatal Wrong-Way Crash On I-394" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/driver-charged-fatal-wrong-way-crash-394/" title="Charges: Driver Had 10 Drinks Before Fatal Wrong-Way Crash On I-394" class="bump-view" data-bump-view="tp">Charges: Driver Had 10 Drinks Before Fatal Wrong-Way Crash On I-394</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/23/bca-arrest-made-in-death-of-9-year-old-killed-by-stray-bullet-in-north-mpls/" title="BCA: Arrest Made In Death Of 9-Year-Old Killed By Stray Bullet In North Mpls." class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/05/Trinity-Smith-1.jpg?resize=55%2C55&#038;ssl=1" alt="BCA: Arrest Made In Death Of 9-Year-Old Killed By Stray Bullet In North Mpls." data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/23/bca-arrest-made-in-death-of-9-year-old-killed-by-stray-bullet-in-north-mpls/" title="BCA: Arrest Made In Death Of 9-Year-Old Killed By Stray Bullet In North Mpls." class="bump-view" data-bump-view="tp">BCA: Arrest Made In Death Of 9-Year-Old Killed By Stray Bullet In North Mpls.</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/22/former-gopher-royce-white-announces-bid-against-rep-ilhan-omar/" title="Former Gopher Royce White Announces Bid Against Rep. Ilhan Omar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/GettyImages-1312995433.jpg?resize=55%2C55&#038;ssl=1" alt="Former Gopher Royce White Announces Bid Against Rep. Ilhan Omar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/22/former-gopher-royce-white-announces-bid-against-rep-ilhan-omar/" title="Former Gopher Royce White Announces Bid Against Rep. Ilhan Omar" class="bump-view" data-bump-view="tp">Former Gopher Royce White Announces Bid Against Rep. Ilhan Omar</a>
							</div>
													</li>
											<li>
						<a href="https://minnesota.cbslocal.com/2022/02/22/dancer-adria-edwards-brooklyn-park/" title="Twin Cities Teen Accepted To World-Class Dance Program In NYC" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2022/02/HFR-David-NYC-Dancer-PKG_1.jpg?resize=55%2C55&#038;ssl=1" alt="Twin Cities Teen Accepted To World-Class Dance Program In NYC" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2022/02/22/dancer-adria-edwards-brooklyn-park/" title="Twin Cities Teen Accepted To World-Class Dance Program In NYC" class="bump-view" data-bump-view="tp">Twin Cities Teen Accepted To World-Class Dance Program In NYC</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1027577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1027577"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1027575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1027575"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/WCCO-TV">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/KCCW-TV">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-983160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983160"><a href="https://minnesota.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/11/WCCOEEO2021.pdf">WCCO EEO Report</a></li>
<li id="menu-item-1060010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060010"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/11/KCCWEEO2021.pdf">KCCW EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJylTlsKgCAQvFDbkmT0E51F16UEH6GG10+iE+TfvBmsF1AMhUPBcrLnjKQzuEjKoQ3kbtMk9ppNc/IHwdlcxkYH/N+HI1nTM1JZtXSCas3B/Xco+kvRu7P7bVrmWUgh5foAFmxrMA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1644252558g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type="text/javascript" src="https://minnesota.cbslocal.com/_static/??-eJyVjUEOwyAMBD9U40QqEZeqT6kCuJUJGFSM8v2kt1x7XGlmFvcGoYqSKJYBLY8PS8dE2tawwTyZBV8sAf3gHPG9BvK1bkDFUzSFxaR+w/8iurMqfUG5UGaha+ak8oh0yv03rzfP8piXu7XWTc6lA06UQYQ=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162246174',post:'1080161',tz:'-6',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '1080161' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>