<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute &#8211; WCCO | CBS Minnesota</title>
	<meta name="description" content="Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. " />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="snow, weather/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="snow minnesota, minensota weather, snow minneapolis, snow st paul, snow twin cities, weather minneapolis, weather twin cities" />
<meta name="keywords" content="snow minnesota, minensota weather, snow minneapolis, snow st paul, snow twin cities, weather minneapolis, weather twin cities" /><meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=minnesota.cbslocal.com&amp;id=15909630&amp;t=1549372044&amp;back=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F02%2F05%2Fminnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsminnesota.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening&nbsp;Commute Comments Feed" href="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kN0OwiAMhV/ISkxYvDI+C2N1MlogAzS+vXXTRN2NmngF57T9+qPOCWwMBUNR5YiMWZ1cUrbNQNEaUi5Yqp3YNmd1iLHguJbvSn1ciNxiN9enESmabgHgColq70IW10aGzI7w8qY+6/sAcewqSdTce8v7G2BKAjbB9DhOqBcHZEdfYvryKjOnchuMIyAX/H+mQxIVynL3p5uT80IasCRjPUzqlr7n3abRWjd6q5vhCuYJz6k=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJydVO1uwyAMfKFRNKmrsh/TnsUhLmUBjMDpx9vPSZplXaW0y5/oDL6zfUbRp6QMRcbImg8YsOijS9rURXky4HXynXWx6EBN5+V2SFIBIljM2hQ5uSTcbgS96EdiLhrfNXLc806uQcUYkgfGskIgQeYneX+nKAfKbGhSmsN/toGhxmbUGKDyrrAywODJrhhJJnLGozrOht7cNyKvayG2UqnOkC+68MXjJrh4Vy50aprbUEY5Dwm4zwjYOEAv3UReosmKLPLPugTLws6LlJB2U6EeHsC096b+LpEkW9V1yliKkm9wXVCjU+t2e9/0cgPX9D0YrIl6Y1sB56uxTzAFM9gMYUbP0AoZB145SbkNRrLTkXi8nMCSqkUa/GBH8SZQew8uL1EzyouyAu3g2Ryu8//+DxEgt/3EY74hT3nlbh9p0xHzKTse9vYZPl7fttX7tqqq3dc3qo3arw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV+ILAyNCS4Qz5KmbufM+SFxWo2nx1S7oGNSWySunNjHny0fPSZlY2AIrPkEHooeMGnbFEXRGtIYLNVW0q7oFOnSIdHOY9i58qC3NLvVXYlqj6FoH9tKUjXtBJCghqeflBn+o0K+XMOiQHnss2H4806TSHkTTA/5Gz9LKJl55pg2H6mrwTLGUP5rMSD5BS637MndwsIvortT9bFBAlULZBEEltt28Y5u7gOGAWFclDngZOxZZSj4+Wv64tVMe5LGYb2b0tNTbAxtH5UZLa1b8daaEdseeMJcn4J592/758PL8fVxfzi6L8AGVI0='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=8933b3f0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsminnesota.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2D5HqzW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F02%2F05%2Fminnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fminnesota.cbslocal.com%2F2019%2F02%2F05%2Fminnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=114" />
<link rel='openid.server' href='https://cbsminnesota.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsminnesota.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://minnesota.cbslocal.com/osd.xml" title="WCCO &#124; CBS Minnesota" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute" /><meta property="og:image" content="https://cbsminnesota.files.wordpress.com/2019/02/snow-today.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbsminnesota.files.wordpress.com/2019/02/snow-today.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/" /><meta property="article:published_time" content="2019-02-05T06:56:53+00:00" /><meta property="article:suggested-social-copy" content="Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. " /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsminnesota.files.wordpress.com/2019/02/snow-today.jpg?w=1280"><meta name="twitter:title" content="Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute"/><meta name="twitter:description" content="Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="WCCO | CBS Minnesota" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic, and the Best of Minnesota, and the Twin Cities of Minneapolis-St. Paul." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://minnesota.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/306ed083e68aa1a8027608b8156838d2?s=16" /><link rel="amphtml" href="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2019\/02\/05\/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2019\/02\/05\/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute\/"},"headline":"Minnesota Weather: Week\u2019s 1st Round Of Snow To Make For Messy Evening&nbsp;Commute","description":"Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. ","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsminnesota.files.wordpress.com\/2019\/02\/snow-today.jpg?w=150"},"keywords":["Local","News","Seen On WCCO-TV","Syndicated Local","Watch + Listen","Weather Stories","Snow","Weather","news","Minnesota Weather: Week\u2019s 1st Round Of Snow To Make For Messy Evening\u00a0Commute"],"datePublished":"2019-02-05T06:56:53+00:00","dateModified":"2019-02-05T06:56:53+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"5 A.M. Weather Report","description":"Matt Brickman reports on the rounds of snow headed toward Minnesota (3:21). WCCO This Morning \u2013  Feb. 5, 2019","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/9FF\/C0A\/9FFC0AC84C86493EB9E027857EB2F814.jpg?Expires=1643979982&KeyName=mcpkey1&Signature=1_PZ7mozdIuvgy3uFUd5D9zNx9w","uploadDate":"2019-02-05","duration":202,"contentUrl":"https:\/\/minnesota.cbslocal.com\/video\/4022763-5-a-m-weather-report\/","embedUrl":"https:\/\/minnesota.cbslocal.com\/video\/4022763-5-a-m-weather-report\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MINN","news",["minnesotaweatherweeks1stroundofsnowtomakeformessyeveningcommute","post","article","local","news","seenonwccotv","syndicatedlocal","watchlisten","weatherstories","snow","weather","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KOW&#038;cscache=6&#038;csrev=297" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-867919 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://cbsminnesota.files.wordpress.com/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/" title="Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute" class="cbs-thumbnail-link item-1549371413 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/snow-today.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute</strong><em class="description">Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. </em></div></a><a href="https://www.cbsnews.com/news/federal-prosecutors-subpoena-trump-inaugural-committee/" title="Federal Prosecutors Subpoena Trump&#039;s Inaugural Committee" class="cbs-thumbnail-link item-1549368763" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/11/gettyimages-1062742842.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal Prosecutors Subpoena Trump&#039;s Inaugural Committee</strong><em class="description">Federal prosecutors in New York issued a subpoena Monday seeking documents from Donald Trump&#039;s inaugural committee, furthering a federal inquiry into a fund that has faced mounting scrutiny into how it raised and spent its money. Inaugural committee spokeswoman Kristin Celauro told The Associated Press the committee had received the subpoena and was still reviewing it.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://minnesota.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMN0503', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/" title="Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute" class="cbs-thumbnail-link item-1549371413 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/snow-today.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening Commute</strong><em class="description">Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. </em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/midnight-black-lab-alexandria-hero-dog/" title="87-Year-Old Woman Says Dog Saved Her During Cold Snap" class="cbs-thumbnail-link item-1549339255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/midnight-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">87-Year-Old Woman Says Dog Saved Her During Cold Snap</strong><em class="description">Tim Curfman was taking out the garbage last Monday at his home in Alexandria when Midnight, his 4-year-old black Lab mix, sensed something was wrong next door.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/minnesota-weather-icy-streets-sidewalks/" title="Minnesotans Work To Clear Icy Streets, Sidewalks" class="cbs-thumbnail-link item-1549339202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/salt.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesotans Work To Clear Icy Streets, Sidewalks</strong><em class="description">Falling from Rich Alme&#039;s hands are small sprinkles of safety. On a day when driveways became ice rinks, a little salt can go a long way.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://www.cbsnews.com/live-news/super-bowl-liii-rams-patriots-live-updates-score-halftime-show-commercials-today-2019-02-03/" title="New England Patriots Win Super Bowl LIII 13-3" class="cbs-thumbnail-link item-1549250037" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/gettyimages-1127223011.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Patriots Win Super Bowl LIII 13-3</strong><em class="description">Super Bowl LIII was the lowest-scoring championship game ever at 13-3. The previous record holder was the 1971 Super Bowl that finished in a 14-7 win for the Miami Dolphins.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/03/gopher-women-beat-rutgers-basketball/" title="Gopher Women Knock Off Big 10 Leader No. 17 Rutgers" class="cbs-thumbnail-link item-1549237429 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2010/11/goldie-gopher.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gopher Women Knock Off Big 10 Leader No. 17 Rutgers</strong><em class="description">Kenisha Bell and Destiny Pitts both scored nine fourth-quarter points and Minnesota held off No. 17 Rutgers, the Big Ten leader, 60-46 on Sunday.</em></div></a><a href="https://www.cbsnews.com/news/super-bowl-2019-los-angeles-rams-invite-wife-son-of-ron-helus-borderline-shooting-hero/" title="Rams Invite Widow, Son Of Borderline Shooting Hero To Super Bowl" class="cbs-thumbnail-link item-1549229734" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/11/ca-bar-shooting-sotvo1-9a_1108t080931-mov.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams Invite Widow, Son Of Borderline Shooting Hero To Super Bowl</strong><em class="description">&quot;Just when you kind of start losing hope, you know, in the goodness of people, we saw just a tremendous outpouring,&quot; said Karen Helus.  &quot;He always did that. He put us before himself put his guys before himself. That night, he put everyone else before himself.&quot;</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/03/carsen-edwards-carries-purdue-over-minnesota-73-63/" title="Carsen Edwards Carries Purdue Over Minnesota, 73-63" class="cbs-thumbnail-link item-1549228558" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/gettyimages-654188994.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Carsen Edwards Carries Purdue Over Minnesota, 73-63</strong><em class="description">The Purdue guard scored 15 of his 17 points in the second half to lead the No. 17 Boilermakers to a 73-63 victory over Minnesota on Sunday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/01/29/jason-derusha-ramen-best-pho-bitter-blast-winter-cold/" title="DeRusha&#039;s Picks: 5 Ramen &amp; Pho Spots To Beat The Bitter Blast" class="cbs-thumbnail-link item-1548771738 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/tori-ramen.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DeRusha&#039;s Picks: 5 Ramen &amp; Pho Spots To Beat The Bitter Blast</strong><em class="description">We are in the middle of a historic cold snap, so cold we feel it from the inside. When it comes to comfort foods that warm our souls, there isn’t much that beats soup. </em></div></a><a href="https://minnesota.cbslocal.com/2019/01/24/derusha-eats-fine-dining-in-north-oaks-at-tria/" title="DeRusha Eats: Fine Dining In North Oaks At Tria" class="cbs-thumbnail-link item-1548353943 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/d155f5b7e13d4d5d952f6eb0bcb861c2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DeRusha Eats: Fine Dining In North Oaks At Tria</strong><em class="description">Tria has maybe the best birthday deal in the Twin Cities. On your birthday, you get a bottle of wine at the same value as your age.</em></div></a><a href="https://minnesota.cbslocal.com/2019/01/24/st-pauls-top-5-vietnamese-eateries/" title="St. Paul&#039;s Top 5 Vietnamese Eateries" class="cbs-thumbnail-link item-1548342030 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2014/01/bahn-mi.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 5 Vietnamese Eateries</strong><em class="description">Craving Vietnamese food? St. Paul has many spots that should satisfy your hunger.</em></div></a><a href="https://minnesota.cbslocal.com/2019/01/14/vote-for-minnesotas-best-international-grocery-store/" title="Vote For Minnesota&#039;s Best International Grocery Store" class="cbs-thumbnail-link item-1547479805" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/10/international-grocery-store.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Vote For Minnesota&#039;s Best International Grocery Store</strong><em class="description">When you&#039;re looking to expand your culinary expectations, you have to branch out.</em></div></a><a href="https://minnesota.cbslocal.com/2019/01/12/mikes-mix-hodges-bend-serves-up-the-wake-up-call/" title="Mike&#039;s Mix: Hodges Bend Serves Up The &#039;Wake Up Call&#039;" class="cbs-thumbnail-link item-1547299800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/mikes-mix-hodges-bend.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mike&#039;s Mix: Hodges Bend Serves Up The &#039;Wake Up Call&#039;</strong><em class="description">Hodges Bend marks the arrival of a &quot;Fourth Wave&quot; in coffee, playing equally well in cappuccinos and in cocktails.</em></div></a><a href="https://minnesota.cbslocal.com/2019/01/08/st-pauls-top-3-dive-bars/" title="St. Paul&#039;s Top 3 Dive Bars" class="cbs-thumbnail-link item-1546955597" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/01/nook-juicy-lucy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Paul&#039;s Top 3 Dive Bars</strong><em class="description">&quot;Best burger in town. Really, it&#039;s that amazing. Not a huge place, so don&#039;t bring your whole extended family with you.&quot;</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/channel/324-wcco-live/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_livestream_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Events &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/02/04/how-can-you-leave-work-at-work/" title="How Can You Leave Work At Work?" class="cbs-thumbnail-link item-1549339222 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/work-balance.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Can You Leave Work At Work?</strong><em class="description">Technology has changed how people work in many ways. For example, it always seems like employees are on call.</em></div></a><a href="https://minnesota.cbslocal.com/2019/01/31/how-common-are-these-temperature-swings/" title="How Common Are These Temperature Swings?" class="cbs-thumbnail-link item-1548993417 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/winterpuddle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Common Are These Temperature Swings?</strong><em class="description">Wednesday&#039;s Twin Cities low hit minus-28 degrees. Sunday&#039;s forecast high is positive 41 degrees.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/finding-minnesota/">Finding Minnesota</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/01/27/teachers-creating-northern-soda-company/" title="&#039;Unlike Anything Else Out There&#039;: Former Educators Still Teaching, Creating At Northern Soda Company" class="cbs-thumbnail-link item-1548648029 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/01/northern-soda-company.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Unlike Anything Else Out There&#039;: Former Educators Still Teaching, Creating At Northern Soda Company</strong><em class="description">Every day, teachers are trying to work out formulas and solve equations, but for one group of educators, the lesson plan has completely changed.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/contests-promotions/">Events & Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2019/02/01/northeast-flannel-festival/" title="Northeast Flannel Festival" class="cbs-thumbnail-link item-1549043998" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsminnesota.files.wordpress.com/2019/02/flannel-fest.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Northeast Flannel Festival</strong><em class="description">This family festival will still feature snowshoeing trails, with the addition of: sledding, tubing, a chili feed, snow sculptures, free family flannel photos, hot cocoa, and environmentally themed educational activities for all ages!</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/324-live/" title="WCCO 4" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WCCO 4</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">07:00 AM</strong><em class="description">CBS This Morning</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">09:00 AM</strong><em class="description">WCCO Mid-Morning</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">10:00 AM</strong><em class="description">The Price Is Right</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">11:00 AM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">WCCO 4 News at Noon</em></div></div></div>
</div></div><a class="view-all" href="https://minnesota.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMN0503" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Minnesota Weather: Week’s 1st Round Of Snow To Make For Messy Evening&nbsp;Commute</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 5, 2019 at 6:56 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/snow">Snow</a>, <a href="https://minnesota.cbslocal.com/tag/weather">Weather</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4022763&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2D5HqzW&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>MINNEAPOLIS (WCCO) &ndash;</strong> Two rounds of snow are tracking toward Minnesota this week, and both look to bring plowable snow to the Twin Cities metro. </p>
<p>The National Weather Service has issued a winter weather advisory Tuesday for much of central and southeastern Minnesota, as 2 to 4 inches are expected to accumulate in the advisory area. The advisory is scheduled to span from 10 a.m. to 9 p.m. Tuesday. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The evening commute will be slow. Remember slow down and leave extra space if you&#8217;re driving on snowy/icy roads. <a href="https://twitter.com/hashtag/mnwx?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#mnwx</a> <a href="https://twitter.com/hashtag/wiwx?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#wiwx</a> <a href="https://t.co/9irSIpXusY" rel="nofollow">pic.twitter.com/9irSIpXusY</a></p>
<p>&mdash; NWS Twin Cities (@NWSTwinCities) <a href="https://twitter.com/NWSTwinCities/status/1092745154379829248?ref_src=twsrc%5Etfw" rel="nofollow">February 5, 2019</a></p></blockquote>
<p>Meteorologist Matt Brickman says the snow will arrive in the metro in the late morning hours and continue through the evening commute. Expect a slippery drive home.  </p>
<p>The snow comes as many Twin Cities residents are dealing with ice-covered side streets, sidewalks and driveways following freezing drizzle over the weekend. Minneapolis is offering residents free salt-and-sand mixture to put on slippery surfaces. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Icy sidewalks? <a href="https://twitter.com/CityMinneapolis?ref_src=twsrc%5Etfw" rel="nofollow">@CityMinneapolis</a> has four pickup locations where you can grab some salt and sand mix for free. BYO Bucket! <a href="https://twitter.com/hashtag/wcco?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#wcco</a> <a href="https://t.co/SsaiNmbkyj" rel="nofollow">pic.twitter.com/SsaiNmbkyj</a></p>
<p>&mdash; Christiane Cordero (@ChristianeWCCO) <a href="https://twitter.com/ChristianeWCCO/status/1092737593568047104?ref_src=twsrc%5Etfw" rel="nofollow">February 5, 2019</a></p></blockquote>
<p>Following Tuesday&rsquo;s snow, another round looks to come Wednesday night and continue into Thursday. The second round looks to hit more of the state, with about 5 inches of snow in central Minnesota, including the Twin Cities, and up to 8 inches of snow in northern Minnesota. </p>
<p>On the heels of the snow will come a drop in temperatures. Lows Friday are expected to be in the negative double digits, and below average temperatures look to last through the weekend.<br />
</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2D5HqzW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2D5HqzW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2D5HqzW"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://minnesota.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="effa354dfb" /><input type="hidden" name="_wp_http_referer" value="/2019/02/05/minnesota-weather-weeks-1st-round-of-snow-to-make-for-messy-evening-commute/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='867919' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa79b9bcc5" /></p>
<input type="hidden" name="genseq" value="1549372044" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://minnesota.cbslocal.com/2019/02/04/midnight-black-lab-alexandria-hero-dog/" title="87-Year-Old Woman Says Dog Saved Her During Cold Snap" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">87-Year-Old Woman Says Dog Saved Her During Cold Snap</strong><em class="description">Tim Curfman was taking out the garbage last Monday at his home in Alexandria when Midnight, his 4-year-old black Lab mix, sensed something was wrong next door.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/snow-twin-cities-minnesota-winter-weather/" title="Minnesota Weather: 2 Rounds Of Snowfall Headed For Metro" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Minnesota Weather: 2 Rounds Of Snowfall Headed For Metro</strong><em class="description">Two rounds of snow will blanket parts of the state beginning Tuesday afternoon, and both are expected to bring enough snowfall to shovel and plow.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/cbd-flowers-hemp-derived-marijuana-minnesota/" title="Looks Like Pot But It&#039;s Not: Questions Surround Sale Of CBD Flowers" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Looks Like Pot But It&#039;s Not: Questions Surround Sale Of CBD Flowers</strong><em class="description"> A plant that looks and smells like marijuana has found its way onto store shelves in Minnesota. The CBD flower is derived from hemp. It&#039;s the latest product claiming to help with everything from anxiety to seizures. </em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/minnesota-weather-icy-streets-sidewalks/" title="Minnesotans Work To Clear Icy Streets, Sidewalks" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Minnesotans Work To Clear Icy Streets, Sidewalks</strong><em class="description">Falling from Rich Alme&#039;s hands are small sprinkles of safety. On a day when driveways became ice rinks, a little salt can go a long way.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/snoop-dog-treasure-island/" title="Snoop Dogg Coming To Treasure Island" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Snoop Dogg Coming To Treasure Island</strong><em class="description">Treasure Island Resort &amp; Casino announced rap icon Snoop Dogg will perform at its Island Event Center this spring.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/jake-patterson-due-in-court-this-week/" title="Jake Patterson Due In Court This Week" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Jake Patterson Due In Court This Week</strong><em class="description">The man charged with kidnapping Jayme Closs and killing her parents is scheduled to be back in court on Wednesday.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/water-main-break-prior-lake/" title="Main Break Damages Homes, Leaves Residents Without Water In Prior Lake" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Main Break Damages Homes, Leaves Residents Without Water In Prior Lake</strong><em class="description">The change in temperature proved too much for a six-inch water main in the City of Prior Lake.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/icy-roads-treacherous-sidewalks-minnesota-weather/" title="Ice-Covered Roads, Walks Remain Treacherous" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Ice-Covered Roads, Walks Remain Treacherous</strong><em class="description">State Troopers responded to hundreds of spinouts and crashes across the state as motorists slipped and slid into ditches, medians and each other.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/metro-hospitals-flooded-with-ice-patients/" title="Metro Hospitals Flooded With Patients Victim To Slippery Sidewalks" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Metro Hospitals Flooded With Patients Victim To Slippery Sidewalks</strong><em class="description">It&#039;s an all-out rush inside of Twin Cities Emergency Departments.</em></div></a><a href="https://minnesota.cbslocal.com/2019/02/04/man-accused-of-killing-wife-allegedly-out-of-mercy/" title="Man Accused Of Killing Wife Allegedly Out Of Mercy" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Accused Of Killing Wife Allegedly Out Of Mercy</strong><em class="description">A man charged with sexually assaulting children on a school bus is now charged with killing his wife in a St. Paul suburb.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://cbsminnesota.files.wordpress.com/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a><a href="http://policies.cbslocal.com/fcc/minnesota.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-578872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578872"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45812"><a href="https://minnesota.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201906y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsminnesota.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsminnesota.wordpress.com\/wp-login.php?action=logout&_wpnonce=d8ba1c8413","homeURL":"https:\/\/minnesota.cbslocal.com\/","postID":"867919","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/_static/??-eJyljFsKgCAQRTeUTUJJfURrsXEowxeN5faTaAf93XPhHChJYAyZQoa8kyeG2ybAlYWLqB3YgO4y9Sa/kmFA/qZwlnNbsYF/jer6pPF3q5CuximKNRu9tcXPcuhHNXWyV8cDiv9WXA==?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/wp-content/js/devicepx.js?m=1508795041h'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680h&#038;ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOwjAMQ3+IEDY04IL4FJR1AaVb06rNNvH3lBO3CU62LD3buCZwUY3VMMyQpvkpWtCzJXIj3kUdPshxH+MIHHoe9r7s8AfKVjHjDCaBJ1He4FpYJKEvWAVIaXqZuLIB0BBEoaeMgUodqQ7iwjnLwOWb/dlguZ7/zN7CtenaQ9ecLuejfwNeu2vX'></script>
<script type='text/javascript' src='https://k.intellitxt.com/ast/js/cbslocal/cbslocal_minnesota_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909630','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909630','v':'wpcom','tz':'-6','user_id':'0','post':'867919','subd':'cbsminnesota'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909630&v=wpcomvt&tz=-6&user_id=0&post=867919&subd=cbsminnesota&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQWStyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDYzayx5WHJUeGY/UC1+UHpXTjFfYSVIUVUuTjNrUGE9d1BxTWQ2MmpJ'}]);
_stq.push([ 'clickTrackerInit', '15909630', '867919' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 174 seconds ago
	generated in 0.151 seconds
	served from batcache in 0.002 seconds
	expires in 126 seconds
-->
