<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="mohamedwelid mohamud muse, minneapolis police, minneapolis, minneapolis double shooting, minneapolis phillips shooting, shotspotter, hennepin healthcare, minnesota national guard, george floyd" />
<meta name="keywords" content="mohamedwelid mohamud muse, minneapolis police, minneapolis, minneapolis double shooting, minneapolis phillips shooting, shotspotter, hennepin healthcare, minnesota national guard, george floyd" />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured &#8211; WCCO | CBS Minnesota</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Comments Feed" href="https://minnesota.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured Comments Feed" href="https://minnesota.cbslocal.com/2020/06/05/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydktFuwyAMRX9oFDVqpfVh2rcYcFMWwAicpvn7kaZp1WXakj5EujE+l2tAdlFoCoyBJZ/QY5ZaZeFIg5PRtbUNWXoyrSsr1wbhIUCNSepcKn3E3aaoN/mXkQ3atWYoFaazBgWjjw4Y80o4QuIFzM/k+USJNU0uj98V26NXaEb+KoWzmYUGBkf1yjHKFFY7FOf54U3Ry8dQJ/DiiGjG2Eo8qpWoNt6GO//kb0o0qcrGTUmpEqReZu4dPhGLT6/cWI18v71Bz0x8KybsCzmCbmb4ETQqoiFSU8TlFukFJ6YoIuWifrd44SV7SM1gPfZrcpReeGf/+dIZU5csL5p6wG96aP/0H9v9YVu97/aH6hvAc2Zs' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kYh1/xoXjWRBSmhpCLUHH24sdF3Zl64yrQHjvyyP63ikbWYBFSwMBkrbnpChaQxrZUnal1SbdRXrUSLQMyMs2LfRUYzvJ0VH2yEmH6DKVF+MGcynqtv4kjNDXDP3jXb4KVEDfG4Gf8gwCFQwbD/0LPWqoMu8isZu1mDqzFYyc/hEIqNxY0qxExjWQ8DZtQ0XvKZ4NzRvRC1qC2d+9o/MgA+J9LIhTOFbbQ7Va7/a7TfsEdfEKeg=='></script>
<link rel='https://api.w.org/' href='https://minnesota.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/30b4sCT' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F06%2F05%2Fvictim-identified-in-minneapolis-shootings-that-left-1-other-person-injured%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F06%2F05%2Fvictim-identified-in-minneapolis-shootings-that-left-1-other-person-injured%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/National-Guard-Assists-With-Double-Shooting-Homicide-In-Minneapolis-Phillips.jpg?w=1500" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/National-Guard-Assists-With-Double-Shooting-Homicide-In-Minneapolis-Phillips.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident." /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2020/06/05/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured/" /><meta property="article:published_time" content="2020-06-05T08:38:32+00:00" /><meta property="article:suggested-social-copy" content="According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Local,News,Syndicated Local" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/National-Guard-Assists-With-Double-Shooting-Homicide-In-Minneapolis-Phillips.jpg?w=1500"><meta name="twitter:title" content="Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured"/><meta name="twitter:description" content="According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident."/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2020/06/05/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2020/06/05/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2020\/06\/05\/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2020\/06\/05\/victim-identified-in-minneapolis-shootings-that-left-1-other-person-injured\/"},"headline":"Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured","description":"According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2020\/06\/National-Guard-Assists-With-Double-Shooting-Homicide-In-Minneapolis-Phillips.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Crime","Local","News","Syndicated Local","Local TV","Minneapolis News","Shootings","news","Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured"],"datePublished":"2020-06-05T08:38:32+00:00","dateModified":"2020-06-05T08:38:32+00:00","author":{"@type":"Organization","name":"CBS Minnesota"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Minneapolis Police Say 1 Dead, 1 Injured In Phillips Double Shooting","description":"Investigators say some sort of dispute led to the shooting, but the suspects fled before officers arrived (0:18). WCCO This Morning -- June 4, 2020","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/8D2\/5C7\/8D25C721628B4B34A261540349F77618.jpg?Expires=1686009600&KeyName=mcpkey1&Signature=0KruKUpZ-tEmNbNByJuIzNgQZxA","uploadDate":"2020-06-04","duration":"T18S","contentUrl":"https:\/\/minnesota.cbslocal.com\/video\/4577363-minneapolis-police-say-1-dead-1-injured-in-phillips-double-shooting\/","embedUrl":"https:\/\/minnesota.cbslocal.com\/video\/4577363-minneapolis-police-say-1-dead-1-injured-in-phillips-double-shooting\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","news",["victimidentifiedinminneapolisshootingsthatleft1otherpersoninjured","post","article","crime","local","news","syndicatedlocal","localtv","minneapolisnews","shootings","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"crime;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-957838 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://minnesota.cbslocal.com/tag/george-floyd/" title="George Floyd Latest:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">George Floyd Latest:</strong><em class="description">Click here for the latest on protests and the George Floyd death investigation. </em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/06/05/historical-society-to-hold-weeklong-remembrance-to-honor-3-black-men-lynched-in-duluth/" title="Historical Society To Hold Weeklong Remembrance To Honor 3 Black Men Lynched In Duluth" class="cbs-thumbnail-link item-1591374693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/duluth-lynching.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Historical Society To Hold Weeklong Remembrance To Honor 3 Black Men Lynched In Duluth</strong><em class="description">Nearly 100 years ago, on June 15, 1920, a mob in Duluth lynched three black men falsely accused of a crime. Their names were Elias Clayton, Elmer Jackson, and Isaac McGhi. 
</em></div></a><a href="https://minnesota.cbslocal.com/2020/06/05/coronaivrus-in-minnesota-712-more-covid-19-cases-reported-as-daily-testing-soars-above-10000/" title="Coronaivrus In Minnesota: 712 More COVID-19 Cases Reported As Daily Testing Soars Above 10,000" class="cbs-thumbnail-link item-1591373327 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/GettyImages-1211365746.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronaivrus In Minnesota: 712 More COVID-19 Cases Reported As Daily Testing Soars Above 10,000</strong><em class="description">As Minnesotans expect to learn the state’s next steps in reopening Friday, the state announced an additional 712 cases of COVID-19 and 33 more deaths. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/06/02/minnesota-weather-tuesdays-temps-to-soar-into-the-90s-afternoon-storms-threaten-hail-damaging-winds/" title="Minnesota Weather: At Least One Tornado Touches Down During Southern Minn. Storm" class="cbs-thumbnail-link item-1591158173 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/Screen-Shot-2020-06-02-at-5.48.10-PM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: At Least One Tornado Touches Down During Southern Minn. Storm</strong><em class="description">With temperatures in the high 80s Tuesday, severe storms rumble across southern Minnesota.</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/18/minnesota-weather-red-flag-warning-issued-for-northeast-minnesota/" title="Minnesota Weather: Red Flag Warning Issued For Northeast Minnesota" class="cbs-thumbnail-link item-1589806779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/red-flag-warning.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Red Flag Warning Issued For Northeast Minnesota</strong><em class="description">The combination of low humidity and blustery winds is expected to set the stage Monday afternoon for possible wildfires in northeastern Minnesota. </em></div></a><a href="https://minnesota.cbslocal.com/2020/05/11/how-the-twin-cities-air-quality-has-been-impacted-by-coronavirus-pandemic/" title="How The Twin Cities&#039; Air Quality Has Been Impacted By Coronavirus Pandemic" class="cbs-thumbnail-link item-1589208334 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/3-FS-CUSTOM-COVID-19-Average-NO2-Concentration.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How The Twin Cities&#039; Air Quality Has Been Impacted By Coronavirus Pandemic</strong><em class="description">Pollution has dropped, at least temporarily, worldwide following COVID-19 stay-at-home orders. Now we’re getting a look at how those stay-at-home orders have impacted air quality in the U.S. and more specifically the Twin Cities.</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/07/minnesota-weather-frost-warning-issued-for-much-of-southern-minnesota/" title="Minnesota Weather: Frost Warning Issued For Much Of Southern Minnesota" class="cbs-thumbnail-link item-1588858722 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/frost-warning.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: Frost Warning Issued For Much Of Southern Minnesota</strong><em class="description">Have plants outside you want to keep alive? Then cover them up or bring them in Thursday evening as temperatures are expected to dip below or near freezing early Friday morning. 
</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/02/minnesota-weather-national-weather-service-issues-red-flag-warning/" title="Minnesota Weather: National Weather Service Issues Red Flag Warning" class="cbs-thumbnail-link item-1588427155 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/red-flag.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Weather: National Weather Service Issues Red Flag Warning</strong><em class="description">Extreme fire conditions today across much of Minnesota have resulted in the National Weather Service issuing a Red Flag Warning for many counties.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/06/04/basketballer-rich-melzer-back-at-ymca-discusses-sacred-place-it-has-amid-community-unrest/" title="Basketballer Rich Melzer Back At YMCA, Discusses Sacred Place It Has Amid Community Unrest" class="cbs-thumbnail-link item-1591313583 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/Rich-Melzer.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Basketballer Rich Melzer Back At YMCA, Discusses Sacred Place It Has Amid Community Unrest</strong><em class="description">He moved to River Falls with his family, made a commitment to basketball, and defied the odds, going from the University of Wisconsin-River Falls to the NBA and a career overseas.</em></div></a><a href="https://minnesota.cbslocal.com/2020/06/04/nba-plan-restart-regular-season-playoffs-coronavirus/" title="Report: NBA Approves Plan To Restart Season" class="cbs-thumbnail-link item-1591293887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/nba-basketball-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: NBA Approves Plan To Restart Season</strong><em class="description">The NBA will restart with the top 22 teams playing a shortened regular season to determine seeding, followed by a 16-team playoff.</em></div></a><a href="https://minnesota.cbslocal.com/2020/06/03/nba-reportedly-submits-plan-for-season-restart-wolves-fate-unclear/" title="NBA Reportedly Submits Plan For Season Restart; Wolves&#039; Fate Unclear" class="cbs-thumbnail-link item-1591202885 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/02/GettyImages-1208930142.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Reportedly Submits Plan For Season Restart; Wolves&#039; Fate Unclear</strong><em class="description">The NBA has told the National Basketball Players Association that it will present a 22-team plan for restarting the season to the league’s board of governors on Thursday, a person with knowledge of the situation told the Associated Press.</em></div></a><a href="https://minnesota.cbslocal.com/2020/06/03/we-know-what-silence-means-vikings-kendricks-barr-slam-nfl-statement-in-wake-of-george-floyds-death-call-for-more-answers/" title="‘We Know What Silence Means’: Vikings’ Kendricks, Barr Slam NFL Statement In Wake Of George Floyd&#039;s Death, Call For More Answers" class="cbs-thumbnail-link item-1591190157 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/09/eric-kendricks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">‘We Know What Silence Means’: Vikings’ Kendricks, Barr Slam NFL Statement In Wake Of George Floyd&#039;s Death, Call For More Answers</strong><em class="description">Minnesota Vikings linebackers Eric Kendricks and Anthony Barr say answers are needed by the NFL on how exactly it will react in the wake of George Floyd’s death.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://minnesota.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/">COVID-19 Resources</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/03/Covid19_Resources_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/daily-updates/">Daily Updates</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/06/05/covid-19-in-minnesota-latest-headlines-from-june-5-2020/" title="COVID-19 In Minnesota: Latest Headlines From June 5, 2020" class="cbs-thumbnail-link item-1591364101 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/1920x1080_COVID-19_LATEST.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 In Minnesota: Latest Headlines From June 5, 2020</strong><em class="description">Here are the latest updates in the COVID-19 pandemic.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2020/05/26/will-there-be-camp-this-summer-should-there-be/" title="Will There Be Camp This Summer? Should There Be?" class="cbs-thumbnail-link item-1590549117 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/08/gf-summer-camp.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will There Be Camp This Summer? Should There Be?</strong><em class="description">WCCO&#039;s Heather Brown reached out to several summer programs and received a variety of responses.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBSN Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Victim Identified In Minneapolis Shootings That Left 1 Other Person Injured</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 5, 2020 at 8:38 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://minnesota.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://minnesota.cbslocal.com/tag/minneapolis/">Minneapolis News</a>, <a href="https://minnesota.cbslocal.com/tag/shootings/">Shootings</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4577363&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Minnesota.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.minn&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/30b4sCT&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN-WHITE-H-Minnesota.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN" data-channel_slug="cbsn-minnesota" data-w-live="true" data-dvr-live-thumb_url="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/Minnesota-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><b>MINNEAPOLIS (WCCO)</b> &#8212; One man was killed and another hurt after a shooting Wednesday night in the Phillips community, and the person killed has been identified.</p>
<p>According to the Hennepin County Medical Examiner, 18-year-old Mohamedwelid Mohamud Muse, of Minneapolis, was killed in the incident.</p>
<p>Officers were called to the intersection of 15th Avenue South and 24th Street East just before 8 p.m. Wednesday after the ShotSpotter system detected gunfire. They found Muse there. He was transferred to Hennepin Healthcare, but was pronounced dead at about 8:30 p.m.</p>
<p>The medical examiner has determined the cause of death to be multiple gunshot wounds, and determined it to have been homicide.</p>
<p>An older man was found a short distance away with injuries described as non-life threatening.</p>
<p>Investigators say some sort of dispute led to the shooting, but the suspects fled before officers arrived.</p>
<p>Minnesota National Guard members, who are still activated in the Twin Cities in the aftermath of George Floyd&#8217;s death and subsequent unrest, assisted officers at the scene.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/30b4sCT"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/30b4sCT"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/30b4sCT"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://minnesota.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fminnesota.cbslocal.com%2F2020%2F06%2F05%2Fvictim-identified-in-minneapolis-shootings-that-left-1-other-person-injured%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2020/06/03/george-floyd-death-derek-chauvins-murder-charge-upgraded-to-2nd-degree-unintentional-murder-3-other-officers-charged/" title="George Floyd Death: All Four Ex-Officers Involved Now Charged, In Custody" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/Officers2.jpg?resize=55%2C55&#038;ssl=1" alt="George Floyd Death: All Four Ex-Officers Involved Now Charged, In Custody" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/03/george-floyd-death-derek-chauvins-murder-charge-upgraded-to-2nd-degree-unintentional-murder-3-other-officers-charged/" title="George Floyd Death: All Four Ex-Officers Involved Now Charged, In Custody" class="bump-view" data-bump-view="tp">George Floyd Death: All Four Ex-Officers Involved Now Charged, In Custody</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/03/full-george-floyd-autopsy-report-released-says-he-tested-positive-for-covid-19/" title="Full George Floyd Autopsy Report Released, Says He Tested Positive For COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/George-Floyd-1.jpg?resize=55%2C55&#038;ssl=1" alt="Full George Floyd Autopsy Report Released, Says He Tested Positive For COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/03/full-george-floyd-autopsy-report-released-says-he-tested-positive-for-covid-19/" title="Full George Floyd Autopsy Report Released, Says He Tested Positive For COVID-19" class="bump-view" data-bump-view="tp">Full George Floyd Autopsy Report Released, Says He Tested Positive For COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/04/holy-land-ceo-fires-daughter-after-racist-posts-from-her-past-resurface/" title="&#039;That&#039;s Not Who I Am&#039;: Lianne Wadi Fired By Father, Holy Land CEO, After Racist Posts Resurface" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/Holy-Land.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;That&#039;s Not Who I Am&#039;: Lianne Wadi Fired By Father, Holy Land CEO, After Racist Posts Resurface" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/04/holy-land-ceo-fires-daughter-after-racist-posts-from-her-past-resurface/" title="&#039;That&#039;s Not Who I Am&#039;: Lianne Wadi Fired By Father, Holy Land CEO, After Racist Posts Resurface" class="bump-view" data-bump-view="tp">&#039;That&#039;s Not Who I Am&#039;: Lianne Wadi Fired By Father, Holy Land CEO, After Racist Posts Resurface</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2017/08/22/minnesota-racial-inequality/" title="Minnesota Ranked 2nd-Worst In U.S. For Racial Equality" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/08/racial-inequality-report-pkg-10-sigoutefbfbc0aefbfbc0a0aefbfbc0aefbfbc0a_0822t215158-mov.jpg?resize=55%2C55&#038;ssl=1" alt="Minnesota Ranked 2nd-Worst In U.S. For Racial Equality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2017/08/22/minnesota-racial-inequality/" title="Minnesota Ranked 2nd-Worst In U.S. For Racial Equality" class="bump-view" data-bump-view="tp">Minnesota Ranked 2nd-Worst In U.S. For Racial Equality</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/03/recent-humphrey-institute-grad-among-the-seriously-injured-floyd-protesters/" title="Recent Humphrey School Grad Among The Seriously Injured Floyd Protesters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/Soren-Stevenson.jpg?resize=55%2C55&#038;ssl=1" alt="Recent Humphrey School Grad Among The Seriously Injured Floyd Protesters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/03/recent-humphrey-institute-grad-among-the-seriously-injured-floyd-protesters/" title="Recent Humphrey School Grad Among The Seriously Injured Floyd Protesters" class="bump-view" data-bump-view="tp">Recent Humphrey School Grad Among The Seriously Injured Floyd Protesters</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/03/gov-tim-walz-announces-another-extension-of-nightly-curfews/" title="Gov. Tim Walz Announces Another Extension Of Nightly Curfews" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/1000w_q95.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Tim Walz Announces Another Extension Of Nightly Curfews" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/03/gov-tim-walz-announces-another-extension-of-nightly-curfews/" title="Gov. Tim Walz Announces Another Extension Of Nightly Curfews" class="bump-view" data-bump-view="tp">Gov. Tim Walz Announces Another Extension Of Nightly Curfews</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/03/minneapolis-park-board-park-police-walker-art-center-join-list-of-those-cutting-ties-with-minneapolis-police/" title="Minneapolis Park Board, Park Police, First Avenue, Walker Art Center Join List Of Those Cutting Ties With Minneapolis Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/06/a96b059e3eb547f0adb3b307412ae0f5.jpg?resize=55%2C55&#038;ssl=1" alt="Minneapolis Park Board, Park Police, First Avenue, Walker Art Center Join List Of Those Cutting Ties With Minneapolis Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/03/minneapolis-park-board-park-police-walker-art-center-join-list-of-those-cutting-ties-with-minneapolis-police/" title="Minneapolis Park Board, Park Police, First Avenue, Walker Art Center Join List Of Those Cutting Ties With Minneapolis Police" class="bump-view" data-bump-view="tp">Minneapolis Park Board, Park Police, First Avenue, Walker Art Center Join List Of Those Cutting Ties With Minneapolis Police</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/05/29/derek-chauvin-arrested-george-floyd-death-minneapolis-police-officer/" title="Former MPD Officer Derek Chauvin In Custody, Charged With Murder In George Floyd&#039;s Death" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/05/Derek-Chauvin-Oak-Park-Heights-Mug-Shot.png?resize=55%2C55&#038;ssl=1" alt="Former MPD Officer Derek Chauvin In Custody, Charged With Murder In George Floyd&#039;s Death" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/05/29/derek-chauvin-arrested-george-floyd-death-minneapolis-police-officer/" title="Former MPD Officer Derek Chauvin In Custody, Charged With Murder In George Floyd&#039;s Death" class="bump-view" data-bump-view="tp">Former MPD Officer Derek Chauvin In Custody, Charged With Murder In George Floyd&#039;s Death</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/04/victim-found-dead-in-car-in-st-paul-shooting-idd-as-29-year-old-mpls-woman-no-arrests-made-yet/" title="Ashli Johnson, 29, ID&#039;d As Victim Found Dead In Car In St. Paul" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/09/St.-Paul-Police-Generic.jpg?resize=55%2C55&#038;ssl=1" alt="Ashli Johnson, 29, ID&#039;d As Victim Found Dead In Car In St. Paul" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/04/victim-found-dead-in-car-in-st-paul-shooting-idd-as-29-year-old-mpls-woman-no-arrests-made-yet/" title="Ashli Johnson, 29, ID&#039;d As Victim Found Dead In Car In St. Paul" class="bump-view" data-bump-view="tp">Ashli Johnson, 29, ID&#039;d As Victim Found Dead In Car In St. Paul</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2020/06/04/dvs-minnesotans-can-now-renew-standard-drivers-license-online/" title="DVS: Minnesotans Can Now Renew Standard Driver&#039;s License Online" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2014/10/typing-thinkstock.jpg?resize=55%2C55&#038;ssl=1" alt="DVS: Minnesotans Can Now Renew Standard Driver&#039;s License Online" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2020/06/04/dvs-minnesotans-can-now-renew-standard-drivers-license-online/" title="DVS: Minnesotans Can Now Renew Standard Driver&#039;s License Online" class="bump-view" data-bump-view="tp">DVS: Minnesotans Can Now Renew Standard Driver&#039;s License Online</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-925772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925772"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-925773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925773"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/11/wccoeeo2018.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUIFfkRr8TGUMD7QCWn3CbWC+rvcczjQsrApMkYGPjBgBWuqoGQ1gY+WTtcvDAZdJ/WdoqHudhHNux157GCAb6VK3mH5U0jMmfT1RLawyllJqSY5Lzf2JFFR' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJx9jEsOwjAMRC9Ea1X9iA3iLMWxWiPHCbGjitsTVrDqbmbe6MGRO0zqpA6+UyQDfFgnCVcBVpQa2vR8VSpvEN52N+FA5T/3kbVHswucybLUjdUgplClkbwWVyrtYr/y1dzjbZiXcbwO0zR/AD9iO5g=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyNjUEOgzAMBD/UYCEKyqXqUyqSmMohdiLiiO8DN44cR9rZgb0Yn0VRFLiZktqfpEJELbNf4UfiwTVKAZbZo8t5NcgOQ8ckXawveOzrTqq4GSXGRIL3h3OVWsDTqxfeC1/+9KO1vZ2m9xAPg/A/oA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSEh0YU4S7UT2kx/6Ii4PQsRSwu7l7f4YE9Cx8AYGHhGjxn0mAVFrQhs0LSZa7llw/UAstPMmazB9d2lt6F0uYBPFvoRzUXeJf4wInMidTzM4Pu67WQnZVM17gSgNFRW'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162246174',post:'957838',tz:'-5',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '957838' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>