<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://minnesota.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="links &amp; numbers," />
<meta property="fb:pages" content="85063973824" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Sanneh Foundation’s Annual Gala4Goals Fundraising Event &#8211; WCCO | CBS Minnesota</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="WCCO | CBS Minnesota &raquo; Feed" href="https://minnesota.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoWBAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D4TSMx+k8Tk91nJ9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://minnesota.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://minnesota.cbslocal.com/_static/??-eJydktFugzAMRX9oaVSKpvVh2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6jx6RNkZQjA04H11a2SdpT2Tr5c92gPDRQYdQmSaUPmO9Evei/QLYxri2Hkng6W6Ji9MEBY1ppDhB5gedn8nSmyIYmymO5oj36AsvRf5XK2cTKAIOjauUYMoU1DtVlfnhTdPkYqghenRDLMXahHtVMZTtvm7v/iV9KNF1I41pSFhFirxP3Dp8ci09PbqxCvt/eoGcQ36rJ9okcQDofd/kMcQKDBdEQqxbxdYu1kcYUVKAk6nfMhhftIdYDetxvyFHc8N7+49IFYxctL558QNzWg+XDv+9f99nh7Zjnh2/Nx2i/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtDEhOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7s1nwiL6lnGc3rBKpLwdRp3wp06zQHnNesDxFb0gVLl3TSF+9Zw+s0k2sPyjEFKZOEnJPfljvaub7f7Qtq17ArDaujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://minnesota.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://minnesota.cbslocal.com/wp-json/wp/v2/posts/1000577" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://minnesota.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://minnesota.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3s90Lbr' />
<link rel="alternate" type="application/json+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F02%2F19%2Fsanneh-foundations-annual-gala4goals-fundraising-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://minnesota.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fminnesota.cbslocal.com%2F2021%2F02%2F19%2Fsanneh-foundations-annual-gala4goals-fundraising-event%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Sanneh Foundation’s Annual Gala4Goals Fundraising Event" /><meta property="og:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/11/links-and-numbers1.jpg?w=640" /><meta property="og:image:secure_url" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/11/links-and-numbers1.jpg?w=640" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://minnesota.cbslocal.com/2021/02/19/sanneh-foundations-annual-gala4goals-fundraising-event/" /><meta property="article:published_time" content="2021-02-19T08:44:00+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Links &amp; Numbers" /><meta property="article:publisher" content="http://facebook.com/CBSMinnesota" /><meta property="article:author" content="http://facebook.com/CBSMinnesota" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/11/links-and-numbers1.jpg?w=640"><meta name="twitter:title" content="Sanneh Foundation’s Annual Gala4Goals Fundraising Event"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/wcco"/>
<link rel="canonical" href="https://minnesota.cbslocal.com/2021/02/19/sanneh-foundations-annual-gala4goals-fundraising-event/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://minnesota.cbslocal.com/2021/02/19/sanneh-foundations-annual-gala4goals-fundraising-event/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/minnesota.cbslocal.com","url":"https:\/\/minnesota.cbslocal.com","name":"WCCO | CBS Minnesota","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2018\/06\/3_minnesota_cbs4_wcco1.png?w=224"}},"url":"https:\/\/minnesota.cbslocal.com\/2021\/02\/19\/sanneh-foundations-annual-gala4goals-fundraising-event\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/minnesota.cbslocal.com\/2021\/02\/19\/sanneh-foundations-annual-gala4goals-fundraising-event\/"},"headline":"Sanneh Foundation\u2019s Annual Gala4Goals Fundraising Event","description":"The Sanneh Foundation\u2019s Annual Gala4Goals Fundraising Event on Saturday will celebrate a year of community impact and virtually highlight the Sanneh\u2019s 2020 program accomplishments. For more information, click here.","image":"https:\/\/minnesota.cbslocal.com\/wp-content\/uploads\/sites\/15909630\/2013\/11\/links-and-numbers1.jpg?w=640","keywords":["Links &amp; Numbers","Sanneh Foundation\u2019s Annual Gala4Goals Fundraising Event"],"datePublished":"2021-02-19T08:44:00+00:00","dateModified":"2021-02-19T08:44:00+00:00","author":{"@type":"Organization","name":"CBS Minnesota"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.MINN","default",["sannehfoundationsannualgala4goalsfundraisingevent","post","article","linksandnumbers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"links-numbers;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/07/cropped-minnesota-favicon-512-1.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			
.single-post sup {
	vertical-align: super;
}


.lake {
	list-style: none; 
	margin: 0;
}
.mobile-post {display: none;}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1000577 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://minnesota.cbslocal.com" id="header-logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/06/3_minnesota_cbs4_wcco1.png?w=224" alt="WCCO | CBS Minnesota" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/show/live-wcco-video/" title="Live Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Video</strong></div></a><a href="https://minnesota.cbslocal.com/show/wcco-4-news/" title="News Videos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Forecasts</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="https://minnesota.cbslocal.com/video/category/interviews/" title="WCCO Interviews" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">WCCO Interviews</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="MN News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">MN News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer-news/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/02/19/mn-education-officials-public-school-enrollment-decreased-due-to-pandemic-will-impact-funding/" title="MN Education Officials: Public School Enrollment Decreased Due To Pandemic, Will Impact Funding" class="cbs-thumbnail-link item-1613755705 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/GettyImages-1291516574-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MN Education Officials: Public School Enrollment Decreased Due To Pandemic, Will Impact Funding</strong><em class="description">The Minnesota Department of Education (MDE) announced on Friday that public school enrollment has decreased, citing the COVID-19 pandemic. And it could impact funding for public schools. </em></div></a><a href="https://minnesota.cbslocal.com/2021/02/19/fit-february-tips-for-falling-asleep/" title="Fit February: Tips For Falling Asleep" class="cbs-thumbnail-link item-1613753444 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/GettyImages-1262790546.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fit February: Tips For Falling Asleep</strong><em class="description">Millions of Americans are struggling to get a good night&#039;s sleep. For many, the trouble is that they can&#039;t easily fall asleep. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480368842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/weather-stories/">Weather Stories</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/02/18/miss-minnesota-among-the-visitors-stuck-in-frozen-texas/" title="Miss Minnesota Among The Visitors Stuck In Frozen Texas" class="cbs-thumbnail-link item-1613707501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Miss-Minnesota-Stranded-In-Texas-During-Winter-Storm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miss Minnesota Among The Visitors Stuck In Frozen Texas</strong><em class="description">Miss Minnesota Grace Dietz didn&#039;t know a winter blast would overpower Texas, leaving her stranded following a pageant.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/18/purple-snow-f-salt-fitzgerald-flake-superior-mndot-reveals-finalists-in-name-a-snowplow-contest/" title="Purple Snow, F. Salt Fitzgerald, Flake Superior: MnDOT Reveals Finalists In &#039;Name A Snowplow&#039; Contest" class="cbs-thumbnail-link item-1613671484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/11/MnDOT.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Purple Snow, F. Salt Fitzgerald, Flake Superior: MnDOT Reveals Finalists In &#039;Name A Snowplow&#039; Contest</strong><em class="description">Among the 50 nominations are a number of puns on Minnesota athletes&#039; names, among them Joe Plow-er, Justin Moresnow, and Kent Brrr-beck.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/17/minnesota-gas-prices-on-the-rise-due-to-southern-deep-freeze/" title="Minnesota Gas Prices On The Rise Due To Southern Deep Freeze" class="cbs-thumbnail-link item-1613621650 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Gas-Pump-Generic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Gas Prices On The Rise Due To Southern Deep Freeze</strong><em class="description">The record-breaking cold down south is the reason you&#039;re paying more at the pump up north. </em></div></a><a href="https://minnesota.cbslocal.com/2021/02/17/minnesotans-already-reveling-in-gradual-warm-up-even-in-snow-and-single-temperatures/" title="Minnesotans Already Reveling In Gradual Warm-Up, Even In Snow And Single Temperatures" class="cbs-thumbnail-link item-1613600282 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/12/GettyImages-1036064426.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesotans Already Reveling In Gradual Warm-Up, Even In Snow And Single Temperatures</strong><em class="description">Even in the steady snow fall all day Wednesday, WCCO found several Minnesotans already out enjoying more “pleasant” temperatures.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/17/minnesota-couples-texas-getaway-turns-into-scramble-to-find-food-as-winter-storm-dominates-state/" title="Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State" class="cbs-thumbnail-link item-1613577003 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Morgan-Staloch-and-Tyler-Battle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State</strong><em class="description">A Twin Cities couple says the cold and snow has virtually frozen Texas to a halt, and has them scrambling for food.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikes" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Vikes</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Wolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Wolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="U Of M" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">U Of M</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minnesota-united-fc/" title="United FC" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="Rally" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Rally</strong></div></a><a href="https://minnesota.cbslocal.com/tag/pro-golf/" title="Golf" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="https://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="https://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/02/19/michigan-ohio-state-cbs-bill-raftery/" title="#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;" class="cbs-thumbnail-link item-1613749627" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/GettyImages-1297514926.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#3 Michigan Takes On #4 Ohio State Sunday: CBS&#039; Bill Raftery Says Key Will Be &#039;Can Buckeyes Contain Hunter Dickinson&#039;</strong><em class="description">A clash between top four teams is set for Sunday on CBS and Raftery is looking forward to seeing what the Buckeyes answer is for the Wolverines talented freshman.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/18/after-solid-twins-debut-maeda-aims-to-finish-even-stronger/" title="After Solid Twins Debut, Maeda Aims To Finish Even Stronger" class="cbs-thumbnail-link item-1613692469 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/08/GettyImages-1228098675.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">After Solid Twins Debut, Maeda Aims To Finish Even Stronger</strong><em class="description">Though Kenta Maeda&#039;s first season with Minnesota was abbreviated by the pandemic, the Japanese right-hander&#039;s debut was a runaway success.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/18/gopher-mens-hockey-series-against-penn-state-canceled-due-to-covid/" title="Gopher Men&#039;s Hockey Series Against Penn State Canceled Due To COVID" class="cbs-thumbnail-link item-1613675264 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/10/gopher-hockeyt.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gopher Men&#039;s Hockey Series Against Penn State Canceled Due To COVID</strong><em class="description">The Gophers men&#039;s hockey team&#039;s upcoming series against Penn State has been canceled, the University of Minnesota announced Thursday.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/18/fmr-twins-infielder-brian-dozier-announces-retirement/" title="Fmr. Twins Infielder Brian Dozier Announces Retirement" class="cbs-thumbnail-link item-1613663704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/GettyImages-1010491348.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fmr. Twins Infielder Brian Dozier Announces Retirement</strong><em class="description">Former Minnesota Twins infielder Brian Dozier says he’s retiring from baseball after nine years in the major leagues. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/02/17/americas-least-favorite-pizza-topping-is-not-pineapple/" title="America&#039;s Least Favorite Pizza Topping Is ... Not Pineapple" class="cbs-thumbnail-link item-1613571831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/10/gettyimages-455318988-e1538490624605.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Least Favorite Pizza Topping Is ... Not Pineapple</strong><em class="description">A new survey finds, not terribly surprisingly, that America&#039;s #1 favorite pizza topping is pepperoni, followed closely behind by sausage.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/13/mikes-mix-sooki-mimis-condessa/" title="Mike&#039;s Mix: Sooki &amp; Mimi&#039;s &#039;Condessa&#039;" class="cbs-thumbnail-link item-1613231883 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Screen-Shot-2021-02-13-at-9.57.40-AM.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mike&#039;s Mix: Sooki &amp; Mimi&#039;s &#039;Condessa&#039;</strong><em class="description">Mike Augustyniak recently went to Sooki &amp; Mimi, a new restaurant opened by James Beard Award-winner Ann Kim, to learn their &quot;Condessa&quot; Recipe.</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/15/for-national-bagel-day-jason-derusha-lists-his-top-bagel-spots-in-minnesota/" title="For National Bagel Day, Jason DeRusha Lists His Top Bagel Spots In Minnesota" class="cbs-thumbnail-link item-1610721057 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-74944209.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">For National Bagel Day, Jason DeRusha Lists His Top Bagel Spots In Minnesota</strong><em class="description">Craving a bagel on National Bagel Day?</em></div></a><a href="https://minnesota.cbslocal.com/2021/01/06/esquire-magazine-names-the-1-minnesota-restaurant-that-america-cant-afford-to-lose-amid-covid/" title="Esquire Magazine Names The 1 Minnesota Restaurant That America ‘Can’t Afford To Lose’ Amid COVID" class="cbs-thumbnail-link item-1609946769 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/01/GettyImages-1154232913-e1609946994577.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Esquire Magazine Names The 1 Minnesota Restaurant That America ‘Can’t Afford To Lose’ Amid COVID</strong><em class="description">On Wednesday, Gov. Tim Walz is expected to announce a set of relaxed regulations for indoor dining in Minnesota. That being said, the restaurant industry has been devastated by the coronavirus pandemic.</em></div></a><a href="https://minnesota.cbslocal.com/2020/11/19/restaurants-ready-to-step-in-to-cook-your-thanksgiving-meal-this-year/" title="List Of Restaurants Ready To Step In To Cook Your Thanksgiving Meal This Year" class="cbs-thumbnail-link item-1605806730 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/10/Mason-Jar-Kitchen-Thanksgiving-Dinner.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">List Of Restaurants Ready To Step In To Cook Your Thanksgiving Meal This Year</strong><em class="description">Thanksgiving is a few weeks away, and with COVID-19 cases still on the rise, it&#039;s likely most are going to opt for a smaller-scale Thanksgiving dinner in a much smaller gathering.</em></div></a><a href="https://minnesota.cbslocal.com/2020/11/03/election-day-food-deals-freebies-for-voters-and-poll-workers-in-minnesota/" title="Election Day Food Deals, Freebies For Voters And Poll Workers In Minnesota" class="cbs-thumbnail-link item-1604418220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2012/12/cheeseburger-and-fries_jupiter-images.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Election Day Food Deals, Freebies For Voters And Poll Workers In Minnesota</strong><em class="description">Election Day may be a stressful or emotional time for many, and a bunch of restaurants are stepping up with discounted or even free comfort food to help you cope.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://minnesota.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/" title="Live WCCO Video" class="cbs-thumbnail-link item-1528751382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN_MN_LiveStream_1-1.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Live WCCO Video</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-1480453891" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/category_interviews_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-politics/" title="Politics" class="cbs-thumbnail-link item-1480453053" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_politics_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/sports/" title="Sports" class="cbs-thumbnail-link item-1480452972" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_sports_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news-weather-forecast/" title="Weather" class="cbs-thumbnail-link item-1480452823" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://minnesota.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480452426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/03/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Info &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Station Info and CBS Entertainment</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="Station Info" class="cbs-thumbnail-link item-1530555483" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2016/11/wcco_videoplayer_generic.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1530471604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/07/onlycbs_640x360.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/health/coronavirus/">COVID-19 Resources</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://minnesota.cbslocal.com/community/" title="COVID-19 Community" class="cbs-thumbnail-link item-1585779613" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/04/Covid19_Community_Resources2.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Community</strong></div></a><a href="https://minnesota.cbslocal.com/coronavirus-resources/" title="COVID-19 Resources" class="cbs-thumbnail-link item-1584383117" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/07/Covid19_Resources_310x310.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Resources</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://minnesota.cbslocal.com/category/watch-listen/wcco-tv-shows/good-question/">Good Question</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/2021/02/18/what-will-our-kids-post-pandemic-immune-systems-be-like/" title="What Will Our Kids&#039; Post-Pandemic Immune Systems Be Like?" class="cbs-thumbnail-link item-1613707346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Kid-With-Face-Mask.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Will Our Kids&#039; Post-Pandemic Immune Systems Be Like?</strong><em class="description">Once we&#039;re beyond the pandemic, what happens to our immune systems? Will it affect how often our kids get sick? Dr. Gigi Chawla, head of general pediatrics at Children&#039;s Minnesota, answers these Good Questions.</em></div></a><a href="https://minnesota.cbslocal.com/2021/02/16/why-do-people-eat-fish-on-fridays-during-lent/" title="Why Do People Eat Fish On Fridays During Lent?" class="cbs-thumbnail-link item-1613534599 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/03/st-albert-the-great-catholic-church-fish-fry.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Why Do People Eat Fish On Fridays During Lent?</strong><em class="description">Catholics typically give up meat once a week, a tradition that&#039;s made fish fries part of our culture.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://minnesota.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN"><span class="button"><strong>CBSN Minnesota</strong><em>Watch Now</em></span></a>
	<a href="http://minnesota.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="44.966009" longitude="-93.169929" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://minnesota.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sanneh Foundation’s Annual Gala4Goals Fundraising Event</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 19, 2021 at 8:44 am</time></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-min/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://minnesota.cbslocal.com/live/cbsn-minnesota/"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/CBSN-WHITE-H-Minnesota.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-MIN" data-channel_slug="cbsn-minnesota" data-w-live="true" data-dvr-live-thumb_url="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/12/Minnesota-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>The Sanneh Foundation&rsquo;s Annual Gala4Goals Fundraising Event on Saturday will celebrate a year of community impact and virtually highlight the Sanneh&rsquo;s 2020 program accomplishments. </p>
<p>For more information, click <a href="blank" rel="nofollow">here. </a></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3s90Lbr"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3s90Lbr"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3s90Lbr"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/minnesota/" data-ios="https://apps.apple.com/us/app/cbs-minnesota/id1511233594" data-android="https://play.google.com/store/apps/details?id=com.wcco.android.news" target="_blank"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/minnesota.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://facebook.com/CBSMinnesota" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/wcco" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://youtube.com/wcco" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://instagram.com/wcco" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsminnesota" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/wcco-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=minnesota"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://minnesota.cbslocal.com/2021/02/19/tiny-house-shelter-avivo-village-set-to-open-in-minneapolis/" title="Tiny House Shelter &#039;Avivo Village&#039; Set To Open In Minneapolis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Tiny-Shelters-PKG-6P_0218T175700.mov-2.jpg?resize=55%2C55&#038;ssl=1" alt="Tiny House Shelter &#039;Avivo Village&#039; Set To Open In Minneapolis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/19/tiny-house-shelter-avivo-village-set-to-open-in-minneapolis/" title="Tiny House Shelter &#039;Avivo Village&#039; Set To Open In Minneapolis" class="bump-view" data-bump-view="tp">Tiny House Shelter &#039;Avivo Village&#039; Set To Open In Minneapolis</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/water-main-break-affecting-large-residential-area-in-st-paul/" title="Water Main Break Affecting Large Residential Area In St. Paul" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2013/01/pipes2.jpg?resize=55%2C55&#038;ssl=1" alt="Water Main Break Affecting Large Residential Area In St. Paul" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/water-main-break-affecting-large-residential-area-in-st-paul/" title="Water Main Break Affecting Large Residential Area In St. Paul" class="bump-view" data-bump-view="tp">Water Main Break Affecting Large Residential Area In St. Paul</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/gov-walz-launches-vaccine-connector-says-its-the-next-step-in-rollout-strategy/" title="Gov. Walz Launches &#039;Vaccine Connector,&#039; Says It&#039;s The Next Step In Rollout Strategy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/GettyImages-1230008884.jpg?resize=55%2C55&#038;ssl=1" alt="Gov. Walz Launches &#039;Vaccine Connector,&#039; Says It&#039;s The Next Step In Rollout Strategy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/gov-walz-launches-vaccine-connector-says-its-the-next-step-in-rollout-strategy/" title="Gov. Walz Launches &#039;Vaccine Connector,&#039; Says It&#039;s The Next Step In Rollout Strategy" class="bump-view" data-bump-view="tp">Gov. Walz Launches &#039;Vaccine Connector,&#039; Says It&#039;s The Next Step In Rollout Strategy</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/mpls-mayor-frey-revokes-restrictions-on-bar-areas/" title="Mpls. Mayor Jacob Frey Revokes Restrictions On Bar Areas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/01/bar-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Mpls. Mayor Jacob Frey Revokes Restrictions On Bar Areas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/mpls-mayor-frey-revokes-restrictions-on-bar-areas/" title="Mpls. Mayor Jacob Frey Revokes Restrictions On Bar Areas" class="bump-view" data-bump-view="tp">Mpls. Mayor Jacob Frey Revokes Restrictions On Bar Areas</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/17/minn-officials-say-blame-planning-not-green-energy-for-texas-power-catastrophe/" title="Minn. Officials Say Blame Planning, Not Green Energy, For Texas&#039; Power Catastrophe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Screen-Shot-2021-02-17-at-5.31.36-PM.png?resize=55%2C55&#038;ssl=1" alt="Minn. Officials Say Blame Planning, Not Green Energy, For Texas&#039; Power Catastrophe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/17/minn-officials-say-blame-planning-not-green-energy-for-texas-power-catastrophe/" title="Minn. Officials Say Blame Planning, Not Green Energy, For Texas&#039; Power Catastrophe" class="bump-view" data-bump-view="tp">Minn. Officials Say Blame Planning, Not Green Energy, For Texas&#039; Power Catastrophe</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/bloomington-based-toro-company-recalls-power-max-snowthrower-due-to-amputation-hazard/" title="Bloomington-Based Toro Company Recalls Power Max Snowthrower Due To Amputation Hazard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/toro-recall.jpg?resize=55%2C55&#038;ssl=1" alt="Bloomington-Based Toro Company Recalls Power Max Snowthrower Due To Amputation Hazard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/bloomington-based-toro-company-recalls-power-max-snowthrower-due-to-amputation-hazard/" title="Bloomington-Based Toro Company Recalls Power Max Snowthrower Due To Amputation Hazard" class="bump-view" data-bump-view="tp">Bloomington-Based Toro Company Recalls Power Max Snowthrower Due To Amputation Hazard</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/17/minnesota-couples-texas-getaway-turns-into-scramble-to-find-food-as-winter-storm-dominates-state/" title="Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Morgan-Staloch-and-Tyler-Battle.jpg?resize=55%2C55&#038;ssl=1" alt="Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/17/minnesota-couples-texas-getaway-turns-into-scramble-to-find-food-as-winter-storm-dominates-state/" title="Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State" class="bump-view" data-bump-view="tp">Minnesota Couple&#039;s Texas Getaway Turns Into Scramble To Find Food As Ice Dominates State</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/list-of-curbside-fish-fry-dinners-in-the-twin-cities/" title="Fish Fry Guide To Twin Cities Catholic Churches" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/03/st-albert-the-great-catholic-church-fish-fry.jpg?resize=55%2C55&#038;ssl=1" alt="Fish Fry Guide To Twin Cities Catholic Churches" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/list-of-curbside-fish-fry-dinners-in-the-twin-cities/" title="Fish Fry Guide To Twin Cities Catholic Churches" class="bump-view" data-bump-view="tp">Fish Fry Guide To Twin Cities Catholic Churches</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/with-business-booming-thief-river-falls-company-digi-key-hires-hundreds-during-pandemic/" title="With Business Booming, Thief River Falls Company Digi-Key Hires Hundreds During Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2021/02/Digi-Key.jpg?resize=55%2C55&#038;ssl=1" alt="With Business Booming, Thief River Falls Company Digi-Key Hires Hundreds During Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/with-business-booming-thief-river-falls-company-digi-key-hires-hundreds-during-pandemic/" title="With Business Booming, Thief River Falls Company Digi-Key Hires Hundreds During Pandemic" class="bump-view" data-bump-view="tp">With Business Booming, Thief River Falls Company Digi-Key Hires Hundreds During Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://minnesota.cbslocal.com/2021/02/18/after-8-months-2-men-wanted-for-arson-during-unrest-apprehended-in-mexico/" title="After 8 Months On The Run, Couple Wanted For Arson During Unrest Captured In Mexico" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/06/St.-Paul-Firefighters-During-George-Floyd-Unrest.jpg?resize=55%2C55&#038;ssl=1" alt="After 8 Months On The Run, Couple Wanted For Arson During Unrest Captured In Mexico" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://minnesota.cbslocal.com/2021/02/18/after-8-months-2-men-wanted-for-arson-during-unrest-apprehended-in-mexico/" title="After 8 Months On The Run, Couple Wanted For Arson During Unrest Captured In Mexico" class="bump-view" data-bump-view="tp">After 8 Months On The Run, Couple Wanted For Arson During Unrest Captured In Mexico</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2017/10/minnesota-eye.png" alt="WCCO | CBS Minnesota" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://facebook.com/CBSMinnesota" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wcco" class="twitter" target="_blank">Twitter</a><a href="http://youtube.com/wcco" class="youtube" target="_blank">YouTube</a><a href="http://instagram.com/wcco" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsminnesota" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/wcco-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/news/local/" title="Minnesota News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/minneapolis/" title="Minneapolis News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Minneapolis News</strong></div></a><a href="https://minnesota.cbslocal.com/tag/st-paul/" title="St. Paul News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">St. Paul News</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/crime/" title="Crime" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Crime</strong></div></a><a href="https://minnesota.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://minnesota.cbslocal.com/category/news/water-cooler/" title="Water Cooler" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Water Cooler</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/weather/" title="Minnesota Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Minnesota Weather</strong></div></a><a href="https://minnesota.cbslocal.com/twin-cities-area-radar/" title="Live Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Live Radar</strong></div></a><a href="https://minnesota.cbslocal.com/school-closings/" title="School Closings &amp; Delays" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings &amp; Delays</strong></div></a><a href="https://minnesota.cbslocal.com/2010/11/05/put-chris-shaffer-on-the-spot/" title="On The Spot" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">On The Spot</strong></div></a><a href="https://minnesota.cbslocal.com/join-the-weather-watcher-network/" title="Weather Watcher Network" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watcher Network</strong></div></a><a href="http://apps.cbslocal.com/weather/minnesota/" title="Weather App" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/category/sports/vikings/" title="Vikings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Vikings</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/twins/" title="Twins" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Twins</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/wild/" title="Wild" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wild</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/timberwolves/" title="Timberwolves" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Timberwolves</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/lynx/" title="Lynx" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Lynx</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/united/" title="United FC" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">United FC</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/gophers/" title="Gophers" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gophers</strong></div></a><a href="https://minnesota.cbslocal.com/category/sports/high-school-sports-rally/" title="High School Sports Rally" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">High School Sports Rally</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/video/" title="Video Library" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Video Library</strong></div></a><a href="https://minnesota.cbslocal.com/category/watch-listen/seen-on-wcco-tv/" title="Seen On WCCO-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On WCCO-TV</strong></div></a><a href="https://minnesota.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://minnesota.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://minnesota.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://minnesota.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://minnesota.cbslocal.com/station/wcco-tv/" title="WCCO TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">WCCO TV</strong></div></a><a href="https://minnesota.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://minnesota.cbslocal.com/2010/10/01/wcco-tv-frequently-asked-questions-faqs/" title="FAQ" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FAQ</strong></div></a><a href="http://audienceservices.cbs.com/feedback/feedback.htm" title="Broadcast Feedback" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Broadcast Feedback</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://minnesota.cbslocal.com" class="logo"><img src="https://minnesota.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WCCO | CBS Minnesota" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=minnesota.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-249305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249305"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-249307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249307"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-925772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925772"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-925773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-925773"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-578874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578874"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326271"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-878697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-878697"><a href="http://publicfiles.fcc.gov/tv-profile/wcco-tv">Public File for WCCO-TV</a></li>
<li id="menu-item-879716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879716"><a href="http://publicfiles.fcc.gov/tv-profile/kccw-tv">Public File for KCCW-TV</a></li>
<li id="menu-item-879717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-879717"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-983160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983160"><a href="https://minnesota.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-880619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-880619"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2020/11/WCCOEEO2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://minnesota.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDUIFfkRr8TGUMD7QCWn3CbWC+rvcczjQsrApMkYGPjBgBWuqoGQ1gY+WTtcvDAZdJ/WdoqHudhHNux157GCAb6XEnElfWP5EKnn3FLawyllJqSY5LzcHK1FR' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://minnesota.cbslocal.com/_static/??-eJyNjssKAjEMRX/IThhfOAvxW2obZippUpsU8e+tiwFxIe7ui8OFR3FB2JANbMGMCuGqjiR4gkJtTqyQJTbqTUbzbvEcCWvfqYKYuVIliyXhoScb+AVMHKjFHt3uDesTKM2LKaWI9VMPOf0B+35XfDVej63mjbnk83iYtvtxOh13L4lwWpQ=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyVjUEOwiAQRS8kTKpo7MJ4FFNgaoYyA5EhvX7rrtsuf/Le+7BWE4ooigJ3U3P/kjRIqHUKixmtgw9JAN8pR5ingL6UxSB7jJZJbGoXONXQlVTxZ5QYMwkeKzuVe8Tdbf95fHnza3gM19tzdO6eNvcJQSk='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://minnesota.cbslocal.com/_static/??-eJyVzsEORTAQheEXUkMIsZD7LLQT2kxbtzNy4+2vhQVW7P6cxZcDv0XpGASDgMzokUGPrCjqgcAGTavZJ/QjGgZ3lIoiCw0bptzbkDvO4BHjviumDchOszBZg+nc76z7pYvx8X3ZFG3R1WVVuz+GrlRA'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246174',post:'1000577',tz:'-6',srv:'minnesota.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246174', '1000577' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>